Flackern beim Scrollen, nur mit HDMI?

Hc-Yami

Vice Admiral
Dabei seit
Juni 2010
Beiträge
7.134
Hallihallo,
jetzt wo ich meinen Fernseher an den Computer mit anschließe fiel mir auf, dass einer der beiden Monitore anfängt zu flackern. Dies geschieht jedoch nur, wenn ich ein zweites Gerät angeschlossen habe. Als ich nur den Monitor via. DVI angeschlossen hatte, gab es diese Probleme nicht. Jetzt hatte ich meinen Fernseher mal angeschlossen und das Bild flackert manchmal wenn ich scrolle oder sich etwas neues öffnet, bei Videos ist das ganz schlimm. Da ich dachte es läge vielleicht an den unterschiedlichen Auflösungen, habe ich nun einen zweiten Monitor hier neben mir stehen welcher das gleiche Problem aufzeigt.

Die Hz Zahlen habe ich auch schon verändert, ob der Monitor jetzt mit 60Hz, 75Hz oder 26Hz angesprochen wird ist egal. :/

Das lustige ist ja sogar, dass wenn ich auf dem Hauptmonitor scrolle, der bei dem gerade nicht genutzten Monitor dieses flackern zeigt.

-> Garantiefall, oder Doofheit meinerseits?
 
Zuletzt bearbeitet:

HisN

Fleet Admiral
Dabei seit
Nov. 2005
Beiträge
71.539
AMD-Unfähigkeit Multimonitor-Unterstützung vernünftig zu implementieren^^. (Ironie/Provokant, falls man es nicht an den Grinseaugen erkennt).

Schon mal geschaut ob das Flackern vom Umschalten der Graka-Takte kommt? 2D/Lower3D? Wobei die Graka mit mehr als einem Monitor sowieso im Lower3D sein müsste.

Hatte ich mit einer 5970 auch auf dem 2. Monitor (beide DVI angeschlossen), ich hab es damals aber aufs Crossfire geschoben. Sobald der 2. Monitor an einer 2. Graka hängt ist das Geschichte. Solange da nix heftiges läuft kommt das auch über den Stromzähler nach einem Jahr wieder rein, wenn Du Dir dafür ne 20 Euro Karte in den Rechner hängst. Bei mir war der Unterschied 2D/Lower3D gut 60W.
 

JJJT

Lt. Commander
Dabei seit
Feb. 2008
Beiträge
1.060
Ich habe das Problem auch und es nervt in letzter Zeit extrem. Mit sehr alten Treibern habe ich es nicht, aber dann gibt es Probleme mit neuen Spielen.

Das merkwürdige ist, dass meine Graka auch im Multimonitorbetrieb im 2D Takt bleibt...
 

Hc-Yami

Vice Admiral
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
7.134
Für den Doofen also:
Bei mehr als einem Monitor sollte die Grafikkarte hochtakten, dies tut sie aber vielleicht nicht, dahingehend zu wenig Leistung -> flackern?
Hatte meine Grafikkarte mal testweise um 0,025V undervoltet, daran liegt es jetzt aber nicht, oder? :lol:

Ich habe gerade eben ein Spiel gespielt, welches zwar nicht Ansatzweise die Grafikkarte auslastet, aber auf dem Hauptmonitor war alles super, auf dem Nebenmonitor gab es Diskoeffekte. :(

Solange da nix heftiges läuft kommt das auch über den Stromzähler nach einem Jahr wieder rein,
"Papa, gib mir mal 20€ für ne Grafikkarte, das spart Garantiert Strom!"
Das erzähl, ich meinem Vater, der zeigt mir nen Vogel. :D

Mhh, hoffentlich legt sich das, wenn ich wieder den Fernseher an gestöpselt habe, es nervt immer den einen komplett zu trennen, nur damit dieser nicht flackert... .

Ich habe das Problem auch und es nervt in letzter Zeit extrem.
Das kann aber nicht an AMD's neuem 12.X Treiber liegen, oder? Hatte das Problem nämlich früher nicht. Werde mal nach nem 11.X Treiber Ausschau halten und dann mal testen. Sollte es dann nicht mehr auftreten, möge BF3 mir dies verzeihen.

____

So ein neues HDMI Kabel ist eingezogen, das Problem besteht natürlich weiterhin, teste gerade einen älteren Treiber, sollte es damit nicht funktionieren hat AMD meiner Meinung nach deftig einen an der Klatsche, wie kann man nur so einen Müll produzieren? -.-"
 
Zuletzt bearbeitet:
Top