FPS plötzlich sehr niedrig

Husti

Newbie
Registriert
Aug. 2020
Beiträge
4
Hallo,
Ich hoffe ich bin hier richtig und kann nach einer Lösung finden. Zu meinem Problem:
Ich habe mir einen „Gaming-PC“ zusammen bestellt und zusammengebaut (Hardware wird aufgelistet). Das ganze ist schon ca. 4 Wochen her und ich konnte aktuelle Spiele (wie z. B. COD Warzone) mit ca. 190-220 FPS spielen. Alles hat wunderbar geklappt.

Vor knapp vier Tagen fing es damit an, dass ich für ca. 5 Sekunden ein Standbild, während ich COD Warzone gespielt habe, hatte. Ich habe mir nichts dabei gedacht und weitergespielt. Meine Mitspieler haben dies nicht bemerkt, da bei den alles wie gewohnt lief. Nun musste ich heute feststellen, dass ich in der Lobby ca. 30 FPS hatte (Man hat da schon gemerkt dass das Spiel nicht flüssig läuft). Dann im Spiel das gleiche. Schließlich ist das komplett abgestürzt. Das gleiche Problem habe ich dann bei CS:GO gehabt. Ich habe dann das System komplett neugestartet, allerdings ohne Erfolg.

Folgende Schritte habe ich bereits eingeleitet:

Grafikkartentreiber
Ich habe mich daran erinnert, dass ich meinen Grafikkartentreiber am 19.08.2020 aktualisiert habe und dass ungefähr zu diesem Zeitpunkt es mit den Problemem anfing. Ich habe den aktuellen Treiber deinstalliert, System neugestartet und die vorherige Version installiert - ohne Erfolg.

Festplatte (HDD/ SSD)
Da ich die HDD aus meinem alten System (und auch nur die HDD) in das Neue verbaut habe kam mir der Gedanke, dass diese eventuell das Problem sei. Also habe ich CS:GO auf die neue SSD verschoben und gestartet, ohne Erfolg.

Energieeinstellung
Komplett auf High-Performance, ohne Einschränkungen.

Langsam gehen mir die Ideen aus an was es liegen könnte. Ich wollte noch prüfen ob eventuell in letzter Zeit ein Windows-Update dafür verantwortlich sein könnte, was ich allerdings nicht vermute.

Zu meinem System:

Grafikkarte: MSI GeForce RTX2070 Super Gamin X TRIO
Mainboard: MSI MPG Z490M Gaming Edge
Netzteil: 600W be quiet System Power 9
CPU: Inte Core i5 10600K (6x 4.1 GHz)
RAM: HyperX Fury DDR4-3200, 16GB
SSD: Samsung 970 EVO Plus M.2 (500 GB)

Ich hoffe ich bin im richtigen Forum und freue mich auf Feedback!
 
Wie sind die Temperaturen, im Leerlauf und unter last? Am besten mit HWiNFO -> Sensor only eruieren, Fotos machen und hier rein stellen, es geht dabei nicht nur um die GPU oder CPU.
Irgendwas am System übertaktet, wenn ja zurücksetzen auf Standard.
Stelle im Grafikkartentreiber auf "Maximale Leistung bevorzugen".
Im Hintergrund sollten alle Programme deaktiviert werden die nihct unbedingt notwendig sind (zb mit Autoruns), vor allem die auf die Energieoptionen oder direkt ins Spiel (zb Nvidias Experience) eingreifen können.
Husti schrieb:
Windows-Update dafür verantwortlich sein könnte, was ich allerdings nicht vermute.
Microsoft ist immer ein guter üblicher verdächtiger, die sind alles andere als perfekt.
 
  • Gefällt mir
Reaktionen: Wow4ikRU
Welche Treiber Version hast du?
 
Ich tippe auch auf den msi Dragon Center.
Deinstallieren falls es installiert ist.
 
Northstar2710 schrieb:
Welche Treiber Version hast du?
Bei der Grafikkarte verwende ich den "alten" Treiber den ich vorher installiert hatte da ich dachte es würde daran liegen. Es handelt sich hierbei um Verison 451.67
Ergänzung ()

Stormfirebird schrieb:
Zufällig MSI Dragon Center installiert, NZXT CAM, oder sonstige überwachungssoftware für deine Hardware?
Ich habe MSI Dragoncenter installiert gehabt. Habe es nun deinstalliert, den PC neu gestartet und CS:GO gestartet. Hatte für ca. 1min +280fps, danach sind die auf 35fps gefallen. Ansonsten habe ich noch CoreTemp 1.16, allerdings habe ich das bisher nur ein mal gestartet um zu schauen was mir hier angezeigt wird. Und für die Festplatte, bzw. SSD, habe ich Samsung Magician.
 
Zuletzt bearbeitet:
Husti schrieb:
Bei der Grafikkarte verwende ich den "alten" Treiber den ich vorher installiert hatte da ich dachte es würde daran liegen. Es handelt sich hierbei um Verison 451.67
Ergänzung ()


Ich habe MSI Dragoncenter installiert gehabt. Habe es nun deinstalliert, den PC neu gestartet und CS:GO gestartet. Hatte für ca. 1min +280fps, danach sind die auf 35fps gefallen. Ansonsten habe ich noch CoreTemp 1.16, allerdings habe ich das bisher nur ein mal gestartet um zu schauen was mir hier angezeigt wird. Und für die Festplatte, bzw. SSD, habe ich Samsung Magician.

probier mal den 451.85 ob es besser wird https://www.deskmodder.de/blog/2020/07/25/geforce-hotfix-treiber-451-85-behebt-einige-probleme/

was sagen die HardwareSensoren während der Fehler Auftritt? Oder auch 10 min nach System Start, nicht das sich ein ungewolltes Programm im Hintergrund startet.
 
JJJT schrieb:
Ich tippe auch auf den msi Dragon Center.
Deinstallieren falls es installiert ist.
Das habe ich getan und nach der deinstallation das System neugestartet. Leider hat das nicht viel gebracht.
 
OK, dann scheint es an etwas anderem zu liegen.
Hast du Mal mit Hardware Monitor den Takt und die Temperaturen geloggt während du spielst?
 
ProximaCentauri schrieb:
Wie sind die Temperaturen, im Leerlauf und unter last? Am besten mit HWiNFO -> Sensor only eruieren, Fotos machen und hier rein stellen, es geht dabei nicht nur um die GPU oder CPU.
Irgendwas am System übertaktet, wenn ja zurücksetzen auf Standard.
Stelle im Grafikkartentreiber auf "Maximale Leistung bevorzugen".
Im Hintergrund sollten alle Programme deaktiviert werden die nihct unbedingt notwendig sind (zb mit Autoruns), vor allem die auf die Energieoptionen oder direkt ins Spiel (zb Nvidias Experience) eingreifen können.

Microsoft ist immer ein guter üblicher verdächtiger, die sind alles andere als perfekt.
Ich habe nun den Grafikkartentreiber auf die aktuellste Version aktualisiert, sowie das MSI Dragoncenter deinstalliert. Auch HWiNFO habe ich runtergeladen und installiert. Nach einem Neustart habe ich direkt CS:GO gestartet und konnte ohne Probleme spielen. Ich habe von den Ergebnissen einige Screenshots gemacht, siehe Anhang.
Ich habe auch feststellen müssen, dass sich die drei Lüfter von meiner Grafikkarte während des Spiels nicht bewegt haben, hat auch HWiNFO erkannt. Ich denke, dass es wohl hier um kein "Leistungsstarkes" Spiel handelt und die Grafikkarte nicht auslastet. Da bei COD Warzone nun ein Update von 16GB ansteht konnte ich das mit diesem Spiel noch nicht testen.
 

Anhänge

  • CPU #0 C-State Residency.PNG
    CPU #0 C-State Residency.PNG
    32,6 KB · Aufrufe: 279
  • CPU #0 DTS.PNG
    CPU #0 DTS.PNG
    50,6 KB · Aufrufe: 282
  • CPU #0 Enhanced.PNG
    CPU #0 Enhanced.PNG
    23,5 KB · Aufrufe: 302
  • CPU #0.PNG
    CPU #0.PNG
    83,9 KB · Aufrufe: 272
  • Festplatten.PNG
    Festplatten.PNG
    46,5 KB · Aufrufe: 276
  • GPU.PNG
    GPU.PNG
    89,6 KB · Aufrufe: 265
  • Inten Core Performance Limit Reasons.PNG
    Inten Core Performance Limit Reasons.PNG
    47,5 KB · Aufrufe: 270
  • Memory Timings.PNG
    Memory Timings.PNG
    11,7 KB · Aufrufe: 259
  • MSI MPG Mainboard.PNG
    MSI MPG Mainboard.PNG
    29,8 KB · Aufrufe: 279
  • Network.PNG
    Network.PNG
    17,9 KB · Aufrufe: 256
Wie sieht’s aus?
 
Hallo, habe genau das selbe Problem auf meinem neuen PC. Hab den erst sein einer Woche lief auch alles Perfekt aber jetzt seit Gestern abend läuft auch jedes Spiel bei mir nurnoch mit sehr niedrigen fps. MW läuft grad bei mir mit 20-40 fps, davor mit 170-200. Hast du schon irgend eine Lösung gefunden?
 
Ich würde mal Furmark/3dMark oder ähnliches testen und parallel dabei auf alle Sensordaten schauen, da muss ja irgendwo etwas zu sehen sein an verhalten, dass man das ergründen kann bei einem so großen abfall der FPS

Auch Komponenten quasi einzeln testen. Furmark geht halt sehr auf die Grafik nicht so auf die CPU, beim 3dmark werden einzelne Scores und Tests geboten, die primär auf CPU oder Graka gehen.

Dann auch sowas wie Cinebench, arbeitet die CPU quasi alleine da wie man es erwarten sollte - abseits vom einzelnen durchlauf dann auch mehrere automatisch nacheinander, da gibts ne Option, dass man zum Beispiel gleich 10 machen kann - damit das Ding mal ne halbe Stunde oder 10 Minuten sich aufheizt. Wenn es Temperaturprobleme geben sollte dann müsste das ja dann auffallen.

Auch die Festplatten im Auge haben und mal nen Benchmark machen ob die zu erwartende Leistung abgerufen werden kann.

Eine Option ist auch immer die Hardware mit einem Linux zu testen dass mal alles von Windows außen vor ist um das auszuschließen. Unter Linux würde sich auch Blender für CPU als Benchmark anbieten und zum Beispiel reelle Spiele (Es gibt tausende die unter Linux laufen) oder auch die Benchmarks von Unigine. zum Beispiel Unigine-Valley/Unigine-Heaven/Unigine-Superposition
 
Bei Arik42 war es ein Windows Update was den Fehler verursacht hat.
 
Zurück
Oben