frage zum detonator und mehr...

Dabei seit
März 2001
Beiträge
5
#1
hi, man kann sich ja die detonatortreiber in x verschiedenen versionen ziehen... aber was ist denn der unterschied zwischen WHQL und AGP versionen ????

ist das sehr wichtig ? gibt das mehr performance ??
bin irgendwie planlos...

danke für die rechlichen antworten :)
cu
 

Steffen

Technische Leitung
Teammitglied
Dabei seit
März 2001
Beiträge
13.483
#2
Hallo!

Zur Zeit ist es wohl am besten die Detonator-Treiber 6.50 für das entsprechende Betriebssystem zu verwenden. Du findest sie unter http://www.nvidia.com/products.nsf/htmlmedia/detonator3.html. Dort musst du nur noch dein Betriebsystem auswählen und die Lizenzbedingungen akzeptieren!
Die Treiber dort sind für AGP- und PCI-Grafikkarten mit Chips von nVidia ab dem TNT1 geeignet, also musst du dir deswegen keine Gedanken machen.

WHQL-Treiber sind von Microsoft zertifizierte Treiber. Wenn du einen nicht zertifizierten Treiber unter Windows Millennium oder Windows 2000 installieren willst, dann kommt immer ein Warnhinweis. Dieser erscheint bei von Microsoft zertifizierten Treibern nicht. Das heißt aber nicht, dass Treiber ohne WHQL-Zertifikat schlechter sind als welche mit dem Zertifikat oder direkt Probleme machen. :)
Also einfach bedenkenlos installieren! ;)

cya
Steffen
 

kornholio

Newbie
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
5
#3
danke

dankeschön für die schnelle und gute antwort !!
außerdem hab ich auf deiner page (endlich!!!) eine anleitung für meine eumex404pc gefunden !!

aber leider funzt der link zum rvs-com update nichtmehr :((
hast du irgendwie noch einen aktuellen ??

ich danke dir !!
 

Steffen

Technische Leitung
Teammitglied
Dabei seit
März 2001
Beiträge
13.483
#4
Hallo!

Der Link auf die RVS-Com Version 1.71 sollte nun wieder funktionieren. Offensichtlich hat die Telekom nur die Verzeichnistruktur umgekrempelt. :)
Ich dachte schon, die RVS-Com 1.71 wäre ganz von dem T-Server verschwunden. Nochmal Glück gehabt... ;)

cya
Steffen
 

GaBBa-Gandalf

The Overclocker
Dabei seit
März 2001
Beiträge
5.631
#5

kornholio

Newbie
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
5
#6
oh

danke

naja, sieht ja nicht so aus, als ob es wesentliche unterschiede gäbe

im moment kann ich eh kein win2k installieren, wenn ich versuche es zu installieren, sagt es mir, dass es eine upgrade datei im windowsverzeichnis nicht findet, obwohl sie da ist :( (hab ME installiert)


Fehlermeldung lautet:
"The option to upgrade winn not be available at this time because Setup was unable to load the file C:\sys\me\upgdlls\w95upg.dll\win9xupg\w95upg.dll
The system cannot find the file specified"

C:\sys\me\upgdlls\w95upg.dll\win9xupg\w95upg.dll !!!!
obwohl C:\sys\me\upgdlls\w95upg.dll schon längst die datei ist ....

hab auch schon ein unterordner erstellt mit der datei drin.... nix funzt

aber trotzdem danke :)
 
Zuletzt bearbeitet:

Steffen

Technische Leitung
Teammitglied
Dabei seit
März 2001
Beiträge
13.483
#7
Hallo!

Was sucht denn das Windows 2000 Setup auf deiner Festplatte herum? Gibt es von Windows 2000 überhaupt eine Update-Version? :confused:

Wenn ja, dann formatier die Festplatte und starte die Windows 2000 Installation von der CD. Da du dann ja kein Betriebssystem auf der Festplatte hast, wird Windows 2000 wohl deine "original" Windows CD anfordern, um sicher zu stellen, dass du die Update-Version überhaupt verwenden darfst! :)

Sollte so eigentlich funktionieren. Kann das jemand bestätigen?

cya
Steffen
 

kornholio

Newbie
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
5
#8
hi,
ja, wenn ich formatiere, dann klappt das wunderbar, aber ich will ja ME noch behalten! und wenn ich mit startdisk ins dos geh und installieren will, sagt er, dass die platte nicht formatiert ist *grrr*

wer sagt denn, dass win2k setup auf meiner platte ist? die datei, die er will ist in meinem winme verzeichnis !!

aber was solls .... ich werd noch rumprobieren müssen... (scheiß eumex404pc (§$&"§&"%))

danke aber ...
 

Steffen

Technische Leitung
Teammitglied
Dabei seit
März 2001
Beiträge
13.483
#9
Versuch mal erst Windows 2000 zu installieren und dann Windows Me. Du musst dann aber vorher eine Windows 2000 Startdiskette erstellen, damit du den von WinMe überschriebenen Bootsektor umgehen und in Windows 2000 wieder einstellen kannst, dass der Bootmanager angezeigt werden soll!

Wenn du ein Problem mit der Eumex 404PC unter Windows 2000 hast, dann geh mal auf http://www.websteffen.de/! :)

cya
Steffen
 

kornholio

Newbie
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
5
#10
schluchtz

oh mein gott.... wieder formatieren <würg> ... hab die letzte woche ca. 10 x formatiert ... ich hab mir grad ME so schön eingerichtet :)

naja, was bleibt mir andres übrig <heul>
was ne arbeit mit diesen scheiß windows...
theoretisch könnt ich mir auch linux draufklatschen... aber damit kann ich wohl wenig anfangen *g*

naja, ich meld mich nochmal, wenn ich win2k erfolgreich installiert hab :)

achso, ja, dass auf deiner page das eumex404 problem erklärt ist, weiß ich ja schon (hab dich doch auch auf rvscom software angesprochen!!)

danke nochmals
cu
 

Steffen

Technische Leitung
Teammitglied
Dabei seit
März 2001
Beiträge
13.483
#11
Ok, dann meld' dich bald nochmal! :)

achso, ja, dass auf deiner page das eumex404 problem erklärt ist, weiß ich ja schon (hab dich doch auch auf rvscom software angesprochen!!)
Ich konnte ja aufgrund des Nicknames nicht wissen, wer du bist. ;) Wann hast du mir denn die Mail gesendet?

cya
Steffen
 
Top