GeForce 9500 GT Bildschirm friert ein, Maus bewegt sich ruckartig !

Ice.T

Cadet 1st Year
Dabei seit
Aug. 2013
Beiträge
10
Hallo
Habe jetzt schon seit längeren das Problem dass nach einer bestimmten zeit
mein Bildschirm einfriert. Meist passiert es dann, wenn ich ein Programm oder mehrere
gleichzeitig starte. Es ist auch manchmal wenn ich von den Internetbrowser auf den Desktop wechsel.
Zum einfrieren: Zuerst zuckt der Bildschirm für eine Millisekunde und danach ruckelt nur noch alles.
Die maus bewegt sich zwar aber nicht flüssig sondern Ruckartig. Anklicken kann ich auch nichts mehr. Quasi wird
in der art nur ca alle 5 sekunden ein Bild übermittelt. Wenn ich Musik im hintergrund laufen habe ist diese Dann auch
weg wenn der Bildschirm eingefroren ist. Bei der Musik kommt dann nur noch ein lautes Vibrieren. Erst wenn ich den Reset-Knopf drücke und den PC neu starte Funktioniert alles wieder. Ich habe auch schon einmal den PC ein wenig laufen lassen wie der Bildschirm eingefroren war. Das Ergebnis war, dass der Lüfter (Ich glaube vom Prozessor da meine GraKa keinen hat) immer lauter und schneller geworden ist und danach hatte ich einen schwarzen Bildschirm und der PC hat sich von selbst neu gestartet. Wenn ich jedoch jetzt den Treiber der Grafikkarte deinstalliere, Funktioniert alles normal. Jedoch habe ich einen schwarzen Rand und kann keine Spiele starten da es nicht über die Grafikkarte läuft.

Zu meinem PC

Grafikkarte: Nvidia GeForce 9500 GT
Prozessor: AMD Phenom II X6 1090T Black Edition
Arbeitsspeicher: Corsair Vengeance Schwarz 2x 4 GB (8GB) DDR3
Betriebssystem: Windows 7 Home Premium


Ich hoffe ihr könnt mir bei meinem Problem helfen damit mein PC wieder normal läuft
Danke schonmal im voraus
 

ronrebell

Admiral
Dabei seit
Okt. 2009
Beiträge
8.193
Erstmal willkommen hier im CB Forum.

Welches Netzteil hast du denn verbaut? Genaue Bezeichnung, Alter?
Ist der Rechner selbst zusammengestellt oder handelt es sich um einen Fertig PC?

Welche Treiber hast du probiert? Eventuell mal einen älteren Treiber installieren.

Kann aber natürlich sein, dass einfach deine Grafikkarte den Geist aufgegeben hat.
Eine 9500er hat ja schon einige Zeit auf dem Buckel.
Hast du die Möglichkeit dir eine andere Grafikkarte auszuleihen um zu Testen?

Welche Spiele spielst du denn?
Dein Prozessor würde ohne weiteres potentere Grafikkarten füttern können.
Rund um ca. 100,- bekommst du zeitgemäße Pixelbeschleuniger, welche deiner alten 9500er um Galaxien voraus sind.

mfg rr
 

Ice.T

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
10
Zum Netzteil:
20130830_074543.jpg

Der Rechner ist jetzt fast 3 Jahre alt. Ich habe ihn nicht selbst zusammen gebaut sondern so gekauft.
In der zeit habe ich jedoch einen neuen Prozessor und den Arbeitsspeicher selbst aufgerüstet.
Dazu habe ich noch ein neues Gehäuse.

Zu den Treibern:

Ich habe bist jetzt 2 verschiedene Treiber versucht. Einmal den GEFORCE R320 GAME READY DRIVER Version 320.49 WHQL
und dann noch den GEFORCE R310 DRIVER Version 310.70 WHQL. Beide direkt von nvidia.de gedownloadet.

Die Möglichkeit eine andere Grafikkarte aufzutreiben um es mit dieser zu versuchen habe ich leider nicht.
In der regel spiele ich eigentlich keine Spiele am PC. Jedoch friert der Bildschirm manchmal schon ein wenn ich nur eine Bilddatei öffne.
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
22.971
du schreibst: nach einer bestimmten zeit? wann?

öffne den pc, entferne mit dem staubrüssler sämtlichen staub. überprüfe danach sämtliche kabel auf festen sitz, sowie alle steckplätze (graka, ram zwei bis dreimal neu einstecken, um kontakt-probleme auszuschliessen.)
 

Ice.T

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
10
Nach einer bestimmten Zeit meine ich, dass es unterschiedlich lange dauert bis das Problem auftritt.
Einmal gleich nach dem Hochfahren und wiederum einmal erst nach ein paar stunden oder garnicht.
Einmal kommt das Problem ohne dass ich etwas mache und beim anderen mal kommt es erst wenn ich
etwas mache wie z.B. Bilddateien öffne, Browser öffne oder schließe, Programme öffne wie z.B. Adobe Photoshop oder
FL Studio. Und manchmal läuft er reibungslos, was sehr selten der Fall ist. In den meisten Fällen tritt die Uhrsache auf wenn ich Bilddateien öffne. Spiele spielen kann ich garnicht mehr da sofort, wenn sich der Client eines MMORPG's öffnet, Der Bildschirm einfriert / PC aufhängt / Maus Ruckelt.

Den PC hab ich schon geöffnet und Komplett sauber gemacht, neue wärmeleitpaste habe ich auch an der Grafikkarte angebracht und mehrmals eingesteckt. Das Problem besteht trotzdem noch
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
22.971
also eher unbestimmte zeit. :D

überprüfe deine ram-riegel mit memtest (guggsdu google wie das geht)
und auch gleich deine festplatte mit chdsk austesten oder mit spezialtool des herstellers (guggsdu google)
sollte beide tests fehlerlos sein, würde ich mal die 9500 in einem anderen pc testen (kollege, nachbar, verwandter) oder andersrum..
ist die graka im anderen pc OK, leih dir mal ein anderes netzteil aus und stelle es neben dem gehäuse und verkabel es ohne einzubauen (lüfter muss frei bleiben)
 

r3-miX

Cadet 4th Year
Dabei seit
Apr. 2009
Beiträge
104
Dein Mainboard (welches?) hat nicht zufällig einen verbauten Grafikchip, so dass du den Monitor daran anschliessen und dann nochmal testen könntest? Wieviele Monitore sind denn überhaupt an der Karte angeschlossen?
 
Top