Grafikkarte wird nicht erkannt

cynep8

Cadet 1st Year
Registriert
Nov. 2009
Beiträge
11
Hallo leute,

bin gerade am verzweifeln. hab mir einen Rechner zusammen gebaut und nach einigen hin und her schrauben auch zum laufen bekommen, das problem ist er läuft nur über die onboard grafikkarte. meine richtige grafikkarte erkennt der pc nicht. habe es schon mit einem bios update probiert und onboard grafikkarte hatte ich auch schon probiert auszuschalten sowie die deinstallation dessen treibers. hat alles nichts geholfen.

hier mein System:

Windows 7 (64bit)
Prozessor: AMD Phenom X4 965
Motherboard: Asus M4A78T-E
Grafikkarte: 896mb Palit geforce gtx260 sonic 216 sp gddr3 PCIe
RAM: 4x2gb G.Skill PC3-12800 CL9
Netzteil: Zalman ZM750 (750W)

ich hoffe ihr könnt mir helfen bin fast am durch drehen
 
... erkennt der Bios die Karte?
 
nein tut es nicht jedenfalls ist im bios davon nichts zu sehen
 
Eventuell hilft ein Bios Update, wenn das nicht hilft tippe ich auf ein defekt aber versuch die GPU ma in nem anderen rechner wenn du die möglichkeit hast
 
Stromstecker dran? Karte richtig im Slot? Anderen PCIe-Slot ausprobiert?
 
das bios zeigt auch net an ob und welche graka eingebaut ist. hast du denn den stromstecker in der graka? wenn ja.... rma-fall...
 
Wird die Karte in Windows garnicht erkannt?
Taucht also im Gerätemanager nicht auf?

Und wenn du einen Bildschirm an die Karte anschließt und den Rechner einschaltest, wird dann nichts angezeigt?

In dem Fall würde ich auch auf einen Hardware-Schaden tippen. Die Karte in nem anderen Rechner zu testen ist aber auf jeden Fall ne gute Idee...
 
Hast du im BIOS mal die Grafikkarte als primäres Ausgabegerät eingestellt?
 
bios update habe ich breits gemacht und PCIe steckplatz als primäre grafikquelle eingestellt ohne erfolg

Grafikkarte hat Strom, lüfter dreht sich.

Grafikkarte steckt auch richtig drinne

Wird in Windows nirgends angezeigt

wenn ich den bildschirm an die grafikkarte schließe bleibt dieser schwarz


das mit nem anderen rechner ist eine gute idee werde ich ausprobieren.
die grafikkarte bekomme ich nicht so einfach in den zweiten PCIe slot (Sata kabel im weg) werde das aber auch nochmal ausprobieren


schon mal danke leute für eure schnelle reaktion
Ergänzung ()

was ist ein rma fall?
 
Zuletzt bearbeitet:
habe die grafikkarte nun in den zweiten PCIe slot gesteckt und angeschlossen. bekomme das selbe ergebnis wie beim ersten slot
Ergänzung ()

wäre es auch möglich das das Motherboard im Arsch ist? oder ehr die Grafikkarte?
 
Das macht einen Mainboardschaden unwahrscheinlicher... Falls du die Möglichkeit hast, würde ich die Karte trotzdem noch in einem anderen PC testen, und wenn sie da auch nicht funktioniert einschicken.
 
ok dann werd ich das erstmal mal ausprobieren.

vielen vielen dank für eure hilfe
 
cynep8 schrieb:
nein tut es nicht jedenfalls ist im bios davon nichts zu sehen

wie kann man die Karte im Bios nicht sehen,
wenn die Karte überhaupt nicht vom Bios "wie du sagt" nicht erkannt wird ?
Wie geht denn das ?
 
Zuletzt bearbeitet:
Doppelte Verneinung?

Was willst du mit dem Satz sagen?
 
ja wie sieht man die Grafikkarte im Bios eigentlich nicht oder auch, wie siehst man das Bios ,
wenn die Grafikkarte vom PC gar nicht erkannt wird ? oder hatt`er Röntgen Augen ?
da hat man doch das mit dem kein Bild?
ist ja klar das man da auch keine Grafikkarte sieht.
 
normalerweise schließt man doch den Monitor an der Grafikkarte an und nicht an der On.bord VGA Anschluss wenn man eine Grafikkarte drin hat .
ich weiß allerdings nicht, ob es PCs gibt wo man beides parallel betreiben kann ? normalerweise ist es so, so bald man eine Karte einbaut, das der On-Bord Anschluss ab geschaltet ist.
 
Zuletzt bearbeitet:
Das täte man, wenn es denn funktionieren würde :D
 
Zurück
Oben