Grafikkarten flash schiefgegangen

Powerfloh

Cadet 1st Year
Dabei seit
März 2004
Beiträge
11
Bei einem bekannten ist ein bios uptate bei eine geforce FX 5900 von creativ schief gegangen.Hab den Rechner bei mir stehen und weiß nicht mehr weiter.Hab ein orginalbios beim hersteller geladen.hab ne PCI karte eingebaut aber der Bildschirm bleibt dunkel.Wie müßen wir vorgehen.Danke schon mal für

MFG
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
61.596
Als erstes mal "CMOS CLEAR", damit die Einstellungen des Boards zurückgesetzt werden. Ob die Karte wieder ein Leben bekommt weiß ich nicht, auf jeden Fall wirst Du sie wohl einschicken müssen, Garantie ist wohl erloschen, da ein Bios Update auf eigene Gefahr geschieht, Dumm gelaufen.
 

AlbertLast

Lieutenant
Dabei seit
Juni 2002
Beiträge
715
Du könntes es ja versuchen blind zu machen das haben hier schon manche im forum geschaft als ohen monitor ihre graka zurück zu flashen ...
 

xxxx

Banned
Dabei seit
Nov. 2002
Beiträge
3.626
Stelle mal im Bios die option "init Display first" auf Pci um mit ausgebauter Agp Karte natürlich dann bauste die wieder ein und startest dann sollte das Bild über die Pci Karte kommen naja der Rest dürfte dann ja kein Problem sein.
 
Zuletzt bearbeitet:

Powerfloh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
11
Das mit dem blindflashen geht nicht da der Rechner nicht booten tut,der bleibt gleich am anfang stehen.

MFG
 

Powerfloh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
11
So wie Sven mir das erklärt hat ist der schreiben nicht abgeschlossen gewessen,der Rechner hat mittendrin einen neustart gemacht.Laut meiner 4 stelligen LED Anzeige von meinem MSI Board kann die Grafikkarte nicht erkannt werden,den ohne Karte bootet der Rechner.

MFG
 
F

Fiona

Gast
Ich kenne leider nicht deine Konfiguration!
Deshalb kann ich nichts genaues mitteilen.
AGP-Grafikkarte entfernen.
PCI-Grafikkarte einbauen.
BIOS-Einstellungen anpassen!
Könnte ungefähr so aussehen :confused_alt: .
Graphic Adapter Priority auf PCI stellen.
Nachschauen im BIOS nach Option Allocate IRQ to PCI VGA auf yes stellen ( meist unter PCI PNP).
Testen.
AGP Grafikkarte einbauen.
Mit Bios-Sartdiskette starten.
AGP Grafikkarte versuchen zu flashen.

Viel Glück

Fiona
 

Powerfloh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
11
Option Allocate IRQ to PCI VGA.....Diese option gibt es nicht.Das Board ist ein MSI K7N2 Delta.
 
F

Fiona

Gast
Wegem dein Bildschirm das der nicht dunkel bleibt, benötigst du vielleicht eine AGP-Grafikkarte um ins BIOS zu kommen oder wenn nicht vorhanden, versuchen mit CMOS Clear, wie hier auch schon beschrieben, um deine PCI-Grafikkarte zum laufen zu bekommen.

Bei deinem Motherboard gibt es nur die Option;

Init Display First , war auch schon oben erwähnt!

Da kannst du einstellen;

PCI Slot oder AGP Slot

MfG

Fiona
 
Zuletzt bearbeitet:

BORG316

Ensign
Dabei seit
Mai 2003
Beiträge
225
Ich würde es so machen:

1. CMOS Clear
2. ander AGP-GK rein
2.1. booten
3. BIOS auf PCI unstellen
3.1. ausschalten
4. zu flashende AGP-GK und PCI-GK rein
4.1. booten
5. flashen

mfg
 

Powerfloh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
11
Geht ja nicht.Im Bios hab ich eingestellt das er von der PCI Karte booten soll was ja auch geht,wenn aber die AGP karte reinkommt geht nichts mehr.Ich weiß jetzt auch was er machen wollte, das gleiche wie ich mit meiner MSI Geforce FX 5900 ultra eine 5950 Ultra.Bei mir hats funktioniertbei ihm nicht.ich denke das ich aufgeben werde.Danke für eure Hilfe.

MFG
 

LeChris

Vice Admiral
Dabei seit
Dez. 2002
Beiträge
6.931
probiers doch mal mit deinem rechner...solange du nicht bis windows bootet sollte auch da alles bei dir ganz bleiben...
 

Powerfloh

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
März 2004
Beiträge
11
Hab ich schon gemacht.In seinen und in meinen beiden


MFG
 
Top