Hauppauge TV-Karte unter Vista X64

devVvon

Lieutenant
Dabei seit
Nov. 2006
Beiträge
557
Wie oben beschrieben möchte ich meine Hauppauge WInTV Go unter Vista zum laufen kriegen aber ich finde keine passenden Treiber und die was es gibt nimmt mein Vista X64 ned an nur des Win TV 2000 kriegt man installiert, kann mir einer helfen die TV karte doch noch ans laufen zu kriegen.


Gruß

DevVvon
 
J

jodd

Gast
Software für WinTV PCI Karten basierend auf
dem 848/878 Chip ---> http://www.hauppauge.de/pages/support/support_pci878.html

(WinTV-Go, WinTV-Primio, WinTV-PCI-FM, WinTV-Radio, WinTV-Theater, Impact VCB)

WDM-Treiber für Windows 98SE / Me / 2000 / XP


wie du siehst steht da nichts von vista oder vista 64 bit. mit der karte und vista wird das wohl nicht werden.
 

devVvon

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2006
Beiträge
557
ok schade
 

Holzm1chl

Lieutenant
Dabei seit
Sep. 2005
Beiträge
751
ist schon ganz schön ärgerlich!
habe auch eine WinTV-HVR-4000 und kann diese unter vista 64 bit leider nicht nutzen.
das würde aber vista für mich perfekt machen, somit könnte ich dann komplett auf xp verzichten! naja, da bleibt uns wohl nichts anderes übrig als abzuwarten, und tee zu trinken :( vllt kriegt es hauppauge ja noch auf die reihe in diesem jahr vista 64 bit treiber rauszubringen!
 
J

jodd

Gast
ich hab die WinTV-PVR 150 wofür es vista 64 bit treiber gibt und kann sie trotzdem nicht nutzen.

vista 64 bit + PVR 150 + 4 gb arbeitsspeicher = Schei...e


hauppauge kennt das thema, lössung ist keine in sicht. :mad:
 

Holzm1chl

Lieutenant
Dabei seit
Sep. 2005
Beiträge
751
Hallo,

habe vom Hauppauge Support erfahren, das es für meine TV Karten keine Vista 64 Bit Treiber geben wird!
Das ist doch mal echt Super.
Naja hatte am Montag gleich noch eine Anfrage an den Support geschickt, aber seitdem rührt sich da nix mehr, die halten es auch nicht mal für nötig eine Vernünftige Antwort zu schreiben, bzw eine Begründung.
Einfach nur kurz und Knapp....Für dieses Modell ist kein Vista Treiber geplant....und gut ist.
Naja echt toll, auf weitere Anfragen wird wie gesagt nicht eingegangen.
Das nenne ich mal einen richtig schlechten Support, also sowas habe ich bisher noch nicht erlebt!
 

Giniemaster

Lieutenant
Dabei seit
Jan. 2003
Beiträge
899
@ Jodd:

Tja, habe genau das gleiche Problem wie Du. Scheinbar bekommt Hauppauge keine anständigen Vista-Treiber hin, denn ich bin schon kurz davor meine PVR-150 aus dem Fenster zu schleudern. Es ist ein Trauerspiel... Liegt das nun an den 4Gb RAM, oder wie?

Gibt es denn eine funktionsfähige Alternative (auf Vista bezogen)? Welche Karte(n) ist empfehlenswert? Suche nur etwas für Kabel-TV, aber eine Hybrid-Lösung in Hinsicht auf HDTV (träum) wäre mir auch recht. Scheinbar funzt die HVR-4000 auch nicht unter Vista.

Hauppauge, tue etwas und zwar schnell!!

Greetz, G.
 

cyrezz

Rear Admiral
Dabei seit
Jan. 2004
Beiträge
5.404
http://www.hauppauge.com/pages/support/vista.html

Hier ist mal die englische Seite von Hauppauge, wo alles detailliert aufgelistet ist. Leider gibt es für meine HVR-1300 auch noch keine 64Bit Treiber, aber für alle anderen HVR Modelle schon... Das ist echt eine Schande, dass Hauppauge einen da schon mehr als 6 Monate vertröstet! Für mich kommt nie wieder ein solches Produkt als Neuanschaffung in Frage, der Support ist das letzte!
 
J

jodd

Gast
ich hab meine pvr 150 noch nicht entsorgt, gebe die hoffnung nicht auf das das irgendwann mal wieder funktioniert. ;)
 

Giniemaster

Lieutenant
Dabei seit
Jan. 2003
Beiträge
899
Tja, die Hoffnung stirbt zuletzt, gell? ;) Aber ich hab die Nase voll, ich glaube nicht mehr an Hauppauge - die haben in der Vergangenheit nur gezeigt, dass sie nix gebacken bekommen und deren Produkte teils überteuert sind.

Nur welche Alternative ist empfehlenswert?

Greetz, G.

EDIT 10.10.2007:

Habe nun einen Vista-Treiber gefunden, der sowohl für die 32- als auch 64-bit Verionen funktionieren soll. Für Vista 32-bit kann ich das bestätigen - allerdings nutze ich den Media Center unter Vista... nicht die WinTV-Applikation! ENDLICH! Der Treiber/Installer hat die Version 3.4D1 vom 13. September 2007 und hat eine Sprachauswahl. Erstaunlicherweise ist dieser Treiber auf der DE-Domain unauffindbar... :rolleyes:

Dann mal viel Erfolg beim testen bzw. TV gucken & Greetz,

G.
 
Zuletzt bearbeitet:
J

jodd

Gast
@ Giniemaster

danke für den tipp. es ist mit dieser version aber wie mit allen anderen (auch von hauppauge support so bestätigt) windows vista 64 + 4 gb + pvr 150 = schei..e.
einen riegel ausgebaut und es geht ohne probleme.


p.s. die bild qualität mit diesen treiber ist bei mir um einiges besser, als mit allen die ich bis jetzt probiert habe.
 
Zuletzt von einem Moderator bearbeitet:

Giniemaster

Lieutenant
Dabei seit
Jan. 2003
Beiträge
899
Hallo Jodd,

tja das tut mir leid für Dich, denn unter Vista_32 funzt es auch mit 4Gb Speicher (davon sind aber nur ca. 3,5Gb nutzbar). Die Quali ist wirklich die beste die WinTV jemals gebracht hat. Könnte das aber nicht eher noch an Vista's Media Center liegen? Egal, hauptsache es funzt...

Greetz, G.
 
J

jodd

Gast
fahre vista imo mit 3 gb, geht auch. habe mir die karte eigentlich gekauft um ab u. zu mal eine sendung aufzunehmen, nicht um sie unnütz in pc rumhängen zu lassen.
 
E

esenicks

Gast
Ich habe das gleiche Problem mit Vista 64bit und 4GB Ram.
Wenn ich das Programm direkt nach dem Windows gebootet hat starte, dann funktioniert es.

Keine optimale Lösung, aber es funktioniert wenigstens wieder.

Ich hoffe das hilft denjenigen die noch versuchen die Karte zum laufen zu bringen.
 
Top