HDD wird nicht mehr erkannt!

joker115599

Ensign
Dabei seit
Jan. 2012
Beiträge
233
Hallo!

Ich habe heute in der Früh meine PC angeschaltet und mich dann auf die Couche zum fernsehen geschmissen (PC lief).
Also ich zurück kam, sah ich die Fehlermeldung: Bootmgr fehlt. Gleich mal im Bios nachgesehen ob meine SSD auch erkannt wird. Dies war nicht der Fall. Also bisschen gegooglet und mir wurde gesagt mal alle Platten abhängen bis auf die mit Win., also meine SSD. Gesagt, getan er funktionierte wieder.

Ich habe nun meine beiden HDD Platten wieder angehängt (da wo sie vorher waren) und den PC gestartet, jedoch wird mir keine von den beiden angezeigt. Im Bios wird auch nichts erkannt.

Irgend jemand ne Idee? Sind ziemlich Wichtige Sachen auf beiden drauf.

Grüße
Ergänzung ()

Kurzes Update, im Bios werden sie nun erkannt. Jedoch nicht angezeigt!
 

Maxell

Lt. Junior Grade
Dabei seit
Jan. 2009
Beiträge
365
Vielleicht bekommen sie keinen Laufwerksbuchstaben zugewiesen. Schaue mal in der "Computerverwaltung" unter "Datenträger". Dort siehst du, ob Platten von Windows erkannt wurden und kannst dann einen Buchstaben auswählen, wenn dieser fehlt.

Bekommst du sonst irgendwelche Meldungen?
 

HzweiO

Lt. Junior Grade
Dabei seit
Sep. 2013
Beiträge
266
Wenn es SATA Festplatten sind steck sie doch mal im laufenden Betrieb wieder ein und kuck ob der Gerätemanger oder der Diskmanager von Windows irgend eine Meldung ausgibt. Sonst prüf ob sie an einem anderen Rechner funktionieren. Wenn ja könnte was an deinem MB kaputt sein. Weitere Möglichkeit, einfach mal ein Linux-System booten und kucken ob das etwas findet.
 
Zuletzt bearbeitet: (Rechtschreibung)

joker115599

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
233
Danke für eure Hilf, aber ich hab ihn über Nacht abgeschaltet und siehe da es geht wieder wie es soll..

Aber trotzdem danke euch!

Grüße
 

Holt

Banned
Dabei seit
Mai 2010
Beiträge
59.532
Welche SSD hast Du denn? Ein paar Infos zum System, vor allem dem Mainboard, wäre auch sehr hilfreich.
 
Top