HP Compaq nx6310 - Total ausgebremst

fkress

Lieutenant
Dabei seit
Nov. 2004
Beiträge
566
Hallo nochmals,

noch ein Problemfall:
Gerät: HP Compaq nx6310
System: Windows XP Home SP3

Das Teil läuft an sich gut, stabil usw. aber Arschlahm! Für das Update auf SP3 hat er ZWEI TAGE gebraucht! Der Witz ist, wenn ich Abgesichert hoch fahre, läuft er schneller!! Ich habe nun mal alle Updates gemacht, den Gerätemanager geprüft, Bios update ich gerade, ...

Nun habe ich auch schon mal die Platte (die drinnen ist hat keine Fehler!) getauscht, und schaffe es nicht, das Ding zu installieren. Er bricht immer ab, weil er irgendeine Datei nicht finden kann. Woher kann das kommen? CD habe ich neu gebrannt, Treiber mit drauf, SP3 auch, ... oder kann das vom Arbeitsspeicher kommen? Er hat 2 x 512 DDR2.

???
 

MGZALLA

Cadet 3rd Year
Dabei seit
Feb. 2009
Beiträge
48
Wenn die Windows Installation abbricht, ist oft der Speicher dran schuld. Da du ja zwei Module hast, teste die Installation mal nur mit 512MB.
 

t0x

Commander
Dabei seit
Sep. 2009
Beiträge
2.832
Ändert sich was wenn du ihn mit/ohne Netzteil betreibst?
Hatte schonmal ein ähnliches Problem mit so einem Teil. Das NT Kabel hatte nen Wackler und durch den ständigen Wechsel der Energieprofile wurde das Notebook dann extrem lahm.
 

fkress

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
566
weder
ich habe mal ein Modul raus, (wobei ich auch nur eines gesehen habe), und das gleiche
Mit einem anderen Modul lief Windows allerdings etwas schneller...

noch
Akkubetrieb macht's leider auch nicht besser :(
 
Zuletzt bearbeitet:
Top