HP Photosmart 3210 - kein s/w Druck aus schwarzer Patrone

Mitto

Newbie
Dabei seit
Okt. 2010
Beiträge
4
Hallo an alle Foristen,

habe einen HP Photosmart 3210 der kein s/w aus der schwarzen Patrone druckt, obwohl die Patrone nicht leer ist, sondern aus den Farbpatronen schwarz mischt (Ausdruck ist anthrazit).

Wenn ich die Schwarzpatrone ausbaue und am Ohr schüttele, ist hörbar noch einiges an Tinte vorhanden.

Woran kann es liegen? Etwa daran, dass wenig und in großen Zeitabständen (schwarz) gedruckt wird??

Für eure Antworten >Danke< schon mal im voraus!
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.797
Schau mal in den Einstellungen ob dort auch "schwarz" angeklickt ist beim drucken. Manchmal haben die HPs ein Eigenleben wenn sie schwarz drucken sollen und man es nicht vorher umstellt. Bei Nachfüllpatronen passiert das auch schon mal, das sie nicht ganz leer gedruckt werden.
Es kann auch sein, sie ist einfach eingetrocknet, kannst ja mal die Reinigung (Düsentest im Druckertreibermenü unter "Wartung") laufen lassen, wenn das nichts nutzt, stell den Druckkopf (nicht die ganze Patrone ins Wasser legen!) in ein Gefäß mit lauwarmem (destilliertem?) Wasser, nachher nur richtig trocknen lassen bevor Du sie weider einsetzt.
 
Zuletzt bearbeitet:

dogio1979

Admiral
Dabei seit
Aug. 2006
Beiträge
7.311
auch die Papiereinstellung ist wichtig. Bei Normalpapier-Einstellung sollte er die schwarze Patrone benutzen, es sei denn, du hast den Drucker umgestellt, als das letzte mal die schwarze leer war.
 

Mitto

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
4
Danke werkam, danke dogio 1979,

mache mich an die Arbeit um alles zu überprüfen und melde mich anschließend!!

Gruß,

Mitto
 

Mitto

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
4
Hallo an alle Foristen,

also, ich bin zunächst alle Einstellungen bzw. eure Tipps durchgegangen und konnte nichts Abweichendes feststellen. Nach einigen Tagen wollte ich das Gerät eher zufällig umstellen und habe den Fehler entdeckt: die schwarze Patrone war eine Nachfüllpatrone und ausgelaufen!!!
Das hörbare Geräusch beim Schütteln der Patrone war eben nur das des Tintenrestes.

Dumm gelaufen, den Klecks unter´m Drucker konnte ich aber erst nach dem Wegstellen desselben entdecken!!

Nun überlege ich mir, ob ich nicht doch wieder auf die teure Originalpatrone zurückgreife!?

Nochmals danke für eure Unterstützung!!

Mitto
 
Zuletzt bearbeitet:
Top