IDE-Festplatte defekt

Caps

Cadet 2nd Year
Dabei seit
März 2009
Beiträge
25
Hallo,

Ich habe eine Frage bezüglich meiner Festplatte.
Seit einigen Wochen bereitet diese mir nämlich Probleme dadurch, dass sie beim Startvorgang des PCs nicht richtig erkannt wird oder so ähnlich.

Es fing an damit, dass beim Starten des Pcs beim Übeprüfen der IDE Geräte bei Primary Master, also der Problemfestplatte, nur Kauderwelsch, statt des Produktnamens stand und daraufhin das Booten nicht mehr möglich war, da sich der Startvorgang aufgehängt hatte oder "Primary Master Hard Disc fail" erschienen ist. Ich habe die Festplatte dann mal an ein anderes IDE-Kabel gesteckt und auch an ein anderes Power-Kabel usw. und irgendwann ging es dann wieder.
Hab dann natürlich die wichtigsten Daten gesichert.
Nun ist das Problem schon 3 mal aufgetreten und ich hab es immer wieder durch mehrfaches rebooten in den Griff bekommen.

Leider funktioniert das nun auch nicht mehr und ich hab doch noch ein paar Daten die ich dummerweise nicht gesichert habe.

Hat jemand eine Ahnung wo das Problem liegen könnte?

Ich schildere mal noch ein Paar Dinge die ich schon rausgefunden habe..
Die Platte läuft einwandfrei an.
An anderen pcs ensteht das gleiche Problem mit der Platte.
Unter Knoppix kann man nicht auf die Platte zugreifen, da nichts von einer Festplatte zu sehen ist.
Im Bios wird die Platte unter dem Kauderwelsch, dass beim Booten angezeigt wird aufgeführt und es werden nur die Anzahl der "Cylinder" und "Landing Zones" angezeigt.
Das Kauderwelsch, das nach Primary Master gepostet wird ist immer ein anderes.


Vielleicht kann mir ja jemand helfen. Hoffe mal es ist kein schwerwiegendes Problem, da die Platte ja bis vor kurzem bei gleichen Problemen nach mehrfachen Neustarts doch noch funktioniert hat.
 
Zuletzt bearbeitet:

Mueli

Admiral
Dabei seit
Aug. 2005
Beiträge
7.533
Hast Du die Disk mal mit dem Herstellertool untersucht? Und Du solltest mal die S.M.A.R.T.-Werte mit z. B. HD Tune (Reiter Health) ausgeben lassen und hier posten.
 
Top