Kann Internet Seite nicht Öffnen

atzenkeeper

Lt. Junior Grade
Dabei seit
Mai 2007
Beiträge
339
#1
Hallo CB User,

habe ein Problem. Ich habe bei mir jetzt Windows Vista installiert und kann Myspace.com nicht öffnen. Andere Internetseiten funktionieren Problemlos. Ich benutze die Windows interne Firewall und ich denke sie blockt diese seite. Ich weiss aber nicht wie ich sie freischalten kann.

Übrigins ich benutze keinen Router, ich bin mit dem DSL Modem direkt verbunden. Auf Windows Xp funktioniert die Myspace.com seite tadellos.

Hoffe ihr könnt mir vielleicht helfen.

Mfg Atzenkeeper
 
Dabei seit
März 2007
Beiträge
193
#2
AW: Kann Internet Seite nicht Öffnen !!!!

Sers,

das Problem hatte ich auch mal. Ich konnte allerdings Microsoft - Seiten nicht öffnen. Geschweigedenn ein Vista Update ausführen.

Geht das bei dir?

Wenn ja, kann ich dir leider nicht helfen.


Wenn nein:

Hast du Nforce-Chipsatz-Treiber installiert?

Wenn ja:

Deinstalliere den Netzwerktreiber und installier dir den Standarttreiber von Windows Vista

Geräte-Manager // Netzwerkcontroller // "Treiber deinstallieren // Treiber aktualisieren // von Festplatte

Dann müsste es wieder gehen.

Gruss
Dukemaster3453
 
Dabei seit
Jan. 2006
Beiträge
3.475
#3
Also die Firewall lässt sich ganz einfach über das Sícherheitscenter ausschalten. Findet sich in der Systemsteuerung. Kannst du ja mal ausprobieren um zu gucken ob es daran liegt.

MfG Tim
 

atzenkeeper

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
339
#4
Hallo,

erst mal danke für die schnellen Antworten.

@Dukemaster3453

Also die Microsoft Seiten lassen sich bei mir auch nicht öffnen, geschweige denn Updates gehen auch nicht.
Ja ich habe einen Nforce Chipsatz, ich werde deinen Vorschlag nachher mal testen. Ich sag dann bescheid ob es etwas gebracht hat.

@t-hab

Also die Windows interne Firewall möchte eigentlich ungern ausschalten, da ich dann völlig ungeschützt bin, habe ja nicht mal nen Router mit Firewall oder etc. Bin ja direkt mit dem DSL Modem verbunden.


Mfg Atzenkeeper
 
Dabei seit
Jan. 2006
Beiträge
3.475
#5
Dabei seit
März 2007
Beiträge
193
#6
Noch zur Info:

ich hatte mir diesen Tipp auch aus einem Forum geholt (leider weiß ich nicht mehr wo). Die Begründung des Ganzen:

Der Nforce Netzwerktreiber ist nicht zu Vista kompatibel (dies ist der Grund für das Nicht-öffnen der Windows Seiten und runterladen der Vista-Updates). Es ist ein Nvidia-Problem, kein Vista Problem. Nvidia weiß von diesem "Mißgeschick" und will es demnächst ausmerzen.

Schade, ich bin ja totaler Nvidia-Fan, einen solchen Fehler darf man sich aber nicht erlauben.

Gib mir bitte ein Feedback ob das ganze funktioniert hat.

Gruss
Dukemaster3453
 

atzenkeeper

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
339
#7
Hallo,

also habe das Problem jetzt gelöst. Es lag am Nvidia Chipsatztreiber habe ihn deinstalliert und dann den Windows Standard Treiber verwendet und siehe da es funktioniert alles super, wie es sein sollte.

Übrigins ich habe ein Nforce 590 Chipsatz mit AM2 Sockel. Es finde es schade von Nvidia das sie es noch nicht geschafft haben es zum laufen zu bringen. Vista kam doch im Januar auf den Markt, also eigentlich hatten sie ja genug Zeit gehabt.

Auf jeden Fall an Dukemaster3453 vielen Dank.


Mfg Atzenkeeper
 
Dabei seit
Apr. 2008
Beiträge
2
#8
hallo,
kannst du mir genau beschreiben, wie du den vista netzwerkkartentreiber installiert hast? denn wenn ich den nvidia treiber deinstalliere, wird von vista kein treiber installiert. selbst wenn ich die vista cd einlege.
 
Dabei seit
Mai 2008
Beiträge
1
#9
AW: Kann Internet Seite nicht Öffnen !!!!

Hallo,
ich habe ein Problem mit meinem laptop. Erstens lassen sich manche updates nicht installieren (u.a auch vista service pack 1) und er braucht lang zum starten und herunterfahren, da bei jedem Starten und Herunterfahren die Meldung: „Updates werden konfiguriert – Abschnitt 3 von 3 – 0%“ kommt.

Nun habe ich durch Zufall dieses Forum entdeckt und die Beiträge sind ja echt super hier. Ich habe nämlich auch einen nForce Chipsatz( nämlich den nVidia C51)

Es wäre wenn mir jemand nochmal eine kurze Anleitung schicken könnte wie ich das Problem beheben kann, denn ich habe wirklich schon fast alles versucht.

Danke schon mal im voraus

basti
 

Blue-X

Cadet 2nd Year
Dabei seit
Okt. 2007
Beiträge
22
#10
Wie Dukemaster3453 schon geschrieben hat:

Deinstalliere den Netzwerktreiber und installier dir den Standarttreiber von Windows Vista

Systemsteuerung // Geräte-Manager // Netzwerkcontroller // "Treiber deinstallieren // Treiber aktualisieren // von Festplatte
Ergänzung dazu von mir:

Bei "Treiber aktualisieren" --> "Aus einer Liste von Gerätetreibern auf dem Computer auswählen" --> "Nvidia nForce-Netzwerkcontroller" auswählen.

Bei mir hat genau diese Vorgehensweise gerade mein Problem (Microsoft-Download-Seite und manche andere Internet-Seiten konnte ich bisher nicht öffnen) erfolgreich behoben.

Grüße
Blue-X
 

Blue-X

Cadet 2nd Year
Dabei seit
Okt. 2007
Beiträge
22
#11
Ich schrieb gestern:

Bei mir hat genau diese Vorgehensweise gerade mein Problem (Microsoft-Download-Seite und manche andere Internet-Seiten konnte ich bisher nicht öffnen) erfolgreich behoben.
Mit dieser Aussage war ich ein wenig voreilig! Es funktionierte nur solange ich den Rechner nicht neu startete! Beim ersten Hochfahren konnte ich fast gar keine Internetseite mehr öffnen! Ich ging dann wieder auf den NVIDIA-Treiber zurück und lud mir von der NVIDIA-Seite den aktuellsten Treiber (15.01_nforce_winvista_32bit_international.exe) herunter. Aber erst nachdem ich rumprobierte und in den Einstellungen (Systemsteuerung -> Gerätemanager -> Netzwerkadapter -> NVIDIA nForce Networking Controller -> Erweitert) den Parameter "Jumbo Packet" versuchsweise von 1514 auf 2514 änderte, funktionierten alle Internetzugriffe auch nach dem Hochfahren des Rechners (und seitdem immer noch).
 
Dabei seit
Mai 2009
Beiträge
1
#12
tach leuts^^

hab das selbe problem
keine ms seiten öffnen,kann nicht vista/defender updaten und manch seite nicht öffnen

hier infos über mein laptop wenns weiterhilft...hoffe ihr könnt mir helfen...


Computer:
Betriebssystem Microsoft Windows Vista Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Motherboard:
CPU Typ Unknown, 1866 MHz (11.5 x 162)
Motherboard Name MEDION WIM2210
Motherboard Chipsatz Unbekannt
Arbeitsspeicher 3061 MB
BIOS Typ Phoenix (03/04/08)

Anzeige:
Grafikkarte Mobile Intel(R) GMA X3100 (448 MB)
Grafikkarte Mobile Intel(R) GMA X3100 (448 MB)
Monitor PnP-Monitor (Standard) [NoDB]

Multimedia:
Soundkarte Digitales Ausgabegerät (SPDIF)
Soundkarte Lautsprecher (High Definition A

Datenträger:
IDE Controller Intel(R) ICH8M Ultra ATA-Speichercontroller - 2850
IDE Controller Standard AHCI 1.0 Serieller-ATA-Controller
SCSI/RAID Controller AAWM4E44 IDE Controller
SCSI/RAID Controller Microsoft iSCSI-Initiator
SCSI/RAID Controller Silicon Image SiI 3531 SATA Controller
Festplatte WDC WD2500BEVS-22UST0 ATA Device (232 GB, IDE)
Optisches Laufwerk TSSTcorp CDDVDW SN-S082H ATA Device
S.M.A.R.T. Festplatten-Status OK

Partitionen:
C: (NTFS) 149999 MB (89078 MB frei)
E: (NTFS) 88472 MB (60506 MB frei)
Speicherkapazität 232.9 GB (146.1 GB frei)

Eingabegeräte:
Tastatur Standardtastatur (PS/2)
Maus HID-konforme Maus
Maus PS/2-kompatible Maus

Netzwerk:
Netzwerkkarte 802.11n Wireless LAN Card (192.168.1.2)
Netzwerkkarte Realtek RTL8101-Familie-PCI-E-Fast-Ethernet-NIC (NDIS 6.0)

Peripheriegeräte:
Drucker Canon MP170 Series Printer
Drucker Microsoft Office Document Image Writer
Drucker Microsoft XPS Document Writer
USB1 Controller Intel(R) ICH8-Familie USB universeller Hostcontroller - 2830 [NoDB]
USB1 Controller Intel(R) ICH8-Familie USB universeller Hostcontroller - 2831 [NoDB]
USB1 Controller Intel(R) ICH8-Familie USB universeller Hostcontroller - 2832 [NoDB]
USB1 Controller Intel(R) ICH8-Familie USB universeller Hostcontroller - 2834 [NoDB]
USB1 Controller Intel(R) ICH8-Familie USB universeller Hostcontroller - 2835 [NoDB]
USB2 Controller Intel(R) ICH8-Familie USB2 erweiterter Hostcontroller - 2836 [NoDB]
USB2 Controller Intel(R) ICH8-Familie USB2 erweiterter Hostcontroller - 283A [NoDB]
USB-Geräte Realtek USB 2.0 Card Reader
USB-Geräte USB-HID (Human Interface Device)
Akku Microsoft ACPI-konforme Kontrollmethodenbatterie
Akku Microsoft-Netzteil
 
Top