Keine Verbindung mit 5Ghz Hotspots von Handys

DenoUchiha

Cadet 4th Year
Registriert
Dez. 2020
Beiträge
85
Guten Tag
Ich habe eine Frage, ich kann meinen Laptop mit meinem Heim 5Ghz WLan Verbinden aber nicht mit einem 5ghz Handy.
Bzw. findet es zwar das Handy aber sagt das keine Verbindung mit dem Netzwerk möglich sei.
Habt ihr eine Idee. Habe schon mehrere Handys getestet und den neuesten Treiber für das WLan Modul heruntergeladen.
 

Anhänge

  • Screenshot 2022-05-09 150420.png
    Screenshot 2022-05-09 150420.png
    57 KB · Aufrufe: 175
  • Screenshot 2022-05-09 150339.png
    Screenshot 2022-05-09 150339.png
    56,7 KB · Aufrufe: 163
2 Fehlermöglichkeiten: Wpa3 oder minus zeichen im ssid, wenn eierphone.
 
Beides Leider nicht:(
Ergänzung ()

Gibt es zufällig noch eine Idee?
 
Zuletzt bearbeitet:
DenoUchiha schrieb:
Habe schon mehrere Handys getestet und den neuesten Treiber für das WLan Modul heruntergeladen.
Wie schauen denn die WLAN Hotspots der Smartphones aus?
Vergibst du auch ein Passwort bzw eines welches lange genug ist (8-stellig)? Falls nicht, könnte da der Hund begraben liegen.
 
Die Meldung „Keine Verbindung mit diesem Netzwerk möglich“ bzw. „Can’t connect to this network“ ist ein Dauerbrenner. Gibt sogar YouTube-Videos dazu … man müsste mit Wireshark mitschneiden (gestartet als Administrator), was genau das Problem in Deinem Fall ist.
DenoUchiha schrieb:
Aus reiner Neugierde: Hast Du den WLAN-Hotspot Deines Huawei P30 Lite extra auf 5 GHz gelegt? Normal ist der doch im 2,4 GHz-Band.
 
Laut den Specs sollte das mit deinem Huawei P30Lite klappen.
Hast du das Wireless-Netzwerk mal komplett auf dem Handy resetet/gelöscht & ggf. das Passwort überprüft?

Damit ich das richtig verstehe, du willst einen 5Ghz Hotspot aufmachen?
 
Ja das eine Passwort war Dennis-Laptop und das andere Sandra-Dienst.
Ich habe sowohl auf dem Huawei als auch auf dem Samsung s10Plus 5ghz eingeschaltet.
Mit 2,4 ging es sofort.

Den Netzwerknamen vom Huawei habt ihr ja schon gesehen und von dem anderen war es, You can certanly try
Ergänzung ()

Ja möchte ich aber es will nicht obwohl es eigentlich möglich sein müsste zuhause bin ich auch mit 5ghz verbunden
Habe das PC Netzwerk zurück gesetzt nicht das von Handy aber bei zwei wo es nicht geht liegt es denke ich Mal am PC
 
Gizzmow schrieb:
Davon würde ich auch ausgehen. Ich meine 5Ghz würde mWn zu sehr am Akku nuckeln weshalb das ggf. unterbunden wird.
Aber warum nicht mit dem Heim WLan.
Da hat er sich für 5Ghz entschieden statt für 2,4 obwohl ich das nicht seperat habe wenn ihr versteht
 
DenoUchiha schrieb:
Aber warum nicht mit dem Heim WLan
Er nutzt da nur das WLAN und stellt nicht selbst eins bereit. Wenn das Handy selbst ein WLAN bereitstellt braucht es mehr Energie und 5Ghz verbraucht meines Wissens nach mehr als nur das 2,4 Ghz. Deshalb kann das vom Hersteller eine Sperre sein, um die Akkulaufzeit bei Hotspotbetrieb mehr oder weniger "lange" aufrecht zuerhalten.

Welchen Vorteil erhoffst du dir von einem 5Ghz WLAN Hotspot ?
 
DenoUchiha schrieb:
Ja das eine Passwort war Dennis-Laptop und das andere Sandra-Dienst.
Ich habe sowohl auf dem Huawei als auch auf dem Samsung s10Plus 5ghz eingeschaltet.
Mit 2,4 ging es sofort.

Den Netzwerknamen vom Huawei habt ihr ja schon gesehen und von dem anderen war es, You can certanly try.
Verrate doch nicht jeden in der Öffentlichkeit euer Passwort Schema.

Ich würde ein Passwort ohne Sonderzeichen nehmen, nur großbuchstaben, Kleinbuchstaben, und zahlen, unabhängig von dem Problem um halt weiteren Problemen vorzubeugen.
Und bei der SSID würde ich keine Leerzeichen verwenden.

Hast du schon mal versucht ein Handy mit dem Hotspot vom anderen Handy im 5GHz zu verbinden ob das wenigstens geht?
Und kannst du den Kanal einstellen eventuell mal mit Kanal 36 testen und nur WPA2 als Verschlüsselung nehmen?
 
Engaged schrieb:
Verrate doch nicht jeden in der Öffentlichkeit euer Passwort Schema.

Ich würde ein Passwort ohne Sonderzeichen nehmen, nur großbuchstaben, Kleinbuchstaben, und zahlen, unabhängig von dem Problem um halt weiteren Problemen vorzubeugen.
Und bei der SSID würde ich keine Leerzeichen verwenden.

Hast du schon mal versucht ein Handy mit dem Hotspot vom anderen Handy im 5GHz zu verbinden ob das wenigstens geht?
Und kannst du den Kanal einstellen eventuell mal mit Kanal 36 testen und nur WPA2 als Verschlüsselung nehmen
Das ist kein Passwort Schema bei mir das war nur zum testen für die Geräte. Außerdem gibt es wohl viele mit dem Namen Sandra und Dennis die einen Laptop besitzen xD

Das verbinden mit anderen Geräten funktioniert per 5Ghz. Das S10 ist immer mit einem Chromebook verbunden.
Mit dem Huawei habe ich Kanal 44 getestet genau das selbe wie vom Router geht nicht.

Gizzmow schrieb:
Er nutzt da nur das WLAN und stellt nicht selbst eins bereit. Wenn das Handy selbst ein WLAN bereitstellt braucht es mehr Energie und 5Ghz verbraucht meines Wissens nach mehr als nur das 2,4 Ghz. Deshalb kann das vom Hersteller eine Sperre sein, um die Akkulaufzeit bei Hotspotbetrieb mehr oder weniger "lange" aufrecht zuerhalten.

Welchen Vorteil erhoffst du dir von einem 5Ghz WLAN Hotspot ?
Aus 5Ghz erhoffe ich mir nicht großartig etwas aber es soll halt schon funktionieren wenn ich es möchte.
Sowohl beim Huawei als auch beim Samsung kann man einstellen das es nur 5ghz benutzen soll
 
  • Gefällt mir
Reaktionen: Engaged
Ja dann lass im wpa2 Password mal das minus weg.
Anfängerfehler.
 
  • Gefällt mir
Reaktionen: Engaged
Das andere Passwort hatte kein Passwort mit einem Minus.
Sry ich weiß net mehr weiter. Ist evt. das Wlan Modul im Laptop Kaputt
 
Nein das ist nicht kaputt. Benenne mal das WLAN um, andere SSID ohne minus. Dann einfaches wpa2 pw 4711.
 
Zurück
Oben