Lan-Internet langsamer als W-Lan

christianho

Cadet 2nd Year
Registriert
Aug. 2012
Beiträge
26
Hallo zusammen,

ich habe folgendes Problem.

Ich bin im Oktober zu 1&1 gewechselt und habe seitdem eine 100.000er Leitung. Per W-Lan Messung über das Handy kommen ca. 60.000 an. Soweit so gut.

Mein Desktop-PC und somit das Mainboard ist schon was älter (im Jahr 2009 angeschafft). Es ist folgendes Mainboard eingebaut:
Manufacturer Gigabyte Technology Co. Ltd.
Model GA-MA770T-UD3P (Socket M2)

Am normalen Desktop-PC kommen maximal 12000 an, obwohl mein Mainbaord eine 10/100/1000 schaffen müsste.

Hat jemand eine Idee, bzw. welche Informationen benötigt ihr noch?

Danke euch schonmal im Voraus!

LG und schöne Ostertage.

Christian
 
Mit welcher Geschwindigkeit bist du den mit deinem Router wirklich verbunden? Was zeigt Windows an?
 
Wie misst du? "12000" sind bei 12000 KiloByte/s eben 100.000 Kilobits/s
 
Also mit den Einheiten komme ich nicht klar :D

Ich lade seit 40 Minuten CS.GO herunter und das sind 6 GB und normalerweise müsste das meiner meinung nach schneller gehen als in rund einer Stunde.

Es sind aktuell 1.2 MB/s

In meiner Fritzbox wird mir angezeigt: 109.341 kbit/s

Hilft das weiter? O_o
 
Jo, das hilft insofern weiter, dass sich die erste Zeile bestätigt: Du hast keine Ahnung von Einheiten.
Alles gut, außer deine IT-Kenntnisse.

WO zeigt die Fb 1xx.xxx an? 1,2Mb wären zu wenig, 12 Mb wären genau richtig für maximum
 
Im Bereich "Internet" unter "Online-Monitor":

DSL verbunden, ↓ 109,3 Mbit/s ↑ 39,8 Mbit/s
verbunden seit 13.04.2017, 04:20 Uhr, 1&1 Internet, reale Bandbreite: ↓ 102,6 Mbit/s ↑ 20,0 Mbit/s,
Internet, IPv6

Kann das ganze dann Softwaremässig gedrosselt sein?
 
Zuletzt bearbeitet:
Ja, und wie schaut die Auslastung dazu aus? Die FB macht doch ein wunderschönes Diagramm, was zeigt wie gerade die Leitung genutzt wird
 
Ich habs mal angehängt:
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    255,7 KB · Aufrufe: 241
und das ist während des Downloads? Und einen andern alternativen Download mit einer großen Datei hast du auch gegengetestet?
 
Das ist gerade während des Downloads des Spiels über Steam.

Ich habe den Download gestoppt und einen Speedtest über wieistmeineip gemacht. Das Ergebnis ist ähnlich schlecht.
 

Anhänge

  • Unbenannt2.jpg
    Unbenannt2.jpg
    68 KB · Aufrufe: 205
Was zeigt denn deine Netzwerkverbindung an unter Systemsteuerung -> Netzwerkverbindungen -> "Dein Netzwerkadapter". Mit welcher Geschwindigkeit ist dein Computer angebunden?
 
Habe es jetzt probiert indem ich von der Microsoft Homepage ein 2 GB Update downloaden wollte. Ergebnis: Ebenfalls 1.2 MB/s
Ergänzung ()

Als Übertragungsrate sind da 10.0 MBit/s angegeben
 

Anhänge

  • Unbenannt3.jpg
    Unbenannt3.jpg
    49,7 KB · Aufrufe: 213
entferne mal deinen lan controller, und lass ihn neu instalieren.

also löschen, und neustarten.
 
Da ist der Fehler doch. Deine Netzwerkkarte hat sich auf 10 Mbit synchronisiert.
Tausch mal dein Lan Kabel.
 
Zuletzt bearbeitet:
Wie ist der Desktop PC mit der Fritzbox verbunden?
LAN-Kabel? Wenn ja, welches LAN-Kabel?

Welche Übertragungsrate zeigt die LAN-Verbindung an?
Unter Windows 10: Systemsteuerung\Netzwerk und Internet\Netzwerk- und Freigabecenter und dann auf LAN-Verbindung klicken

Bei 1,2MB/s deutet das auf eine 10MBit Verbindung hin.
 
Zuletzt bearbeitet:
damit hast du dein Problem.
es gibt 3 Möglichkeiten:
- dein Kabel /Leitung zum Router ist defekt
- du hast ein Treiberproblem
- im Gerätemanager ist eine Fixe Übertragungsrate für die Netzwerkkarte eingestellt
 
Männers. Danke für eure Antworten!

Ich probiere es morgen mal mit einem neuen Kabel aus. Ggf. melde ich mich nochmal :) Bzw in jedem Fall sage ich, ob es geklappt hat, oder nicht.
 
Und welche Geschwindigkeit ist jetzt eingestellt?
In wenigen Sekunden hättest du die Information nachgeschaut. Evtl. brauchst du kein neues Kabel.
 
Zurück
Oben