Lüfter dreht permanent hoch

n00blesupp

Lt. Commander
Dabei seit
Aug. 2002
Beiträge
1.875
Hallo Leute!
irgendwie stimmt etwas mit meinem Lüfter bzw. meiner CPU nicht. Ich weiß nicht wie lange schon, aber jetzt die Tage ist es mir stark aufgefallen, als ich im Zuge diverser PC-Renovierungen (neue Laufwerke rein, alte raus) mich wieder etwas mehr mit dem Teil beschäftigt habe :) Vielleicht hat es auch mit diesen Umbau-Arbeiten zu tun?

Auf jeden Fall ist mein CPU-Lüfter sehr laut. Und das war er nicht schon immer. Ich habe mir vor knapp einem Jahr extra einen Scythe Mugen 3 Rev B. gekauft, um meinen Phenom etwas übertakten zu können.

Lief auch alles soweit gut, ich konnte 3,6 Ghz mit VCore-Erhöhug (auf 1.5 oder 1.6) ohne Probleme fahren und falls ich nicht in der Zwischenzeit hyper geräuschempfindlich geworden bin, drehte er damals auch noch nicht so krass hoch und die Temps waren damals für mein Empfinden (ich habs nicht mehr so präsent) auch gut.

Lange Rede kurzer Sinn: der Lüfter fährt mittlerweile permanent - im Leerlauf - mit rund 1800 rpm (im Bios ist und war schon immer Smart Fan Control an und auf Auto). Die Temps liegen da dann bei 42°C.

Wenn ich so drüber nachdenke, kann das eigentlich nicht schon immer so sein, da ich in der Zwischenzeit mal das ein oder andere Spiel gezockt habe und er dann ja (wenn er sich nicht mehr steigern kann) zu warm geworden wäre. Ist er aber nicht.

Sind die Temps für mein Setting bei voller Drehzahl im Leerlauf nicht zu hoch? Und warum dreht er so hoch? An welcher Temp richtet der denn aus?

Bleibt eigentlich nur die Erklärung, dass irgendwas mit der Kühlung auf einmal nicht stimmt, oder? Aber wieso...und warum auf einmal?`

Ich habe dann zuerst mal auf 3,3 Ghz und etwas weniger VCore runter und immer noch das Gleiche.
Jetzt habe ich alles auf Standard (2,8 und normaler VCore) und er dreht durchweg mit rund 1400 und die CPU hat 38°C, die Kerne 21°C und das Mabo 35°C. Da stimmt doch was nicht, oder?

Mit Speedfan hab ichs schon probiert aber löst ja auch nicht wirklich das Problem.


Vielen Dank!
 
Zuletzt bearbeitet:
Schau ich dann morgen - muss hier grad neben her was machen und da macht mich grad alles verrückt, was über 50% RPM läuft ;)

Was ich mich halt frage: Ist es normal, dass er idle für die 38/39 Grad zu halten schon so hoch drehen muss? Bzw. an was richtet der aus, dass er so hoch dreht? Und: das war also defintiv nicht schon immer so, was kann es verursacht haben?

Vielen Dank schonmal!
Ergänzung ()

keiner ne idee? :(
 
Evtl. Lüfter+Kühler verdreckt?

Ober beim Umbauen den Kühler irgendwie "verschoben"? Am besten mal ab und neu montieren.
 
warn bisschen straub drin, ja. den hab ich raus...

drück mich bisher drum ihn abzunehmen, weil ich ja dann wieder das mainboard rausnehmen muss (hab kein gehäuse bei dem man von hinten dran kommt :l).

wie sollte der sich auch verschieben? sitzt doch so fest...

was sagst du denn zu den temps? und was eben auch komisch ist, dass er erst ab windows damit anfängt. wie kriegt man eigentlich raus, an welcher richttemperatur der sich orientiert?

und: gibt es bei speedfan einen weg einzustellen, dass er nicht immer auf den minimumwert runterfällt und dann hoch auf hundert geht, wenn es mal etwas zu warm wird (bei der automatischen lüftersteuerung).
 
danke dir.

im bios gibt es nur einen wert für die temperatur-warnung.

ich weiß, dass es tools gibt um das zu regulieren, und auch eine lüftersteuerung ist mir bekannt.

ich frage mich aber ehrlich, warum es auf einmal auf dem bisherigen wege (nämlich ohne all das zeug) nicht mehr geht. was ist da passiert?

mit speedfan etc. zu regulieren ist imo suboptimal. da gurgt er ewig lang auf dem minimumwert rum, um dann immer wieder kurz auf fast vollspeed hoch zu touren, wenn die temp über den gewünschten wert geht. ein mittelding kennt der da nicht bzw. antizipierendes verhalten, dass wenn die temp etwas hochgeht, man einfach mal mit 30,40 oder 50% der rpm mitgehen könnte.
 
Zurück
Top