Lüftersteuerung auf dem P5Q-E

Galaxy345

Lieutenant
Dabei seit
Mai 2008
Beiträge
594
Hi ich habe ein P5Q-E Mainboard an dem 6 Lüfter per Adapter angeschlossen sind (also jeweils 2 an einen Sys Fan Stecker)

Das ganze sieht so aus :
Vorne : 2 Noiseblocker XL1
Hinten und CPU 2 Noiseblocker XL2
Grafikkarte :2 Noiseblocker XE1 (Accelero)

Im Bios kann ich beim Q-Fan Dings auf Silent oder Standart stellen die XL2 Lüfter drehen immer mit mindestens 1088 RPM.
Beim Intel Burntest bei dem der Prozessor um 75 Grad kriegt drehen sie auf.

Das Problem ist dass diese 1088 RPM noch hörbar sind und ich lieber so 900 hätte.
Im Idle kommt der Prozessor sogar komplett passiv nicht über 60 Grad.
Ich müsste also nur etwas tun können damit im Idle der Lüfter auf 40% (im Speedfan) drosselt,
je nach Temps allerdings wieder aufdreht.

Mit Speedfan geht da auch gut aber dann drehen die Lüfter unter Last nicht mehr auf ...


Die langsameren Gehäuselüfter drehen dann immer noch auch wenn Speedfan 0 anzeigt.
Es reicht von den Temps her auf jeden Fall.

Kann ich da irgentwas dran ändern ?

E: Ausserdem ist mir jetzt aufgefallen dass meine Caviar Blue Festplatte ziemlich viel Krach macht ;),
Ich werde die aufjedenfall mal irgentwann besser entkoppeln.
Ich möchte dass mein Enermax Netzteil im Idle die Lauteste Komponente ist ;)
 
Zuletzt bearbeitet:

badsnoopy667

Ensign
Dabei seit
Feb. 2007
Beiträge
140
hi,

du kannst doch speedfan so konfigurieren, dass deine gehäuselüfter temperaturabhängig hochfahren. dazu musst du halt die cpu temperatur mit der prozentualen drehzahl vom lüfter verknüpfen. das funktioniert einwandfrei. musst mal gucken, hie im forum gibts ne gute anleitung zum einstellen von speedfan.
habe meine lüfter auch alle über speedfan geregelt auf nem asus p5w dh...
solong
 

And.!

Lt. Commander
Dabei seit
Apr. 2009
Beiträge
1.853
Werden die Lüfter überhaupt von Speedfan geregelt? Wenn du die Geschw. manuell änderst, ändern sich auch die Geschw. der Lüfter? Falls dies nicht der Fall sein sollte, überprüfst du am besten, ob du unter "PWM Mode" die Option Software Controlled aktiviert hast da sonst nichts geregelt wird.

Wenn alles richtig eingestellt ist, kannst du mal versuchen den Deltawert für die Regelung auf z.B. 10 oder 20% zu stellen, dadurch ist die Drehzahländerung der Lüfter etwas höher. Oder du stellt die max. Temperatur etwas niedriger ein, damit die Lüfter schon früher anspringen.
 

IRID1UM

Commodore
Dabei seit
Juni 2003
Beiträge
4.589
Ich würde alle diesbezüglichen Optionen des Mainboards deaktivieren und alle Lüfter nur per Speedfan regeln. Dann machen sie zwar beim Hochfahren krach, aber ab Windows ist es dann leise.
Prinzipiell geht das einfach:
Speedfan öffnen -> configure -> Desired und Warning unter Temperature eingeben. Weiter: Speeds so einstellen, dass sich die Lüfter mit mindestens x% (falls Temp unter desired liegt) und höchstens mit y% laufen (falls desired überschritten wird). Hier probierst du am besten aus, welche Werte gut zu deinen Lüftern passen. 40min und 70 max wäre mal ein Anhaltspunkt zum starten. Unter Options den Delta Wert auf 2 setzen, dann regelt Speedfan die Lüfter nicht so sprunghaft sondern fließender. Und im Hauptfenster die Checkbox mit der automatischen Regelung anhaken.
Manche Lüfterdrehzahlen können nicht ausgelesen werden, das heißt aber noch lange nicht, dass sie deswegen nicht geregelt werden. Lass dich dadurch nicht ablenken.
Mehr isses ansich nicht :)
mfg
IRID1UM
 
Zuletzt bearbeitet:

Galaxy345

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
594
Hmm ich krieg ihn jetzt geregelt -> läuft automatisch mit 40 %
Bei Geschwindigkeiten steht Minimum :40% Maximum : 70%
Allerdings wird unter Prime die CPU so 70 - 76 (Speedfan sagt 78 - 82) Grad heiss und der Lüfter werden nicht schneller.
Bei Temperaturen hab ich bei Wünschenswert 55 Grad und bei Warnung 70 Grad.

Muss ich noch was aktivieren ?

Die Graka wird übrigens bei Furmark und Prime bei 40% nur 60 Grad heiss ;)

Allerdings wird der Ram ziemlich warm.
Ich habe Geil Black Dragon Ram der mit 2,1 Volt läuft.
Das Teil gibt keine Werte zum auslesen aber ich kann es gerade noch anfassen ohne die Pfoten zu verbrennen.
Länger als 5 Sekunden halte ich meine Finger aber nicht drauf ^^



E: SO hab alles hingekriegt
Idle : 30%
Bei mehr als 72 Grad Kerne : 50 % (immernoch ziemlich leise)
Bei mehr als 84 Grad Kerne :100 % (Dürfte ich nie erreichen)
 
Zuletzt bearbeitet:

IRID1UM

Commodore
Dabei seit
Juni 2003
Beiträge
4.589
Ich weiß ja nicht, wie empfindlich deine Pfoten sind, aber das klingt nach etwa 60 Grad Ram-Temperatur. Sollte also in Ordnung sein.
mfg
IRID1UM
 

Galaxy345

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
594
kk dann ist ja alles in Ordnung ;)

Wie heiss darf denn die NB werden ?

Weil die war auch ziemlich heiss ;) geschätzt 65 Grad am Kühler
 

IRID1UM

Commodore
Dabei seit
Juni 2003
Beiträge
4.589
Geht das nicht zum auslesen? Müsste normalerweise mit Speedfan "System" oder Everest gehen.
Sollte aber nicht viel mehr als 65 haben.
mfg
IRID1UM
 
Top