Mainboard-Pin-Anschlüsse und ATX-Standard

John22

Cadet 4th Year
Dabei seit
Juni 2012
Beiträge
70
Ich habe mein altes Mainboard von 2008 jetzt gegen ein neues der Skylake-Serie (B150M-C) getauscht und ins gleiche Gehäuse eingebaut. Dabei habe ich festgestellt das sich an zwei Stellen die Pin-Belegung geändert hat:

Die Belegung der beiden Reset-Pins habe sich von Reset/Ground zu Ground/Reset geändert

Die Belegung der beiden System-Power-Pins von +/- mit einem leeren Anschluss dazwischen auf zwei nebeneinander liegende Pins +/- geändert.

Daher die Frage ob es keine Standards für Pin-Belegungen gibt, so das man bei dem im Gehäuse vorhandenen Pin-Steckerkabeln basteln muss.

Siehe auch Bild um es zu verdeutlichen.

Mainboard-Pin-Anschlüsse ATX-Standard.jpg
 

AdoK

Moderator
Teammitglied
Dabei seit
Feb. 2004
Beiträge
52.953
So etwas kommt vor. Deswegen gibt es Handbücher zum Motherboard und auch sehr oft die Bezeichnungen/ Belegungen der Pins auf dem Motherboard aufgedruckt.
 

GuaRdiaN

Captain
Dabei seit
Mai 2001
Beiträge
3.211
Da weiterhin ein Schließer (Reset) und eine LED (Power) verwendet wird, kannst du das Gehäuse weiter verwenden. Meist sind die "weiblichen"-Kontakte im Stecker des Gehäuses nur geclipt. Mit einem scharfen spitzen Gegenstand solltest du das problemlos neu Konfektionieren können.
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
14.968
Ist völlig Wurst wie rum das nun bei den Tastern ist, denn die Taster machen eh nichts anderes als die zwei Pins für zu brücken. Die bräuchte man auch garnicht mit + und - beschriften.

Und bei den LEDs probiert man einfach aus, wenn sie nicht leuchten einfach die die Pins tauschen.

Einen direkten Standard gibt es da nicht. Hast du ein Gehäuse von nem fertig PC? Denn die machen da meistens ihr eigens Ding. Denn bei allen normalen Gehäuse sind die Pins/Stecker für Power Taster, Reset Taster und die LEDs einzeln und nicht an einem Stecker.
 
Zuletzt bearbeitet:

paco395

Cadet 4th Year
Dabei seit
Jan. 2014
Beiträge
118
Ich halte es sogar für eine errungenschaft der zukunft, dass diese pins wenigstens bei usb anscheinend standardisiert wurden, ich kann mich an die zeiten so vor 10-15 jahren errinnern, wo man auch da jedes kabel einzeln auf den richtigen pin setzen musste.

Bei dmen leds habe ich letztens auf dem gigabyte b81 hd3 gesehen, dass hdd und power led doppelt ausgeführt waren, ein mal als zwei-pinner und einmal mit nem dummy dazwischen.

Wegen der polung wurde schon gesagt, bei tasten egal, die machen nur nen kurzschluss, aber led sind wie der name sagt dioden also halbleoter funktionieren nur in einer richtung
 

John22

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2012
Beiträge
70
Ich habe es jetzt kurzfristig mit diesem Kabel lösen können, d.h. das System-Power-LED leuchtet jetzt wieder:

https://www.caseking.de/bitfenix-2-pin-i-o-panel-verlaengerung-30cm-sleeved-blau-schwarz-zuad-358.html

Ich hatte damals nicht darauf geachtet ob Mainboard und Gehäuse von Pins und Pin-Stecker zueinander passten, aber der Händler konnte das zusammenbauen wie es in meiner Einzelteileliste stand. Jetzt an den Pin-Steckern kann ich nicht erkennen das die geclipt sind. Zum Teil ist die Beschriftung über die ganze Breite des Steckers oder mittig.

Nachtrag: dieser 10-1 System-Panel-Connector im neuen Mainboard scheint sich als Standard durchgesetzt haben, da ich diesen auch bei anderen Mainboard-Herstellern so gefunden habe.
 
Zuletzt bearbeitet:

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
14.968
Die Anschlüsse für das Front pannel ist schon seit gut 15 Jahren so, versteh nicht was du für ein Problem hast. Die Gehäuse haben für Power SW, Reset, und die LEDs eigentlich immer einzelne Stecker.
Außer fertig PC Hersteller haben da so ihre eigenen Anschlüsse.
 
Top