Mein Drucker ist schizophren!

numerobis

Lt. Junior Grade
Dabei seit
Aug. 2001
Beiträge
281
Hi,

also mein Canon BJC 6200S ist nicht der für den er sich ausgibt!

Jedenfalls ist er von Aussen ein BJC 6200S, so vom Aussehen und was so draufsteht.....

Aber....

Jedesmal wenn ich den Rechner starte krieg ich ne Meldung: Neues Gerät gefunden: BJ F 620 :freak:

Es gibt aber keinen BJ-F 620 höchstens noch nen BJC 620!
Versuch ich den Treiber für den BJC 620 zu installieren meckert er, dass der Drucker gar nicht angeschlossen sei!:hammer_alt:

Mach ich den Treiber für nen BJC6200S drauf, geht alles ganz wunderbar, bis ich den Statusmonitor öffne... da heisst es dann: Der angeschlossene Drucker ist kein BJC 6200 :kotz:

Grundsätzlich wäre das alles noch halbwegs hinnehmbar, allerdings überwacht der Statusmonitor den Tintenstand und ich hab keinen Bock dauernd nach den Patronen zu gucken!:D

Und ausserdem soll ich ja bei jedem Hochfahren den sch.... BJF 620 einrichten! AAAAAAArgh :freak: :freak:

Hat jemand ne Idee?
 

Kwuteg

Foren-Wookie
Dabei seit
Mai 2001
Beiträge
4.386
Ich habe einen alten BJC 250 und einen BJC 6000, die machen beide keine Probleme - abgesehen davon, daß der Statusmonitor im Windows 2000-Betrieb immer leere Patronen anzeigt.
Da du WinME benutzt, kann es das schonmal nicht sein. Ich würde trotzdem mal versuchen, den Drucker an einem anderen OS zu testen (am besten anderer Rechner, wenn verfügbar).
Über welchen Port wird der BJC 6200 eigentlich angeschlossen? Wenn es USB ist, versuch doch stattdessen mal den Parallelport. Ich habe schon von einigen Druckern gehört, die am USB nur Mist gemacht haben (meine eigenen sind ausschließlich am parallelen).
 
Zuletzt bearbeitet:

numerobis

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2001
Beiträge
281
Hatte ich schon

Auf meinem alten Rechner mit Win95 war es genau das gleiche, nur war er dort am Parallelport, jetzt am USB.

Hab´s damals auf Win95 geschoben, die CD von Canon mit aktuellen Treibern hat nix geholfen und Online war noch nich.

Hab auch nicht lange rumgemacht, da ich mir sowieso n neues System zulegen wollte, der Drucker war sozusgen die erste Komponente.:D
 

Helli

Commander
Dabei seit
Sep. 2001
Beiträge
2.669
Mal checken...



Wenn immer am Anfang die Meldung nach der
Installation der Treiber kommt, ist das ein
Indiz dafür, das das OS von deiner Treiber-
installation nix mitgekriegt hat.

Bei den USB-Geräten ist das immer so'ne Sache,
bei manchen muß man das Gerät erst anstöpseln
und dann die Treiber-CD einlegen, bei anderen
zuerst die Treiber aufspielen und dann das
Gerät anstecken.

Ließ mal nach wie es bei dir gemacht werden muß.

Das dein OS den Drucker nicht kennt, liegt daran
das zum Zeitpunkt als das OS rausgekommen ist
der Drucker noch nicht existiert hat.

Helli
 
Top