Missing operating system

Shaky79

Cadet 1st Year
Dabei seit
Feb. 2009
Beiträge
8
Hi zusammen, ich habe ein großes Problem und hoffe einer von euch kann mir helfen.

Folgendes: Ich habe 5 Festplatten bei mir auf dem Mainboard angeschlossen.
Eine IDE Festplatte
4 SATA Festplatten.

Eine ganze Weile hatte ich Windows 7 auf der IDE Festplatte laufen.
Letztens allerdings wollte ich neu installieren und hab auf eine SATA Festplatte Windows installiert.
Alles kein Problem, alles lief.
Habe dann zunächst die alte Partition nur "händisch" gelöscht.
Immer noch lief alles.
Gestern allerdings habe ich die alte IDE Festplatte neu formatiert und mit TrueCrypt verschlüsselt (weiss nicht ob das was damit zu tun hat aber gut).

Seit heute bootet mein Rechner jetzt nicht mehr und sagt mir
Missing operating System

Auch wenn ich die Festplatte auf der sich Windows befindet im Boot Menü auswähle passiert nach "Verifying DMI ....." garnix

Kann es sein, dass der Master Boot Record oder wie auch immer auf der IDE Festplatte geblieben ist, das System aber trotzdem von der SATA Platte gebootet hat, aber nun wo die IDE Festplatte verschlüsselt ist er garkeinen MBR mehr findet?

Hoffe mir kann jemand helfen.

Gruss Shaky
 

prezioso

Lt. Junior Grade
Dabei seit
Jan. 2010
Beiträge
477
Mach eine Reparatur mit den Win7 Datenträger und häng dabei die IDE Platte ab. Anscheinend sind da noch die Master Boot Sektoren drauf. Hatte ich auch mal.
 

nicoc

Fleet Admiral
Dabei seit
Jan. 2008
Beiträge
10.739
... ja, der MBR war auf der IDE Platte. Mit der Win DVD den MBR wieder herstellen. Muss, soviel ich weiß, mehrmals wiederholt werden damit es hinhaut. Die IDE Platte vorher entschlüsseln oder versuchen, ob es ohne sie geht.
 

STFan

Cadet 3rd Year
Dabei seit
März 2006
Beiträge
40
Moinsen!
Ich weiß nich wie oder wieso, kann aber sein, dass du dir die RAID-Partition zerschossen hast. Da du ka Win7 hast, gar kein problem. Leg einfach die Win7-DVD ein und geh in die Computerreparaturoptionen (in dem fenster unten, wo steht "jetzt installieren"). dann durchsucht er deinen rechner und wird schon automatisch was machen, ansonsten führst du die systemstartrreparatur aus. das sollte es gewesen sein.

LG
 

M1h0u

Cadet 3rd Year
Dabei seit
Juni 2006
Beiträge
47
Morgen,
mein Tip wäre das du dein MBR wieder herstellst da es wie du sagst ja schon lief. Dazu einfach von der Installations-CD starten. Nach der Sprach- und Tastatureinstellung auf Computerreparaturoptionen. Weiter mit Systemwiederherstellungsoptinen und dann auf den Punkt Eingabeaufforderung.
Im folgenden Konsolenfenster den Befehl "BOOTREC /fixmbr" eingeben der dann mit der Meldung "Der Vorgang wurde abgeschlossen." quittiert wird. Nur noch neustarten.

Hoffe ich konnte Helfen.
 

prezioso

Lt. Junior Grade
Dabei seit
Jan. 2010
Beiträge
477
Dann wird die MBR aber wieder auf IDE Platte erstellt...nicht gerade vorteilhaft.

Einfach die IDE-Platte vorher abhängen
 

Shaky79

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
8
kann ich nicht einfach bootrec c: /Fixmbr machen?
Dann wird er den mbr doch schon auf meine aktuelle systemplatte schreiben oder nicht?
 

prezioso

Lt. Junior Grade
Dabei seit
Jan. 2010
Beiträge
477
Musste ausprobieren...bei mir hatte er es dann wieder auf die alte Platte geschrieben.
 

ananda96

Cadet 4th Year
Dabei seit
Aug. 2007
Beiträge
97
wie die vorgänger sagen, sieht so aus als wenn der mbr und die bootdateien auf der anderen platte sind.

unbedingt alle platten abhängen, win7 dvd rein und auf reparaturoptionen gehen!
neustart.
wenn du die platten wieder dranhängst kannst du meines wissens nach nur mit der acronis-rescue cd VOR dem systemstart die bootdatein von der anderen platte von hand löschen, sonst kannst du die unter windows nicht löschen.

hatte das schon 3mal.
wenn duabgehängt neu installierst legt win7 automatisch eine 100mb partition mit den bootdateien an.

da liegt dein prob, die sind jetzt auf einer deiner platten.
 
Top