Mit HDMI sieht Bild scheisse aus

computerfreaky

Lt. Commander
Registriert
Juni 2008
Beiträge
1.589
Hey
Also hab 2 Bildschirme:
-ACER X193W
-Samsung Fernseh

So ACER X193w über VGA auf meine Graka angeschlossen
Samsung über HDMI auf meine Graka angeschlossen

Problem: Auf Samusung sieht das Bild gar nicht gut aus, erkennt fast nichts.
Hab im Moment im CCC "Klon" gewählt
Wenn ich "Erweiterter Desktop" wähle, dann wird das Bild auch viel kleiner auf dem SAMSUNG wenn ich zBSP ein SPiel starte...Dann bekomme ich rundherum ganz schwarz und dann in der Mitte mein Hintergrund, aber die ICONS stehen dann im Schwarzen
Bei der Auflösung kann ich kein 1024*768 nehmen denn dann meckert der Samsung: "Nicht ünterstützter Modus"
Also die Auflösungen auswahl ist beschränkt...

Schliesse ich jetzt nur das Samsung über VGA an dann sieht das Bild auch wesentlich besser aus...

Meine Graka hat 3Anschlüsse: VGA, DVI, HDMI
SAMSUNG:VGA, HDMI
ACER: VGA

Das HDMI Kabel ist ein HighSpeed Kabel, 6,6'

So bekam jetzt die Idee einfach einen 2ten VGA Kabel zu kaufen oder DVI und dann mittels Adapter den SAMSUNG mit meiner Graka zu verbinden.
Wäre dann das Bild besser ?

Hoffe mir kann da jmd bisschen Licht ins Dunkeln bringen

Danke
 
Zuletzt bearbeitet:
du hast ein 19" und ein ?"

dein Samsung ?" ist der full HD?

beides geht nicht weil die größe unterschiedlich ist.

ich hab ein 32" und ein 22" und dort kann ich zwar beides aber beim 32" ist dann die auflösung "schlecht" aber erkennbar und wird nicht ganz genutzt
 
Ich glaube nicht dass das am HDMI Kabel liegt.
Hab zwar Nvidia aber da isses genau so: bei Clone kann man meines Wissens nur eine Auflösung wählen, als wenn die Monitor-Auflösung gewählt ist stimmt die Auflösung für den TV nicht...deshalb wird dort das Bild gezerrt und sieht dementsprechend aus.
Bei Desktop erweitern kann man normal für jedes Gerät eine eigene Auflösung definieren, dann passt das auch.
Zum Hintergrund, warscheinlich hast du bei den Hintergundeinstellungen "zentriert" ausgewählt, und das Bild hat eine niedrige Auflösung. Dementsprechend kann es den TV nicht voll ausfüllen -> rundherum schwarz...
 
ohje also erstmal solltest du uns ein paar genau Eckdaten nennen das dürfte man ja nach 1381 Beiträgen wissen ;-)
Welcher TV, welche native Auflösung, Treiberversion, Treibereinstellung (overscan,..)

Ich kann dir allerdings jetzt schon sagen das es mit HDMI zu 100% ein besseres Bild geben wird und sowas wie Highspeed HDMI man nicht beachten muss
 
Natürlich gehen 2 Monitore mit unterschiedlicher Auflösung, aber nur als extended Desktop, nicht im Klon-Betrieb. Ich betreib selber einen 19" TFT mit 1280x1024 und einen Samsung TV mit 1920x1080 an einer ATI.

Wichtig ist:

- Desktop erweitern und nicht Anzeige klonen
- beide Bildschirme auf ihre native (maximale) Auflösung stellen
- den Overscan auf 0 stellen (ist im Controlcenter etwas versteckt)
 
Hallo

Danke an alle
Hab mal im CCC bei Erweitert noch den Button erzwingen gefunden, da habe ich dann ne Auflösung eingestellt, aber dann SAMSUNG:Nicht unterstützter Modus
Ja hm, dann die Bildwiederholefrequenz gesehen, bisschen dran gefummelt und taaaddaa ich hab ein schönes Bild auf meinem Samsung, die Quali ist schon tauend mal besser wie vorher THX
Aber mein Hintergrund bild hat immer noch nen schwarzen Rahmen, da muss ich noch bisschen im CCC rumfummeln hehe
Auf dem Samsung ist oben und unten ein limitierender Rahmen, heisst da kann ich nicht mit der Maus hin, denke das ist so da mein ACER 19 Zoll ist
Wieviel Zoll der Samsung ist muss ich morgen nachkucken^^

Aber jetzt nen anderes nerviges Problem, der Sound:
ICh bekomme nur noch Sound vom SAMSUNG LCD, und nicht mehr von meinen Boxen:(
Hab im SAMSUNG Fernseh menü gesucht um den Sound zu deaktivieren aber ich finde sowas nicht, gut einfach die LAutstärke vom SAMSUNG runtergedreht aber meine Boxen geben keinen Ton mehr von sich... Im CCC hab ich nichts derartiges gefunden...

Hoffe mir kann da jmd nochmal helfen

DANKE an alle:)
 
Zuletzt bearbeitet:
Für den Sound musst du unter Windows in der Systemsteuerung deine Soundkarte wieder als Standard eintragen. Momentan steht da scheinbar die ATI drin, deswegen der Ton über HDMI am Fernseher.

Der schwarze Rand kommt noch von einer falschen Overscan-Einstellung im Control-Center. Im CC unter Deskto&Displays müsstest du oben die Anordnung der Bildschirme haben und unten nochmal klein eine Auflistung. Unten auf den TV Rechtsklick fürs Kontextmenü und Configure anwählen. Im Folgenden Dialog den Overscan auf 0 stellen.
 
Hey
Danke für deine Antwort, der Sound funktioniert jetzt prima mit den boxen:D

Also hab mal den ganzen CCC durchstöbert, und nur eine Option gefunden wo was mit Overscan steht, aber da kann ich nichts machen, dont know why^^
Werde mal vllt probieren nen neuen Treiber draufzusetzen, hab noch den 8.5 hehe
 

Anhänge

  • overscan.JPG
    overscan.JPG
    67,8 KB · Aufrufe: 248
Zuletzt bearbeitet:
Versuche mal den HDMI2 des Samsung LCD, denn dieser ist für den PC vorgesehen.

Hierbei sollten sich auch die Optionen im TV Bildmenü ändern, sodass du nur mehr 16:9 auswählen kannst (glaube dass das so gewesen ist bei meinem)
 
Hi
THX für deine Antwort aber ich hab keinen 2ten HDMI Anschluss... Und in den Optionen vom Samsung hab ich auch schon paar mal gekuckt, aber wenn ich jetzt Zoom oder BReitenzoom etc auwähle bleibt der Rand trotzdem

Egal stört mich nicht so viel, ist schon cool so mit 2Bildschirmen zu arbeiten:)

Danke an alle für eure Hilfe
 
Der Samsung sollte nach Möglichkeit auf "nur Scan" stehen (wenn es die Option gibt).

Das mit dem Overscan dürfte tatsächlich am alten Treiber liegen, ich hatte da Anfangs auch Probleme und musste erst einen neueren draufmachen.
 
Hi
Also hatte gestern probiert den neuen Treiber drauf zu hauen, den hier von CBKlicken
Aber es passierte nichts wenn ich das CCC öffnen wollte^^Hatte den alten schön weggemacht etc
Egal, hab jetzt wieder den alten von der CD draufgehauen^^

Im Menü vom Samsung, wenn ich da nur "Scan" einschalte, dann ist das Bild noch kleiner.
Auf "Breit" ist es gut, hab nur oben und unten einen kleinen cm wo schwarz ist, stört mich aber nicht

Also thx an alle für eure tolle Hilfe;)
 
Zurück
Oben