Monitor benötigt mehrere Minuten vor Bildanzeige

Naute_

Lt. Junior Grade
Registriert
Jan. 2008
Beiträge
390
Hallo,

ich überlege einen Monitor zu kaufen. Er ist ziemlich günstig, jedoch braucht das Bild wohl wenige Minuten, bevor es angezeigt wird.

Was kann das sein? Wird der Monitor bald den Geist aufgeben?

Beste Grüße
 
ja
 
Im Bios? Wie heißt der Monitor? Damals bei Röhren Fernsehern gabs dieses Phenömen danach gabben sie so langsam den Geist auf. Aber bei TN-Panel sollte es nicht so sein. Entweder hast du ein bild oder nicht.
 
Hast du dir den Text vorm Abschicken nochmal durchgelesen?
Erst sind es mehrere Minuten, dann wenige Minuten.
Du überlegst einen Monitor zu kaufen, oder hast du ihn schon?

Wann ist das so? Beim Booten? In Windows?

:freak::freak::freak:
 
Im Bestenfall: ElKos (bald) kaputt
Mit Pech: Inverter hat ein Macken.
 
Mehrere Minuten sind mind. 2. Also können es auch wenige sein ;-)

Handelt sich um einen LG L227WT.

Gekauft habe ich noch nichts. Habe den selben hier schon stehen und möchte wieder auf 2 erweitern. Da ich es diesmal gerne symetrischer hätte, soll es noch mal der gleiche werden.
 
Hört sich nach defekten Kondensatoren an (ist es ein Samsung?). Dann wird es mit der Zeit immer länger dauern, bis ein Bild kommt bis gar nichts mehr geht.
Die Kondensatoren selbst sind "Centartikel" müssen aber verlötet werden. IMG-20140517-WA0000.jpg
 
Ich muss mir da selbst wiedersprechend. In der Tatt es kann sich wie angerhome schreibt um def. Kondensatoren handeln.
Es kann dann dazu kommen das der Monitor zwar angeht (Backlight) aber du dann nur ein Weißes Helles Bild siehst. Hatte ich mit einem 5 Jahren alten Orion HDTV dort ware die Platine so heiß geworden das Sie geschmolzen ist. Da half nur das wechseln der Platine.

Im Handbuch habe ich auch keine Option gefunden die das verzögern kann.
http://www.lg.com/de/service-produkt/lg-L227WT-PF#


Für den Monitor solltest nicht mehr als 60€ ausgeben.
http://www.ebay.de/sch/i.html?_from=R40&_sacat=0&_nkw=LG+L227WT&LH_Complete=1&rt=nc

Aber wenn du selber so einen Zuhause hast dann weißt du ja das er schneller das Bild Anzeigt als der andere Monitor.
Kann sich um einen näherkommmenden defekt handeln.

Aus der ferne ist es aber schwer eine Diagnose dort zu ziehen. Am besten wäre wenn du den Monitor mal aufschrauben würdest und nach angebrannten Stellen das ganze untersuchen würdest.
Dann wusstest du es Schwarz auf Weiß.

beispiel:
 

Anhänge

  • trzrtzu.jpg
    trzrtzu.jpg
    50,2 KB · Aufrufe: 177
Hi, scheint bei dem sonst guten L 227 WT eine Standardmacke zu sein. Tritt wohl auch immer so nach 5-6 Jahren auf. Einschaltknopf blinkt und Moni "springt" erst nach einiger zeit an. Wäre toll wenn man das reparieren könnte und so etwas Müll spart. Betrifft meiner Meinung nach einige Monitore.
Ergänzung ()

Nachtrag....unter "Repairing a LG L227wtg-pf monitor" gibt es auf Youtube eine Bastelanleitung. Die Platine sieht reparabel aus.
 
Ich hab gestern erst meinen L227WT Repariert. Hat seit paar wochen gesponnen. Dauerte zuletzt bis zu 35 Minuten bis ein Bild kam.
Hab alle Kondensatoren getauscht und jetzt läuft er wieder.

Weiß garnicht genau seit wann ich den habe, aber könnten auch shon so 6 Jahre sein.

​Grad mal geguckt. Hab den September 2008 bestellt.
 
Zuletzt bearbeitet:
Zurück
Oben