Monitor bleibt schwarz

ritanok

Cadet 4th Year
Dabei seit
Juli 2009
Beiträge
101
Hi,

ich habe folgendes Problem:

Rechner und alle Geräte, insbesondere Monitor, angeschlossen, Netzschalter gedrückt, Monitor bleibt schwarz.

Komisch ist folgendes: Der Monitor zeigt bei ausgeschaltetem Rechner "No signal". Schalte ich ihn ein, reagiert er kurz und bleibt dann einfach schwarz, wobei die grüße LED des Monitors langsam blinkt. Jedenfalls sagt er auch nach kurzer Zeit nicht "No signal".

Grafikkarte (AGP) habe ich raus und wieder rein, nichts auffällig. RAM (2 Kensigton Bausteine) raus und wieder rein, nichts auffälliges. Rechner Piept auch nicht komisch, sodass auch mit dem RAM nichts sein drüfte.

Kabel und Monitor sind einwandfrei, habe ich mit meinem zweiten Rechner ohne Probleme getestet.

Hat jemand eine Idee? Danke für Eure Hilfe!!
 

BadBigBen

Captain
Dabei seit
Feb. 2012
Beiträge
3.773
Hmmm... Glaskugel im Eimer...

Scherz bei Seite. Was fehlt in diesem Thread? Richtig Angaben zu den verbauten Komponenten...

Was du tun kannst, ausser der Auflistung hier im Thread, ist mal ein CMOS reset zu tätigen (bitte vorher den Stromstecker ziehen).
Teste auch mal ob es Piepst, wenn die Graka und RAM draussen sind.

PS: ist ein Lautsprecher überhaupt angeschlossen oder auf dem Mainboard verbaut?
 

jubey

Lt. Commander
Dabei seit
Mai 2008
Beiträge
2.010
Komisch ist folgendes: Der Monitor zeigt bei ausgeschaltetem Rechner "No signal". Schalte ich ihn ein, reagiert er kurz und bleibt dann einfach schwarz, wobei die grüße LED des Monitors langsam blinkt. Jedenfalls sagt er auch nach kurzer Zeit nicht "No signal".
Ein Monitor schaltet sich normalerweise nachdem er kein Signal erhält in den Standby, klingt also normal. Bist du dir sicher, dass er wirklich immer dann kurz angeht/reagiert wenn du den Rechner anschaltest und nicht einfach nur (wie gesagt) in den Standby wechselt?
 
Top