Netzteil durchgebrannt (oder nicht?!)

EmreWest

Newbie
Dabei seit
Aug. 2012
Beiträge
6
Halo liebes Forum,
Tut mir leid falls es solch ein thema schon einmal gab, ich habe bereits überall gesucht und nichts gefunden.
Ich habe mir letztens eine grafikkarte aus einem anderen pc ausgebaut und Sie in meinem pc eingebaut. Ich habe jedoch kein PCI adapter gehabt, um die GraKa über den 6 pin anschluss mit strom zu versorgen. Mein pc hat mir beim hochfahren auch angezeigt dass die Grafikkarte nicht mit genug strom versorg wird und die grafikleistung deshalb runtergesetzt wird. Ich hab mir natürlich auch gleich einen 4 Pin auf 6 Pin adapter gekauft. Soweit so gut. Heute ist dann der Adapter gekommen und hatte zwei 4 Pin Anschlüsse und einen 6 Pin Anschluss. Mein Netzteil hatte auch noch 2 freie 4 Pin anschlüsse. Da habe ich mir gedacht, dass es reicht wenn ich einen anstecke. Hab den pc, noch offen, angeschaltet aber der Lüfter der GraKa lief nicht. Da war ich so dumm und hab, ohne den pc auszuschalten, die anderen 4 pin kabel und Adapter miteinander verbunden :freak: Es gab einen Kurzschluss und einen Funken bei den Adaptern und jetzt fährt mein pc nicht mehr hoch. :( Das Netzteil ist ein FPS 250 60HEN und die Grafikkarte eine von Nvidia, das Modell weiß ich leider nicht auswendig. Kann mir ijmnd sagen was genau jetzt das Problem ist und wie ich es beheben kann, ohne unbedingt ein neues Netzteil für meinen pc zu kaufen? Vielen Dank schonmal im voraus!
 
Ganz ehrlich, wenn du glück hast hat die Sicherung im Netzteil ausgelöst falls eine vorhanden ist, und es ist nichts weiter passiert mit viel pech hast so ziemlich alles im pc zerstört. Versuch einfach mal ein andere Netzteil
 
Wie kann ich die Sicherung überprüfen ob sie durchgebrannt ist und wechseln oder so? Ich hab ja bereits gesagt ich will mir ungern ein neues Netzteil besorgen :S
 
das netzteil ist allgemein etwas schwach für ne Grafikkarte mit 6-pin pcie anschluss, wäre so oder so eine Überlegung wert das NT zu tauschen.
Überprüfen kannst du ob deine hardware noch ok ist, indem du dir ein anderes netzteil zu Testzwecken besorgst.

Edit: zu spät ^^
 
Ok vielen Dank an alle, ich werde mir eins ausborgen und es damit versuchen und geb euch dann Bescheid.
 
Was heist: fährt nicht mehr hoch ? Keinen Mucks, keine Lüfter die angehen ? Hast du deine alte Grafikkarte wieder eingebaut oder hattest du vorher onboardgrafik benutzt ? Was steckt denn sonst noch in deinem PC ? Desweiteren sind Netzteile die keinen seperaten PCI-E Stromanschluß haben billig oder was für HTPC´s. Wenn du nicht weist welche Graka du eingebaut hast würde ich lieber ganz die Finger weg lassen und jemand rann lassen der Ahnung von der Materie hat.

Sorry, ist nicht bös gemeint
 
Gar nichts mehr, d.h. Weder Lüfter, noch LED noch sonst iwas also die Betätigung des an und ausschaltknopfes bringt keine Reaktion hervor. Meine alte Grafikkarte habe ich mnicht wieder probiert aber könnte ich gleich machen. Ich hab jetzt nachdem er nicht mehr anging alle Stecker des Netzteils aus den anderen Bauteilen entfernt und jetzt halt wieder angesteckt und hab's nochmal versucht indem ich nur den pc an Strom angeschlossen hab und keine anderen Kabel o.Ä. Angesteckt hab. Was meinst du mit seperatem pcie anschluss? Bei mir hat nur der Adapter von 4 auf 6 Pin gefehlt. Die Grafikkarte hat in dem pc in dem sie vorher drin war, der meinem in sachen hardware ähnlich ist, ganz normal ohne Probleme funktioniert. Keine Sorge ich habe auch etwas Ahnung aber ich glaube mein Arbeitsspeicher oder Prozessor usw. haben damit nichts zu tun deswegen halte ich es nicht für wichtig diese zu erwähnen.
 
Wenn du etwas Ahnung hättest, dann würdest du nicht die Stecker bei laufendem Betrieb zusammen stecken, das verträgt das Netzteil sowie alle anderen Baugruppen kaum. Wenn du Pech hast, dann ist nicht nur das Netzteil geschrottet, sondern Grafikkarte und Board auch.
 
Ja in dem moment war ich unachtsam und hab das verplant :/ ich Versuchs einfach mal mit einem anderen netzteil
 
Keine Sorge ich habe auch etwas Ahnung aber ich glaube mein Arbeitsspeicher oder Prozessor usw. haben damit nichts zu tun deswegen halte ich es nicht für wichtig diese zu erwähnen.
Na dann hoffen wir mal das diese Komponenten noch funktionieren.

Soweit war das auch richtig aber schreib auch was du schon gemacht hast. Einfach irgendwelche Stecker während des laufenden Betrieb ein- oder umzustöpseln ist schon etwas...äh, Grenzwertig:lol:
 
Zitat von EmreWest:
Keine Sorge ich habe auch etwas Ahnung aber ich glaube mein Arbeitsspeicher oder Prozessor usw. haben damit nichts zu tun deswegen halte ich es nicht für wichtig diese zu erwähnen.

Sorry das dir das passiert ist,aber wenn du schon schreibst das du GENUG AHNUNG hast,dann frage ich mich,wie man um Himmels willen bei LAUFENDEN BETRIEB Stromführende Teile verbindet.:freak:
Das verbietet doch schon der gesund Menschenverstand,der anscheinend nicht ausreichend vorhanden zu sein scheint.;)

Hättest auch verletzt neben deine Rechner liegen können...oder schlimmer.
 
Na toll es war die Grafikkarte -.- und ich hatte mich schon gefreut, dass ich endlich ne gescheite GraKa hab in meinem Scheiß pc -.- naja danke trotzdem an alle. Ich werde mich auf jeden fall wieder an euch wenden wenn ich Probleme hab :D
Ergänzung ()

VinylBunkerUH ich habe bereits gesagt dass ich in dem Moment nicht darüber nachgedacht hab und doch ich habe einen gesunden Menschenverstand aber in dem sollten Elektronik kenntnisse von Natur aus nicht vorhanden sein. Find bitte einen besseren Ausdruck oder lass es einfach sein, sowas ist unnötig. ^^
 
Das Netzteil wird auch kaum für eine Grafikkarte mit 6pin Anschluss reichen, da so eine Grafikkarte durchaus ihre 150W verbraten kann. Das dann mit einer nicht soo sparsamen CPU und das NT macht die Grätsche. Daher würde ich dir raten, ein neues Netzteil zu kaufen, das auch für die Grafikkarte ausreichend ist.
 
Du solltest mal uns mitteilen, was für eine Grafikkarte du verwendest, aber ein 250 Watt Netzteil ist auf jeden Fall zu schwach. Da wirst du schon mindestens ein 400 Watt benötigen.
 
Zurück
Top