Neue SSD eingebaut, HDD wird nicht mehr im BIOS erkannt, booten funktioniert.

Derenei

Lt. Junior Grade
Dabei seit
Juni 2012
Beiträge
263
Wie schon beschrieben habe ich Gestern eine neue Crucial M4 128 GB SSD eingebaut. nach dem Start wollte ich im BIOS schnell die aktuelle Bootreihenfolge überprüfen aber es standen nur die SSD und der DVD Brenner zur Auswahl. Da sich auf meiner HDD noch Ubuntu befand, habe ich den PC neugestartet und siehe da er bootete von der HDD.

Könnte das vllt. an der BISO Version liegen, habe auf meinem ASUS MB aktuell Version 0804.

MFG,....

Alexander
 

Netrunner

Commander
Dabei seit
Aug. 2008
Beiträge
2.158

Derenei

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2012
Beiträge
263
Danke für deine Antwort,...

Wie genau kann man eine Platte logisch erstellen, höre von dem zum ersten mal :D

MFG,....

Alexander
 

Netrunner

Commander
Dabei seit
Aug. 2008
Beiträge
2.158
Wenn du ne neue Festplatte kaufst ist diese meisstens noch nicht erstellt, das heisst es ist noch kein Dateissystem vorhanden. (FAT/FAT32/NTFS) oder was anderes. Wenn Windows drauf soll machste folgendes.

Klemm die normale HDD ab, so gehst du sicher das du die SSD am laufen hast. Im Bios legst du die Bootreihenfolge zum installieren von Windows auf 1 CD Rom 2 SSD
Wenn du die Windows DVD einlegst kommst du nach einem Ladebildschirm in das Installationsmenü wo dir dann auch deine SSD angezeigt wird. Dort kannst du nicht nur formatieren sondern auch eine Primärpartition erstellen.

1 Primärpartition NTFS erstellen
2. Dann formatieren
3. Windows installieren

So müsste es gehen
 

Netrunner

Commander
Dabei seit
Aug. 2008
Beiträge
2.158

Ayson Currax

Cadet 3rd Year
Dabei seit
Feb. 2013
Beiträge
33
Hatte er nicht Ubuntu oder verstehe ich was falsch ?
stimmt. hab ich im eifer des Gefechtes wohl überlesen.
wobei, in seiner Signatur steht auch Windows 7, also würde ich meine Hand jetzt nicht dafür ins Feuer legen das meine Aussage jetzt 100% falsch ist. ^^

EDIT: Obwohl...ich glaube ich erzähle hier doch Mist. Wenn ich es richtig verstehe hat er Ubuntu auf der HDD und will Windows 7 auf die SSD installieren bzw. hat das bereits getan? Ansonsten wenn es wirklich nur darum geht das Laufwerk auszuwählen von dem gebootet wird hatte ich bei meinem Rechner eine ähnliche Problematik.

Im Bios meines Asrock 990FX Extreme 4 wurde auch nur die HDD bei der Bootreihenfolge angezeigt, dafür gab es aber einen Menüpunkt unter dem man für die Festplatten eine eigene Reihenfolge festlegen konnte. Dies könnte eventuell auch bei ihm der Fall sein.
 
Zuletzt bearbeitet:

Derenei

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2012
Beiträge
263
Danke für eure Antworten,...

Als ich hätte mir das so vorgestellt:

Da ich mir erst Gestern eine neue SSD gekauft habe, hatte ich natürlich noch Ubuntu und Windows 7 auf zwei getrennten Partionen auf der HDD.

Ich will jetzt Ubuntu und Windows 7 auf der SSD installieren und die HDD als Datengrab benutzen.
Habe jetzt mal die SATA Steckülätze gewechselt, die HDD wird immer noch nicht erkannt, booten wie gesagt funktioniert.
Auf den AHCI Modus im Mainboard hab ich auch schon gewechselt.

MFG,....

Alexander
 
Top