PC fährt nicht herunter vollständig herunter und startet nicht neu

-Dnns-

Cadet 3rd Year
Dabei seit
Apr. 2020
Beiträge
53
Hallo zusammen,

seit dem Wochenende wollte der PC plötzlich nicht mehr herunterfahren. Sobald ich ihn herunterfahre, bleiben Lüfter und RGB an und die Monitor gehen in den Ruhezustand. Wenn ich ihm sage, dass er neu starten soll, dann bleibt er auf dem blauen Bildschirm "wird neu gestartet" hängen und es passiert nichts.
Folgendes habe ich bereits versucht.

1. Schnellstart ausschalten
2. powercfg /hibernate off
3. Kabel zum Netzteil geprüft

Nachdem ich das getan hatte, fuhr er einmal normal herunter und ich war auch in der Lage, den PC einmal neu zu starten. Allerdings, ist das Problem danach direkt wieder aufgetaucht. Seit dem war ich nicht in der Lage, den PC normal herunter zu fahren oder neu zu starten. Ich habe Hardware technisch seit Monaten nichts verändert.

Ich hatte zunächst gedacht, es könnte ein Problem mit der Hardware sein, aber nachdem er zumindest nach Veränderungen an Windows normal heruntergefahren ist, vermute ich, dass es ein Fehler bei Windows ist. Lasse mich aber auch gerne eines besseren belehren.

Bin sehr dankbar für eure Hilfe.

Microsoft Windows 10 Professional (x64) Build 19043.1645
MSI B450 Gaming Pro Carbon MAX Wifi
AMD Ryzen 7 3700x
MSI Geforce Super Gaming X Trio 2070 Super
G.Skill Ripjaws V 3200 2x 16GB
Seasonic Focus GX 550W
 
Wenn der PC nach windows herrunterfahren nicht abschaltet oder ewig lang mit schwarzen Bildschirm stehen bleibt, hilft es immer wieder das CMOS zurücksetzen.
 
Ich kann es mir nicht erklären.
Heute Bios gecheckt (keine Änderungen vorgenommen) und hochgefahren.
PC versuchte danach hochzufahren, ging dann aber plötzlich aus.
Ich habe den PC danach wieder hochgefahren und alles lief normal.
Jetzt kann ich wieder neu starten und er fährt wieder normal herunter.

Muss ich mir jetzt sorgen machen? Sollte ich irgendetwas überprüfen.
Ohne Lösung ist das Problem behoben und das beunruhigt mich ehrlich gesagt ein wenig.
 
Zitat von -Dnns-:
PC versuchte danach hochzufahren, ging dann aber plötzlich aus.
Zitat von -Dnns-:
Nahe dran…
Wenn nicht das Netzteil Murks macht und nicht sauber mit dem Board/BIOS interagiert dann könnten auch spinnende Treiber oder andere Gerätschaften dem NT Murks melden das den brav nach Vorgaben umsetzt.

Plötzliches Ausgehen passt mir gar nicht - das NT zu tauschen wäre der erste und schnellste Versuch.
Auf jeden Fall aber, wie angeraten, resette das CMOS ↔ BIOS und lade sichere Einstellungen die du dann ggf. verstellst.

CN8
 
Zurück
Top