PC reagiert auf Tastatureingaben nicht mehr.

DIGGA1994

Ensign
Dabei seit
Apr. 2014
Beiträge
170
Hallo,

ich habe leider keinen ähnlichen Thread entdeckt.

Bei einer Dateiübertragung hat die Maus angefangen zu ruckeln.
Das Touchpad der Tastatur funktioniert allerdings problemlos, also habe ich während der der Dateiübertragung die Maus abgesteckt und eine andere genutzt, die teilweise besser funktionierte.
Nach einem weiteren Umstecken hat auch die Tastatur keine Reaktion mehr gezeigt.

Auch eine kabelgebundene Tastatur geht nicht !?

Nach einem Neustart des PCs geht jetzt das Touchpad und die Maus.

Den Anweisungen dieses Tools habe ich auch schon befolgt. (Geräte-Manager --> USB-Geräte deinstallieren, PC Neustart)

Leider ohne Erfolg

Wenn ich meine gute alte kabelgebundene Siemens Tastatur antecke, blinkt einmal die "Num" und anschließend die "Rollen" Taste, dann bleiben alle Leuchten aus und am PC lässt sich nichts eingeben.....

Ich weiß nicht mehr weiter..
An jedem Anderen PC funktioniert meine Peripherie problemlos.

Meine Komponenten können in der Signatur eingesehen werden.

Vielen Dank im Voraus
 

DIGGA1994

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
170
SSD.JPG HDD 1.JPG HDD 2.JPG HDD 3.JPG HDD 4.JPG

Was kann aus den Werten ausgelesen werden?
 
Zuletzt bearbeitet:

DIGGA1994

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
170
Nunja, ich habe ALLE USB Geräte aus dem Geräte-Manager deinstalliert.
Die Maus hat sich sofort neu installiert und hat nach wenigen Sekunden wieder funktioniert.

Tastatur ebenfalls deinstalliert

Sollte sich der Treiber nicht selbstständig installieren, sobald ich einen Tastatur anstecke?

Ich habe folgende Tastaturen ausprobiert:
http://b2comp.com/image/cache/data/B2CompImages/Dell_SmartCard_Keyboard_2-500x500.jpg
http://img.dooyoo.de/DE_DE/orig/0/4/7/5/6/475614.jpg
Logitech DiNovo Edge

Tastatureingaben allgemein sind möglich.
Bildschirmtastatur funktioniert
Übertragung via TeamViewer und Handy funktioniert ebenso.

Was würde es für Treiber geben, die ich nachinstallieren kann?

In das BIOS komme ich sogar mit Bluetooth-Tastatur problemlos rein. Es ist also ein Softwareproblem.
Ergänzung ()

Ich habe mit Hilfe USBDeview ALLE USB Geräte deinstalliert.

Maus angesteckt --> wird aufgelistet --> wird installiert --> funktioniert
Tastatur angesteckt --> wird aufgelistet --> wird installiert --> funktioniert nicht

Ich verstehe überhaupt nicht, was das blinken der Tastatur bedeuten soll:

https://www.dropbox.com/s/b8hzds4f7yie71z/PC-Tastatur.mkv?dl=0

Als würde sie nur 3 sec Strom bekommen
 
Zuletzt bearbeitet:

BadBigBen

Captain
Dabei seit
Feb. 2012
Beiträge
3.773
Was kann aus den Werten ausgelesen werden?
Das deine HDDs alle in Ordnung sind... Eine Defekte HDD kann unter Umständen, genau die Symptome aufweisen wie du sie im ersten Post umschrieben hast...

Sollte sich der Treiber nicht selbstständig installieren, sobald ich einen Tastatur anstecke?
Ja...


Mainboard BIOS uptodate?
Crosshair V Formula-Z BIOS 2101
Enhance compatibility with some USB device.
 

DIGGA1994

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
170

BadBigBen

Captain
Dabei seit
Feb. 2012
Beiträge
3.773
Hatte ich zwar schon drauf, habe ich aber trotzdem nochmal neu geflasht, leider ohne Erfolg...
um dann einen Hardware Fehler auszuschliesen, würde ich mal eine Live Linux CD probieren (zB. Ubuntu), wenn dort die Tastaturen und Mäuse funzen dann ist es Win (oder Treiber), wenn es dort auch spackt dann ist es Hardware...
 

DIGGA1994

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
170

DIGGA1994

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
170
Windows 8 bietet unter Einstellungen --> Udapte/Wiederherstellung:

"PC ohne Auswirkung auf die Dateien auffrischen"

Das habe ich gemacht. Selbstverständlich war alles weg.

War also wie neu installiert. Nur das Problem, dass ich der PC nach einer gewissen Zeitdauer aufhängt:

wenn ich nichts mache, nach ca. 2 Stunden
wenn ich im Internet Surfe, nach ca. 20 min
wenn ich einen Film schaue, nach ca. 5 min

Da sowieso alles gelöscht wurde, habe ich die SSD formatiert und Windows 8.1 Pro (x64) neu installiert.

Nur leider habe ich weiterhin die oben beschriebenen Probleme.... Für mich unvorstellbar und habe keine Idee an was es liegen könnte.

"Windows-Speicherdiagnose" habe ich bereits durchgeführt mit dem Ergebnis: Es liegen keine Speicherprobleme vor.

Deutet das auf einen Hardwarefehler oder Virus hin?
Ich nutze Kaspersky Internet Security
 
Zuletzt bearbeitet:

DIGGA1994

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
170
Ich habe das Problem weiter Analysiert.

Testweise habe ich Windows Server 2012 installiert. Habe ich von DreamSpark.

Dort ist das Problem ähnlich:

Wenn ich Dateien kopiert, bzw. verschoben habe, die über 1 GB haben, kommt der selbe Effekt.
Um sicher zu gehen, habe ich alle anderen Festplatten abgesteckt und nur die SSD genutzt.

Ich habe MS Windows Server 2012 mit Hilfe von Windows USB/DVD Download Tool auf einen Kingston 16GB USB kopiert.

Kann meine SSD defekt sein?
Ich habe eine Crucial M500 480GB
halbes Jahr alt
3500 Stunden
700 mal eingeschaltet

Ich bin schon am Verzweifeln, was kann ich noch ausprobieren?
 
Anzeige
Top