PC wird plötzlich zu heiß und Startprobleme.

F6L513

Cadet 1st Year
Dabei seit
Apr. 2015
Beiträge
12
Hallo,
Ich hab bei meinem Rechner seit einigen Tagen merkwürdige Probleme:

-Wenn ich den PC starten will und den Wlan Stick im USB Port habe lässt er sich nicht starten man wird immer auf ein Menü des Mainboards geleitet,

-gelegentlich funktioniert auch die Tastatur nicht, dann muss ich alle USB Anschlüsse durchprobieren.

-Hab ich ihn nun am laufen wird er neuerdings gewaltig heiß bei kleinsten Belastungen.

Ich hab bereits alles von Staub befreit aber ohne Erfolg, merkwürdig daran halt das er nun plötzlich so warm wird was er sonst nie hatte.

Ich habe die Batterie vom Mainbord mal für 10 min abgenommen (sollte helfen?) hat aber nichts gebracht.

Habt ihr einen Rat, ich kann mir nicht vorstellen das der Rechner nun so plötzlich thermische Probleme haben soll...
Gruss
 

Anhänge

HiveTyrant

Cadet 3rd Year
Dabei seit
Nov. 2018
Beiträge
63
Wärmeleitpaste am CPU-Kühler mal erneuert (alte mit z.B. Aceton und einem Tuch wegwischen, dann neue Paste auftragen), oder geschaut, ob der Kühler selbst zwischen den Rippen noch sauber ist? Oder ob der nen Flusenteppich zwischen Venti und Kühlrippen hat.
 

Fortatus

Lt. Commander
Dabei seit
Juni 2009
Beiträge
1.309
Was für ein Kühler ist denn auf der CPU? Das ist das Bauteil, das hier nirgends gelistet ist.

Spannung/Stromverbrauch der CPU sehen ja noch gut aus. Hat sich der Kühler gelockert? Vllt eine Heatpipe kaputt gegangen? Ist alles sehr unwahrscheinlich, aber noch das nachvollziehbarste. Wurde der PC letztens bewegt?

Worst Case-Szenario könnte sein, dass der Kühler sehr schwer ist, der PC einen Stoß bekam, der Kühler von der CPU abgehoben wurde und dabei gleichzeitig durch die Kräfte das Mainboard beschädigt worden ist und so z.B. für die USB-Probleme sorgt.

Am besten den Kühler mal abnehmen, genau in Augenschein nehmen und mit neuer Wärmeleitpaste wieder installieren.
 

Darkscream

Fleet Admiral
Dabei seit
Feb. 2010
Beiträge
16.426
Die Komponenten erkennt man doch auf dem Screenshot, außer dem Kühler. Aber egal, herkömmliche Paste verflüchtigt sich mit der Zeit, um so heißer das Teil wird, um so schneller geht das.
 

Fortatus

Lt. Commander
Dabei seit
Juni 2009
Beiträge
1.309
@Darkscream Niemand hat nach den Komponenten (außer Kühler) gefragt. Was hast du gelesen (oder eben nicht gelesen?)

Dass herkömmliche WLP innerhalb kürzester Zeit derart nachlässt ist auch nicht alltäglich. Und WLP wird mit der Zeit trocken und steinhart. Verflüchtigen tut sich da nichts.
 

Darkscream

Fleet Admiral
Dabei seit
Feb. 2010
Beiträge
16.426
Ist auch egal, selbst der Kühler spielt keine Rolle, wenn es schon mal besser war. Wenn der AUX Fan der von der CPU ist passt das ja, wenn nicht ist er putt.
Wärmeleitpaste PK-3, auf CPU und 400W GraKa angewendet:
CPU max ~66°C, nach 15 Monaten keine Änderung.
GPU(bis 450W) mit LN2 Bios und Morpheus , bis zu 89°C. Nach auch den 15 Monaten waren vielleicht noch 20% der Paste vorhanden, die Temps sind hierdurch um 15°C gestiegen. Hat fast so ausgeschaut als hätte ich fast keine Paste mehr gehabt. Natürlich habe ich die GPU nicht immer auf Anschlag betrieben, hätte ja auch gar nicht funktioniert mit der Temp. Im UV Zustand war die Temp Erhöhung mit ~6°C noch nicht so auffällig.
 
Zuletzt bearbeitet:

Fortatus

Lt. Commander
Dabei seit
Juni 2009
Beiträge
1.309
Du redest vom Lüfter, ich vom Kühler (o. Kühlkörper). Das ist ein Unterschied.. Ob der Kühlkörper auf der CPU aufliegt kannst du an der Lüfter-Drehzahl nicht erkennen.

Und ich habe, wie es der Zufall so will, gestern die WLP in meinem alten Laptop (von 2011) gewechselt, der das letzte Jahr so bei 70°C Idle und 90°C Last lief. WLP war noch da. Kühlkörper war natürlich auch von Staub zugesetzt, daher kann ich nicht sagen, was für die 30°C Temperaturreduktion gesorgt hat.
WLP kann während des Eintrocknens vllt an Volumen verlieren und (wenn der Kühler nicht durch gefederte Schrauben oder genügend Vorspannung das ausgleicht) dadurch an Leistung verlieren, wenn mikroskopische Lufttaschen entstehen.
Aber abgesehen von ein bisschen Feuchtigkeit sollte WLP trotzdem an Ort und Stelle bleiben. Und innerhalb weniger Tage wird dadurch nicht die Temperatur auf 100°C steigen.
 
Zuletzt bearbeitet:

F6L513

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
12
Hallo, danke für die schnellen Antworten,
Ja den PC hab ich selber zusammen gebaut das war 2015. Wenn ich mich richtig erinnere wurde der Kühler einfach auf den Kern geklippt, ohne WLP.
Aber ich kann ja den Kühler einmal abnehmen und schauen ob genug kontakt noch besteht.

Also könnte sich durch Transport oder eine Erschütterung der Kühler minimal gelöst haben? weil das Problem nun doch von einen auf denm Anderen Tag kam.
 

Darkscream

Fleet Admiral
Dabei seit
Feb. 2010
Beiträge
16.426
Vielleicht erwarte ich zu viel, aber ich gehe davon aus das man vorher mal nachschaut ob noch alles sitzt, bevor man einen Thread erstellt.
Ich rede von Lüfter weil dort nur ein AUX Fan angezeigt wird.
Wenn du einen Kühler mit Push Pins hast und sich einer gelöst hat liegt der Kühler fast gar nicht mehr auf. Da solltest du unbedingt nach schauen.
 

PHuV

Captain
Dabei seit
März 2005
Beiträge
3.402
Die Komponenten erkennt man doch auf dem Screenshot, außer dem Kühler. Aber egal, herkömmliche Paste verflüchtigt sich mit der Zeit, um so heißer das Teil wird, um so schneller geht das.
Nein, sie verflüchtigt sich nicht, sie trocknet aus, und wird dadurch mehr Isolator den Wärmeleiter.
Hallo, danke für die schnellen Antworten,
Ja den PC hab ich selber zusammen gebaut das war 2015. Wenn ich mich richtig erinnere wurde der Kühler einfach auf den Kern geklippt, ohne WLP.
Autsch, und das Teil wird jetzt erst heiß?
Also könnte sich durch Transport oder eine Erschütterung der Kühler minimal gelöst haben? weil das Problem nun doch von einen auf denm Anderen Tag kam.
Ja.
 

Darkscream

Fleet Admiral
Dabei seit
Feb. 2010
Beiträge
16.426
Nein, sie verflüchtigt sich nicht, sie trocknet aus, und wird dadurch mehr Isolator den Wärmeleiter.
Ich sag das nicht umsonst, bei meiner GraKa war das so wenig, da hast du mehr GPU gesehen als Paste, und da wo noch Paste war hat die GPU auch zu über 50% durchgeschimmert. So wenig kann man gar nicht auftragen.
Ich weiß schon passiert nicht, ihr habt recht und ich meine Ruhe.
Autsch, und das Teil wird jetzt erst heiß?
Schätzungsweise war es ein Kühler mit aufgetragener Paste.

Bei Plangeschliffenem IHS und gerader Bodenplatte, hatte ich bei Teillast 8°C mehr ohne Paste, da war aber sogar der Kühler nur drauf gestellt und nicht mal fest gezogen.
Ist natürlich etwas Realitätsfremd weshalb ich Prime nicht getestet habe.
 

F6L513

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
12
Ihr hattet recht, 2 der Clips waren lose und es waren noch Reste einer WLP zu erkennen. Ich bestell mir Paste und schau dann mal ob das Problem weg ist.
 

PHuV

Captain
Dabei seit
März 2005
Beiträge
3.402
Ich sag das nicht umsonst, bei meiner GraKa war das so wenig, da hast du mehr GPU gesehen als Paste, und da wo noch Paste war hat die GPU auch zu über 50% durchgeschimmert. So wenig kann man gar nicht auftragen.
Ich weiß schon passiert nicht, ihr habt recht und ich meine Ruhe.
Nur mal so, wenn Wärmeleitpaste austrocknet, bleiben natürlich nur noch die festen Bestandteile übrig. Und das können selbstverständlich. Damit "verflüchtig" sie sich nicht wie beispielsweise Alkohol. Oder haben wir im Chemieunterricht geschlafen? ;)
 
Zuletzt bearbeitet:

F6L513

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
12
Hallo,
Ich habe nun neue WLP aufgetragen und den Lüfter wieder fest geclippt.
Jedoch bei einem bestimmten PC Spiel wird er immer noch bis zu warm, was er vorher nie hatte. Andere anspruchsvollere Spiele machen ihm kein Problem, also eventuell ein Softwareproblem?

Größeres Problem ist aber das er ständig beim Starten mich in das UEFI Menu schickte, woran kann das liegen, doch nun startet er gar nicht mehr.
Höchstens für ein paar Sekunden wenn ich die Batterie vom Mainboard nehme
 

Tamron

Commander
Dabei seit
Juli 2011
Beiträge
2.292
Uuuuuuuuund dieses eine, ganz bestimmte, für uns bestimmt nicht relevante, Problem bereitende Spiel heißt??
Warum er dich ins UEFI schickt sagt dir dein Mainboard im POST Screen.
Sind alle Kabel dran? Lüfterkabel dran? Was ist anders als vorher. Analysiere das und du wirst herausfinden, warum plötzlich, nachdem erst alles ging, jetzt doch nichts mehr geht.
 
Top