PCI-Buss ICP-Raidcontroller und A8N-SLI

S

sigmarix

Gast
Hallo

Ich hatte mir ein A8N-SLI gekauft weil ich wusste das darauf 2 Raidcontroller sitzen (Nf4, Sil 3114R) beide Controller werden im Windows korrekt erkannt und laufen auch einwandfrei.
So wollte ich nun ein Debian-Linux installieren (Win brauch ich nur zum Zocken). Beide Kontroller funktionieren laut diversen Foren nicht im Raid unter Debian.

Also musste ich einen 3ware oder ICP Kontroller kaufen(das sprengte mein geplantes Budget enorm), womit nun auch Debian und Windows im Raid 5 oder 0+1 eiwandfrei funktionieren.

Ich habe folgendes Problem:

Der ICP GDT8546RZ ist am normalen PCI-Buss 33MHz angeschlossen. Es ist keine weitere PCI-Karte mehr verbaut. Angeschlossen sind 4x WD740 Raptor im Raid 5. Trotzdem habe ich in HD-Tach nur Average Read von 60MB/s und Burst Speed von 62MB/s.

Mir ist bewusst, dass der PCI-Buss nur eine maximale Transferrate von 133MB / s hat. Das ganze wahr ja auch eine Notlösung.

Meine Vermutung geht in die Richtung, dass noch irgend ein OnBoard-Device des A8N-SLI am PCI-Buss hängt. Gibt es Irgendwo eine Grafik wo man nachschauen kann was Asus alles an den PCI-Buss gehängt hat?

Wo könnte sonst das Problem sein?

Gruss sigmarix
 

crux2003

Admiral
Dabei seit
Feb. 2004
Beiträge
7.819
Sound, den zweiten SATA Controller und den zweiten Gigabit Controller denke ich.
 
S

sigmarix

Gast
@kisser

Der Treiber für den Sil 3114 ist schon in Debian integriert. Das Problem ist das (fake) Raid das über Software gelöst ist, und jene Treiber nicht unter Debian funktionieren, da sie nicht für Debian sind.

@crux2003

Den Sil SATA-Controller habe schon ich im Bios (1006) ausgeschaltet. Auch bei ausgeschaltetem Sound habe ich leider keine Änderung der schlechten Transferraten.

Entweder wurde der ICP-Kontroller auf PCI-X (66Mhz langer Steckplatz) optimiert oder ich weiss auch nicht was das Problem ist :(
 
Top