Phenom 955 BE langer Start... Detecting IDE drives ...

janky

Lt. Junior Grade
Dabei seit
Mai 2005
Beiträge
346
Hi,

mein neuer PC ist endlich da (siehe meine Sig). Habe alles eingerichtet Treiber installiert etc...

Ein paar Dinge stören mich aber sehr.

1. Beim Start steht "...DDR 1333 UNGAGED MODE" Soll ich das lieber auf engaged stellen im Bios?

2. Beim Start werden alle IDE (habe aber nur SATA Komponenten) Channel gescannt.

Das sieht dann so aus:

IDE CHANNEL 0 Master - NONE
IDE CHANNEL 0 SLAVE - NONE

IDE CHANNEL 1 Master - NONE
IDE CHANNEL 1 SLAVE - NONE

IDE CHANNEL 2 Master - NONE
IDE CHANNEL 2 SLAVE - NONE

IDE CHANNEL 3 Master - WD 10EADS32MB
IDE CHANNEL 3 SLAVE - NONE

DETECTING IDE DRIVES... (das dauert dann ca. 3-4 MIN!) Kann man das irgendwie ausstellen?

3. Habe mich jetzt noch nicht ans übertakten gemacht. Wollte den Multiplier von 16 auf 18,5 anheben. Sollte ich dann noch was an der Spannung ändern?



5. Wie schaut das mit diesem Cool & Quiet aus? Soll ich das deaktivieren / aktivieren?

6. Im Moment habe ich WIN XP drauf, werde aber wahrscheinlich noch WIN 7 RC installieren. Wird der PC dann spürbar "flotter"?

7. Kann ich noch irgendwas wichtiges im Bios einstellen oder ändern....

Fragen über Fragen....

Ich danke vorab für eure Antworten.

Gruß JANKY
 

derbershit

Lieutenant
Dabei seit
Feb. 2008
Beiträge
854
im Bios müsste man irgendwie den IDE Controller abschalten können , dann dürfte das Problem weg sein. Wegen Spannung ich würde erst mal nur Multi anheben und wenn es stabil läuft alles so lassen , wenn er wegschmiert , minimal ! die Spannung anheben. Wegen dem ungaged und engaged. kp xD habs auch engaged bei mir und eigentlich keinen unterschied bemerkt


cheers
 

Singler

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.681
Ich hatte das gleiche Problem (gleiches Board etc).

1. Speicher auf unganged lassen.
2. Bios wie folgt einstellen (zumindest die Onchip IDE/Sata und Onboad SATA/IDE-Einstellungen) :



3. Festplatte an Sata2_4 anschliessen (siehe Handbuch Seite 7)
4. Bootreihenfolge festlegen, fertig.
 

janky

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
346
super danke, für die infos.

Im Handbuch sind SATA und "GSATA" Anschlüsse beschrieben. Was ist das?

Und warum an SATA2_4 anschließen? Performance?
 
Zuletzt bearbeitet:

Singler

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.681
Die GSata-Anschlüsse sind imo für Raid gedacht.

Und Sata2_4 deshalb, weil dort bei IDE anscheinend der IDE CHANNEL 1 Master liegt. Channel 0 ist der tatsächlich reine PATA-Anschluss. Stellst du AHCI ein, fängt er bei SATA2_0 an. Ganz komisch.
 
Top