Portfreigabe am Router

bootsector

Lt. Junior Grade
Dabei seit
Aug. 2009
Beiträge
378
Hi @ all!
Folgendes Problem: Ich versuche seit Tagen, einen VPN Server zum Laufen zu bringen. Nun glaube ich herausgefunden zu haben, dass es deswegen nicht ging, weil der erforderliche Port (1194) irgendwie nicht richtig freigeschalten ist.
Ich benutze als Router eine Eumex 300 IP der Telekom.
bei NAT-und Portregeln habe ich eine Regel definiert:

IP: 255.255.255.255
Umgeleitete Ports -öffentlich: 1194
Umgeleitete Ports -Private Client 1194

Protokoll: UDP
Status: aktiv

Ein Portcheck von heise hat jetz nun aber ergeben, dass der Port 1194 "gefiltert" wird. Ich weiß nicht, was ich damit anfangen soll, ist das gut oder schlecht und wie bekomm ich den verdammten Router dazu, dass der das VPN durchlässt?


Mit freundlichen Grüßen

bootsector
 
Zuletzt bearbeitet:
Der Heise Portcheck kann bei UDP nicht wirklich helfen (man kann UDP/TCP nicht spezifizieren). Außerdem ist das Ergebniss eines Port-Scanners beim OpenVPN Port irrelevant, wenn man 'HMAC Firewall' benutzt.


Probiers einfach aus (aber nicht von deinem eigenen LAN aus auf deine öffentliche IP - das geht bei den meisten NAT Routern schief).


Probiers mal direkt im LAN mit der privaten IP Adresse und dann vom Internet aus.
 
Ja im LAN hab ichs schon versucht, da geht alles, übers InterNETZ wiederum gibts nischt zu wollen, der will einfach nich :(

MfG

bootsector
 
lokale Firewall auf dem PC ist deaktiviert? Verbindest du dich auf die richtige öffentliche IP? Was benutzt du dafür, DynDNS?
 
loale Firewall is an, lässt aber OpenVPN durch. Und ja, ich benutze DYNDNS


MfG

bootsector
 
Zurück
Top