Problem mit X800XT

@rne

Rear Admiral
Dabei seit
Mai 2004
Beiträge
5.596
Mahlzeit,

Ich habe gerade etwas komisches bemerkt bezüglich meiner Grafikkarte. Der Lüfter dreht nach einiger Zeit immer auf und ab sobald eine 3d-Applikation läuft. Das war vorher nicht so. Kann es sein, dass der lüfter defekt ist?
 

snaapsnaap

Captain
Dabei seit
Apr. 2005
Beiträge
3.925
hast du ati tool oder so weil je nach temp reguliert des den luefter was eigentlich besser is da sie so bei games oder so net mehr alzu heiß wird
 

@rne

Rear Admiral
Ersteller dieses Themas
Dabei seit
Mai 2004
Beiträge
5.596
Ja, habe das AtiTool. Aber ich habe dort keine Einstellungen vorgenommen, dieden Lüfter regulieren könnten :( Außerdem war es ja vorher nicht so.
 
Zuletzt bearbeitet:

Rukola

Lieutenant
Dabei seit
Sep. 2005
Beiträge
636
Das war bei meiner X800XT "PE" von Anfang an so ohne irgendwelche Tools.
 

Bad Mo-Fo

Rear Admiral
Dabei seit
Juli 2003
Beiträge
5.610
die Lösung könnte sehr simple sein !!!

Öffne die Fan control Option beim Ati tool...
Es kann sein dass der "Sprung" der Lüfterkontrolle an einem Grenzwert der Temperatur liegt, wo die karte hochregelt, dadurch kühlt, wieder zurückfällt, die Lüfterdrehzahl nicht reicht, der chip wieder heisser wird, die Karte wieder hoch regelt usw. ;)

:D also nochmal

Beispiel

bis 70° -> 28% Lüfterspeed
bis 77° -> 35% Lüfterspeed

Soooo.. wenn die karte jetzt bei ca 70°-71° einen Schwellwert überschreitet, dreht der lüfter hoch und kühlt wieder UNTER 70° (zb auf 28%) diese 28% reichen aber nicht um die KArte UNTER 70° zu halten.....
Somit steigts wieder ÜBER 70° und der Lüfter dreht wider hoch !

Du weisst jetzt hoffentlich was du zu tun hast ;)
Stell dir die Werte so ein, dass dieser SPrung nichtmehr zu stande kommen kann...
die Karte sollte auf jeden Fall die 82° garnicht erst erreichen....

Meine Karte war Standard mäßig schlecht eingestellt...irgendwie so

bis 75° 30% Fan SPeed, ab 75° 80%....das war nicht akzeptabel
 
Zuletzt bearbeitet:

@rne

Rear Admiral
Ersteller dieses Themas
Dabei seit
Mai 2004
Beiträge
5.596
Ja, ich verstehe was du meinst. Werde es morgen mal ausprobieren:D Meine wird irgendwie nie wärmer als 60C° auch wenn der Lüfter nicht auf 100% dreht bei Voller Auslastung. Hier mit mein ich z.B. F.E.A.R wo die Karte bei ordentlichen details schön geknechtet wird:D
 

coxon

Lt. Commander
Dabei seit
Mai 2005
Beiträge
1.543
Hallo @rne.

Hast du mittlerweile mal den Lüfter von der Karte genommen? Bei mir wars so das nach ne WLP-Wechsel die Karte schlagartig 10°C kühler war. Dabei war die neue WLP stinknormale Silicon von AC.. Auf meiner Karte war vorher eine überdicke schickt von ner silbernen Paste die aber im Endeffect weniger gebracht hat, als meine Silicon Pastete.. :D ;)

Probiere das mal vll. aus. ;)

Aso. ich hab meinen Zalman vf700AlCu mittlerweile durch nen kleinen Umbau an die Stromversorgung der Karte angebaut.. Ist das gleiche Prinzip wie die Sache mit den Silencern und funktioniert sehr gut! Meine GPU wird nie wärmer als 62°C... ;)

PS: Wie hoch haste sie denn ma beim Ocen gebracht?? :confused_alt:

€dit:

hier sind nochmal meine Einstellungen mit dem ATi Tool und dem vf700 ;)
 

Anhänge

Top