Probleme mit Palit 660 GTX und Acer XB240H

buckfush

Newbie
Registriert
Nov. 2015
Beiträge
2
Hallo,

ich hab meine Probs lange zeit ignoriert, doch nun muss ich was tun. Kürzlich aktivierte sich die MEMOK! Funktion meines Mainboards. Warum? K.a. BIOS-Batterie raus und dann alles neueingestellt. Läuft. Dann aktiverte ich den Hibernate-Modus wieder, da ich seit diesem Jahr intensiv die Standby-Funktion nutze. Beim Hochfahren wieder MEMOK!, also BIOS-Batterie raus, Neueinstellung und Windows 7 meldet sich aus dem Hibernate-Modus. Seitdem habe ich in Spielen nurnoch Abstürze... Egal ob BF3, SCII oder PD2....

Zudem unterstützt mein neuer Moni nurnoch Displayport. Über HDMI & DVI bekomme ich direkt ein Bild, bei DisplayPort erst nachdem Windows-Boot. Heisst z.B. das ich meine BIOS-Einstellungen über meinen Fernseher per HDMI vornehmen muss. Ausserdem unterstützt der Moni Gsync & 144 Hz. Leider habe ich in vielen Spielen ein FPS-Lock bei 47 oder 70 Fps. Woran kann das liegen?

Asus P8P67 Rev. 3.1
Intel i5 2500k Boxed
2x Corsair XMP 3 1600 Mhz (Verwende XMP, läuft allerdings auf 1333, weil das Mobo nicht mehr verträgt)
Palit Geforce 660 GTX
Win7 x64

Im Anhang meine DxDiag von gestern. Die hab ich auch an den Blizzard Support geschickt, leider wird mein Ticket wohl erst morgen bearbeitet. Ansonsten ist alles auf dem neustem Stand. Ich hab noch ne alte HD 5750 hier rumliegen. Die könnte ich mal einbauen, um zu schauen, ob es an der Graka liegt.

EDIT: Hab auch grade nen Bluescreen bekommen. Hatte ich früher öfters, als der RAM auf 1600 lief. Aber jetzt auf 1333... Merkwürdig. Würde gerne die Dumps hochladen, er sagt mir jedoch, das jene "Ungültige Dateien" währen...
 

Anhänge

  • DxDiag.txt
    39,5 KB · Aufrufe: 128
Zuletzt bearbeitet:
Der Speicher is definitiv ok. Habe die CPU mal mit Hot CPUTester getestet. Daseinzige was er gefunden hat:

Error:CPU 3: Memory cells do not match; cMem1[2421784] = 24, cMem2[2421784] = -21

Exception error:CPU 3: Exception ACCESS_VIOLATION (0xc0000005) at address 0x0042b863

Fragt jetzt halt nur, ob die North Bridge wegen irgend einem Fehler oder einer falschen EInstellung zu blöd ist, mit RAM & CPU zu kommunizieren, oder ob der 4. Kern hin is. (CPU)

Ausserdem könnte ein Mod Thread ja verschieben. DIe Grafik-Probs sind zwar auch ein Problem, demgegenüber aber zu vernachlässigen.
Ergänzung ()

Ich hab jetzt den 4. Kern im BIOS deaktiviert. Wenn ich CPU-Z starte, bekomm ich nen Freeze.:rolleyes:

Mal sehen, ob BF3 läuft...
 
Zurück
Oben