[Sammelthread] Ryzen 3000 - Erfahrungen aus der Community

SV3N

Redakteur
Ersteller dieses Themas
Teammitglied
Dabei seit
Juni 2007
Beiträge
13.932
Update: --- Neue Erfahrungsberichte und Updates ---

Insgesamt haben es 8 neue Erfahrungsberichte von @donmiguell [hier], @Begu [hier], @_RM_ [hier], @rotas743 [hier], @madzzzn [hier], @Pr3c4rio [hier], @Ozmog [hier] und @abzjji [hier] in die Review-Datenbank geschafft!

Dazu gibt's Updates von @iron-man, @matraj63, @HAL9001 und @Verangry, der zudem seinen BIOS-Guide aktualisiert hat.

Vielen Dank für die anhaltende Unterstützung - noch 11 Reviews und ich bringe den Hauptbeitrag noch einmal ganz oben auf die Startseite und dazu gibt es grafische Auswertungen zu CPUs, Chipsätzen und Kits.

Auch die Liste im Hauptbeitrag wurde auf den neusten Stand gebracht!
 

Flynn82

Commander
Dabei seit
Jan. 2017
Beiträge
2.852
Da es bei mir wie üblich zwischenzeitlich bereits wieder mehrfache Updates gab möchte ich auch hier ein Update meiner Erfahrung verfassen.

Aktuelle Hardware:

CPU: 3900X
Mainboard: MSI MEG X570 ACE
RAM: Trident Z RGB 2x16Gb 3200 CL14
GPU: 2070 Super Strix Adv./OC
NT: Straight Power 11 650W

Ich hatte ja zunächst einen 3700X gekauft.
Der lief dann zuerst auf dem X470 M7 AC, dann auf dem X570 ACE und zwischenzeitlich auch mal auf einem X470 C7H WiFi.
Bezüglich der Boost Taktraten das übliche Spiel: Das erste BIOS ging, dann kamen einige AGESAs mit weniger Boost und erst mit 1.0.0.3abba dann wieder deutlich häufiger die 4400Mhz. Wobei meine CPU nie wirklich weit vom Maximalboost weg war.
Auffällig ist hier ein bisschen, dass Asus wie man sie kennt wieder bei Takt und Spannung ein klein wenig aggressiver vorgehen als es z.B. MSI auf dem ACE macht. Das lässt sich an den genannten Punkten erkennen, aber auch indirekt dann am Cinebench Ergebnis, das auf Asus etwas höher ausfällt.

Der Speicher lief sowohl auf dem M7 wie auch auf dem ACE mit 3800 CL16 und für B-Die halbwegs scharfen Timings (z.b. tRFC 304) bei 1.4v (ausgelesen 1.42v) stabil.
Ein kurzer Versuch mit den exakt identischen Werten, also auch Spannungen und Widerständen, auf dem C7H war instabil. Dafür hätte ich wohl weiter an den Werten drehen müssen, das habe ich aber nicht mehr versucht, weil ich wieder auf das ACE umgebaut habe.

Nach dem Wechsel zurück auf das ACE habe ich einen 3900X gekauft und eingebaut.
Ein paar Dinge die mir aufgefallen sind:
  • Boost Takt: Die 4,6Ghz sieht die CPU theoretisch nie wirklich. Es gibt wie üblich einen schlechten CCD, der eher bei <4,4Ghz liegt und einen guten CCD, der sich wirklich bemüht. Ein Kern zeigt auch nach einer Weile immer fast 4,6Ghz an und hat es sogar schon mal auf 4,63Ghz geschafft. Die restlichen Kerne des guten CCD liegen eher bei maximal 4,5-4,55Ghz.

  • UV/OC: Default zieht der 3900X (105W TDP) bis zu 144W PPT an Leistung. Weil mir das original nicht gut genug war habe ich mich ein bisschen mit den Einstellungen gespielt und bin final bei folgenden Werten gelandet: Offset -0.075v, PBO enhanced, PPT Limit manuell 128W, Boost override 200Mhz.
    Damit taktet die CPU zwar nicht wirklich höher, aber er bleibt sparsamer und etwas kühler.

  • SOC/VDDG: Hier habe ich bei den beiden CPUs ein sehr unterschiedliches Verhalten für einen IF von 1900 feststellen können. War es beim 3700X so, dass ich die Spannungen erhöhen musste, damit der PC nicht bei Gaming neugestartet hat, so musste ich diese nun niedriger ansetzen.
    3700X: SOC 1.15v / VDDG 1.1v / VDDP auto
    3900X: SOC 1.1v / VDDG 0.95v / VDDP 0.9v
    Höhere Spannungen führen beim 3900X in Windows teils sehr schnell zu einem reboot. Oder auch direkt nach Beenden eines Spiels zack reboot

  • Wie bereits bei CB im Artikel zu Gears5 geschrieben wurde, gibt es es Anwendungen die mit der 24t CPU nicht gut klarkommen.
    Gears5 ist so ein Beispiel. Ohne Modifikation wird das Spiel zur Rockelorgie, um es zu Ende zu spielen musste ich SMT deaktivieren - alternativ ginge auch einen CCD zu deaktivieren.
 

K1suk3

Cadet 2nd Year
Dabei seit
Apr. 2013
Beiträge
18

KCX

Captain
Dabei seit
Aug. 2007
Beiträge
3.641
@K1suk3 hab keinen R9 aber kann dir sagen, das Zen2 viel zu viel Spannung anlegt und Stock (1,5V) dementsprechend warm wird. Mein R7 braucht 1,344 bis 1,4V (offset) um mit 4,4 allcore zu laufen und wird dabei nicht so warm wie out of the box. Sprich.. probier es mal mit OC/UV.
 

CrAzYLuKe

Lt. Junior Grade
Dabei seit
Nov. 2007
Beiträge
367
Aktuelle Hardware (Sysprofile.de noch nicht aktualisiert):

CPU: AMD Ryzen R9 3900x
Mainboard: ROG Strix X570-E Gaming
RAM: G.Skill SniperX Digital Camouflage DIMM Kit 32GB, DDR4-3600, CL19-20-20-40 (F4-3600C19D-32GSXKB)
RAM-Alternative: Crucial Ballistix Sport LT grau DIMM Kit 32GB, DDR4-3000, CL15-16-16 (BLS2C16G4D30AESB/BLS2K16G4D30AESB), aber noch nicht in OC getestet, deshalb den oberen RAM eingebaut
GPU: Gigabyte GeForce® GTX 1080 WINDFORCE OC 8G (wird mit dem alten i7-7700k verkauft als ganzer Rechner, mal sehen mit welchem RAM-Riegel)
NT: 650 Watt be quiet! Straight Power 11 Modular 80+ Gold
Kühler: Noctua NH-D15 chromax.Black, 140mm Dual-Tower CPU Kühler mit 2x NF-A15 PWM 140mm Lüftern
Gehäuse: be quiet! Silent Base 801 schwarz OHNE SEITENFENSTER
Lüfter: Vorne 2x140 Silent Wings 3 140mm PWM + 1x140mm Pure Wings 2 auf minimaler Stufe über die Gehäuselüftersteuerung
Unten: 1x140mm Pure Wings 2 auf minimaler Stufe über die Gehäuselüftersteuerung
Hinten: 2x140 Silent Wings 3 140mm PWM

Ich fahre zwei unterschiedliche Modifikationen:
1. 1,36VCore @ 4,325GHz Allcore
2. 1,36VCore @ Auto zum Zocken, damit die Single-Core-Leistung höher ausfällt

Temperaturen waren vorher, wegen der Verzögerung der Lüfter, ganz kurz bei 98°C, aber nur kurz, bis die 12 Sekunden vorbei waren und dann eher auf maximal 95°C. Habe aber gestern die Lüfterkurven angepasst und viel weniger gehabt. Sollte nun besser laufen. Ich muss es nochmal genau messen und berichten.

Bislang läuft alles in Ordnung, aber ich denke, dass ich auf eine Custom-Wasserkühlung umsteige, weil es insgesamt hoffentlich leiser und in jedem Fall kühler wird. Ziel ist 4,5GHz Allcore auf etwa 4,5GHz.
Weitere Einstellungen im Bios habe ich wie in diesem Video angewendet:


Bei Games habe ich noch keinen Unterschied gemerkt, aber die GTX1080 ist bei mir auch der Flaschenhals.
Interessant ist sicherlich noch OC ohne SMT und der Vergleich dazu in Spielen.

In jedem Fall laufen Games besser mit Autoeinstellungen als mit Allcore 4,325GHz wegen der höheren Single-Core-Taktung durch den Turbo (teilweise über 4,5GHz).

Cinebench R20 lag über 7.500 Punkten mit 4,325GHz. Auto eher bei 6.900 Punkten.

Motherboard: AsRock X570 Extreme4 Bios auf 1.92

CPU AMD 3900x SMT ist aus also nur 12 Kerne KEINE 24 Threads

CPU Kühler Noctua NH-U12A

Wärmeleitpaste Thermal Grizzly

Gehäuse Sharkoon AI700 / Zwei Lüfervorne Noisblocker NB-BlackSilentPro PLPS und einen hinten Raus.

Meine VCore ist im Idle bei 1.14 V und bei max auslastung 1.456 V und einer Temp. von min. 49°C und max: 85°C ist das Normal ??
K1suk3, für deine hohe VCore finde ich das eigentlich recht in Ordnung. Mit weniger VCore, kannst du die Temperatur sicherlich noch etwas senken. Dein Airflow scheint gut zu sein. Meiner muss definitiv angepasst werden! Überlege die Lüfter zu tauschen, weil der Luftdurchsatz ca. 40% mehr beträgt. Die wurden mir auch von Caseking für die Radiatoren empfohlen: https://geizhals.de/?cmp=1490388&cmp=1313838&cmp=1345684
 
Zuletzt bearbeitet:

LL88

Ensign
Dabei seit
Jan. 2014
Beiträge
138
Auf deinem Radiator passen nur 120er. Noiseblocker sind nicht schlecht aber auch nicht die ruhigsten. Ich würde dann die 120er Variante nehmen: https://geizhals.de/noctua-nf-f12-pwm-chromax-black-swap-a1711690.html?hloc=at&hloc=de.
Die haben einen Luftdruck von 2.61 und das ist schon sehr gut. Wodurch du dann die Drehzahl senken kannst und es schön ruhig ist bei guter Kühlung.

Deine ausgesuchten haben einen Luftdruck von 1.32. Der unterschied sollte klar sein ;)


Hier nochmal eine Vergleichs Liste: https://geizhals.de/?cmp=1711690&cmp=820091&cmp=503969&cmp=1490397
 
Zuletzt bearbeitet:

maertn77

Cadet 3rd Year
Dabei seit
Juli 2019
Beiträge
44
[Erfahrungsbericht]

CPU: AMD Ryzen 7 3800X
Mainboard: Gigabyte X570 I Aorus Pro Wifi
RAM: G.Skill Trident Z DIMM Kit 32GB, DDR4-3200, CL14-14-14-34-48
GPU: Powercolor Radeon RX 5700 XT (Vanilla, also nix Red Dragon oder Devil)
NT: 650 Watt be quiet! Straight Power 11 Modular 80+ Gold
Kühler: Noctua NH-D15 (leicht angepasst, der 2. Lüfter kam sich mit dem 24 Pin Stecker ins Gehege, daher ein 120er an der Stelle)

Also...

Groß vergleichen mit Intel oder Zen bzw. Zen+ hinsichtlich Leistungsfähigkeit, RAM OC oder CPU OC ist nicht. Mein letztes System war so derartig Anno Tobak, dass man dazu nicht wirklich was sagen kann (ziemlich genau 10 ist es dieses Jahr geworden, ein i5 750...).
Ich habe mich in den letzten Tagen erstmal am

RAM OC

versucht, weiter als 3733 MHz bei CL15, restliche Timings aus dem DRAM calculater für schnelles Profil wie auch dem RAM OC Guide. Leicht ermüdend war, an wie vielen Stellen im Bios ich was umstellen kann und muss. Memory Timings beim Tweaker Menü, IF bei den Settings im AMD overclocking Menü, da finde ich den RAM Takt und die Timings auch noch mal, sowie eigentlich fast alles, was man für ein RAM OC braucht. Ich bin mir nicht so sicher, ob es da eine Hierarchie im BIOS gibt. Ansonsten machen Board und Riegel bis zum oben erwähnten Punkt relativ klaglos mit mit, dann kommt die berühmte gläserne Mauer. Im Punkt Bios Menü kann ich mich SV3N komplett anschließen.
Wo war ich? Genau, die gläserne Mauer. Ich komm mir etwas komisch vor, weil hier gefühlt jeder problemlos auf 3800 MHz kommt. Ich bin mir ziemlich sicher, dass Board und Riegel das eigentlich noch schaffen würden.


Allcore OC
vs. AMD Overclocking; MC vs. SC Leistung;

Geht bitte für den folgenden Abschnitt vom bereits erwähnten übertakteten RAM (3733 MHz) aus. Auch hier hat sich der Menüwust wiederholt. Anfängliche Versuche, einfach mal am Multiplikator zu schrauben fanden bei... weiß ich nicht mehr. Ich glaube bei 4,2 GHz ihr jähes Ende.

Aber wie gesagt, bei den Settings gab es ja noch das AMD overclocking Menü mit den üblichen Verdächtigen, aber auch dem Punkt Manual Overclocking, wo ich den Takt in, äh... ich glaube Kilohertz (4 Stellen ohne Komma) wie auch die Kernspannung in mV (auch vier Stellen ohne Komma) angeben kann. Übrigens hätte ich den Takt und Spannung (oder war es doch Performance?) auch noch im AMD CBS (?) Unterpunkt einstellen können, wobei Spannung (oder Performance) mit 1a-? frei eingegeben werden konnte. Hab lieber die Finger davon gelassen.
Das funktioniert über 4,3 GHz bei 1,36 V bis zu 4,4 GHz bei 1,38V. 1,375V bei 4,4 GHz lassen mich Windows booten, Cinebenchen, was das Herz begehrt, aber der Blender Kurzbench schmiert kurz vor Schluss ab. Die Temperaturen sind bis dahin auch total erträglich (CB 20 MC und Blender bei ~74 Grad, ausgelesen mit Ryzen Master und HWinfo.

Kurioserweise weist die CPU Temperatur zwischen 4,3 und 4,4 GHz nur Unterschiede um die 2-3 Grad auf.
4,45 GHz bringen mich ins OS, aber Selbst CB 20 bringt alles zum Einsturz. Benötigte Spannung wie auch die Temperaturen machen einen Quantensprung. Die Temperaturen springen auf locker über 80 Grad, an die für einen Boot benötigte Spannung erinnere ich mich jetzt gerade nicht. Aber sie brauchte einen sehr viel deutlicheren Sprung als die zusätzlichen 14mV für die zusätzlichen 100 MHz von 4,3 zu 4,4 GHz. Auch hier also eine Gläserne Mauer.
Im übrigen waren es wegen krummem BCLK natürlich eher 4,292,3 bzw. 4,3921 GHz.

Die Steigerungen beim Cinebench im Vergleich zu Stock + 200MHz lagen bei ca. 5%. In welchen Anwendungen mir die Erkenntnisse was nützen weiß ich noch nicht so genau, aber in den Menüs rumzufummeln um noch ein bisschen was rauszukitzeln macht schon einfach Spaß. Ansonsten tut man sich sicher einen Gefallen, wenn man im betreffenden Menü eben jene 200MHz zusätzlich oder gar den ECO Mode einstellt und die CPU ihre CPU Sachen machen lässt. Bei den SC Tests ist mir aufgefallen, dass zwischen Kern 1 und Kern 3 hin- und herschaltet, während die anderen Kerne in Morpheus' Arme geschickt werden. Wenn ich die Anzeigen richtig gelesen habe, bekommen beide Kerne ziemlich ordentlich Spannung aufgebraten, so zwischen 1,44 - 1,48. Die Durchschnittliche Spannung bleibt dabei natürlich niedrig, weil die restlichen ja vor sich hin idlen. Hier gewinnt der Boost Algorithmus.


Fazit

Ich freue mich über mein "silbernes" Stück Silikon.- Gold ist es im Vergleich zu anderen 3800ern ja eher nicht, aber man merkt der CPU schon eine gewisse Leistungsfreude an. Cool ist an Zen2 die Architektur, die nicht einfach bloß auf's Prinzip Mehr Takt=Besser setzt, sondern die Leistung durch das Zusammenspiel mehrerer Designkomponenten wie dem vergrößerten Cache und der erhöhten IPC erbringt. Wenn ich das so richtig verstanden habe. (?).
Ich glaube, an den Boost Algorithmen kann noch viel verbessert werden und über Jahre gewachsene "organische" Menüstrukturen brauchen wir nicht reden. Ich glaube, ein Boardhersteller hätte mit einem überarbeiteten und vereinheitlichten UEFI ein echtes Verkaufsargument, auch wenn das PCB nur mittelgut wäre.
 

Revolvermann01

Cadet 3rd Year
Dabei seit
Okt. 2019
Beiträge
34
Erfahrungsbericht

CPU: AMD Ryzen 7 3700X
Mainboard: MSI B450 Gaming Pro Carbon AC
RAM: G.Skill SK Hynix 32GB, DDR4-3000, CL 16-18-18-36-75 läuft auf 3200 Mhz
GPU: Sapphire RX Vega 64 Nitro +
NT: 1000 Watt Corsair RM1000x Vollmodular 80+ Gold
Kühler: Alpenfoehn Brocken 3
Gehäuse: Nanoxia Deep Silence 1

Mein voriges System war ein Gigabyte Z97-Mainboard mit einem i7-4790k-Prozessor.
Es lief mit 32GB Ram DDR3-1866 und wurde mit einem Himalaya2 gekühlt.
Der Prozessor war geköpft und somit recht kühl, aber es wurde einfach Zeit für was neues.

RAM OC

Ich habe die 3000er Ram auf 3200 Mhz gebracht, das reicht mir und es läuft problemlos ohne Abstürze.

AMD Overclocking; Undervolting

Das BIOS AGESA Combo-AM4 1.0.0.3 von MSI konnte ich problemlos flashen, es ist übersichtlich und man findet alles wichtige recht schnell.
Ich bin Normaluser und brauche nicht wirklich OC, lieber ist mir Undervolting, weil das Material so geschont wird.
Ich hab mich in verschiedenen Foren schlaugelesen und kein Offset eingestellt. Dafür hab ich den PPT auf 45 Watt gestellt und den PTT auf 65°.
So hab ich zwar etwas weniger Grundtakt, aber genügend Leistung für WQHD und Streaming usw.
Die Temperaturen des Prozessors gehen auch bei Belastung nicht über 55-56°.
Mehr ist vorerst nicht geplant, ich warte AGESA 1.0.0.4 ab und dann entscheide ich weiteres.

Insgesamt war ich überrascht über die Einstellungsmöglichkeiten im BIOS und mit dem Ryzen-Master, im Vergleich zu dem, was ich beim vorherigen Intel-Prozessor einstellen konnte. 0,1 V Undervolting, das wars, da geht jetzt deutlich mehr, und Änderungen beim PPT ergeben Sinn, weil im Gegensatz zum simplen Undervolten der Leistungsverlust deutlich geringer ist.
 

Angiesan

Cadet 4th Year
Dabei seit
Mai 2005
Beiträge
107
Erfahrungsbericht, neues System mit Ryzen 3700X wechsel von Xenon 1230 V2 @3,7 GHz ACT

Zuerst mal, ich hätte nie die Zeit gefunden mich mit dem Thema so auseinander zu setzen, wenn ich mir nicht bei einem Bikeunfall das Bein gebrochen hätte und so mehr oder weniger ans Haus bzw. den Schreibtisch gefesselt wäre.

Motherboard: Gigabyte Aorus B450I pro Wifi
CPU: Ryzen 3700X
Speicher: 2x16 GB Crucial Balistic Sport Rev.2, 3200 MHz 16 18 18 18 36 72 560
HDD: Crucial P1 NVMe 2 1,0 TB
Grafikkarte: EVGA GTX 1080

Das MB wurde schon mit dem F41 Bios ausgeliefert, sodass es bei der Erkennung des Ryzen 3700x keine Probleme gab.
System schnell zusammengebaut, Windows neu installiert, alle Treiber drauf und....läuft :-)
XMP Profil im Bios aktiviert und läuft auch mit 3200 MHz mit o.a. Timings.

Da ich das System zuerst in einem EVGA Hadron Air betrieben habe, hatte ich mich für den Standardkühler von AMD entschieden. Dieser sieht nicht nur gut aus (bin normaler weise kein Freund von LED Bling Bling) sondern liefert für einen Standardkühler auch eine vernünftige Kühlleistung mit einem auf dem Desktop akzeptablen Geräuschniveau. Später stellte sich jedoch heraus, dass die GTX 1080 und ein Ryzen 3700x für das Gehäuse nicht mit einem für mich erträglichen Geräuschniveau betrieben werden konnte wenn es ans spielen ging, sodass der Ryzen in ein größeres Gehäuse umziehen musste. Bei dieser Gelegenheit wurde auch gleich, da jetzt nicht mehr sichtbar, der original Kühler durch einen Arctic 34 E-Sport getauscht. Diesen Kühler kann ich sehr empfehlen, sehr leise mit einer für die Größe hervorragenden Kühlleistung. Das Ganze für etwas über 25 EUR!

Als nächstes musste dieses lästige Lüfter auf und ab von dem auch viele andere Ryzen-Besitzer geplagt sind weg! Dies ließ sich recht einfach mit der Lüftersteuerung des MB einstellen, fixe Drehzahl bis 60C° und auch das war erledigt.

Erste Test durchgeführt und die erwartete Leistung bekommen, erste Games installiert und auch da lief und läuft es rund. Das es mit besagter Graka aber eher ein Sidegrade ist, muss und sollte jedem der einen ähnlichen Schritt macht bewusst sein. Eine Neuanschaffung in Form einer 2080(Super) oder einer 2080Ti hätte deutlich mehr gebracht.

Ram OC, durch die hohe Präsenz der Ram OCler hier im Forum fing ich an mit dem Ram zu spielen, was sollte ich auch anderes tun mit der ledierten Haxe:-).
Hier die erste Enttäuschung, mein F41 Bios konnte nur 1700 MHz Fabric Takt einstellen.
Eine manuelle Erhöhung war aber möglich, bei einem Reset beim Austesten kam es dann jedoch immer zu dem Problem, dass diese manuelle Veränderung ein Rebooten des Systems verhinderte :-/
Nach einem kurzzeitigem Wechsel zu F40 (dazu später mehr), zurück auf das F41 Bios was man auf der Gigabyte Seite downloaden kann. Dieses F41 Bios hat die von mir beschriebenen Limitierung nicht mehr trotz gleicher Versionsnummer. Lange Rede kurzer Sinn, ich bin bei 3600 MHZ und Standardtimings geblieben.
Das genügt mir und bringt schon einen gewaltigen Schub.

So nun ein paar Fakten bezüglich Bios, Taktraten, Leistung und Stromverbrauch.

Mit dem F40 Bios erreicht man bei dem Gigabyte die mit Abstand höchste single Core Boost-Leistung, aber eine etwas schwächere Multicore-Leistung dies liegt darin begründet, dass der All-Core-Boost z.B. in Cinebench R20 auf knapp über 4000Mhz fällt im Single-Core aber fest bei ca. 4300 MHz verweilt. Bei weniger intensiven Anwendungen sieht man oft die 4400 MHz mit dem F40 Bios.
Ein ganz gutes Beispiel hierfür ist das Spiel Grimm Dawn dort liegen fast durchgehend 4400 MHz an.
In anderen Spielen unterscheidet sich das F40 und das F41 nicht.
Der große Nachteil des F40 Bios ist, dass die Soc-Power mit diesem deutlich höher ist wie mit dem F41, lt. HW Info 17,xx Watt zu 28-30,xx Watt. Dies ist kein Auslesefehler, ich konnte das Delta mit einem "Strom-Verbrauch-Messgerät" (Cost Check) nachprüfen. Es werden gute 10 Watt mehr verbraucht.

Bei dem F41 boostet die CPU faktisch nur beim Start auf 4300 MHZ und dann nie mehr außer beim Nichtstun :-) Das lässt sich auch mit den Cinebench R15 und R20 gut nachmessen, aber auch etwas geringere Last wie z.B. der Stresstest von CPU-Z eignet sich meiner Meinung sehr gut um mal zu gucken wie taktet Ryzen eigentlich.

Nachfolgendes bezieht sich nur auf das F41 Bios:
Ich wollte wissen wie verhält sich der Ryzen beim Idlen, was verbraucht das Ding, bei Last und beim nichts tun, was kann er leisten, bzw.wie schnell ist das System. Ihr wisst ja gebrochenes Bein uns so :-)

Test 1: F41 Bios, alles auf Standard, Ram XMP aktiviert auf 3600 MHz Timings 16-18-18-18-36-72-630

Ryzen F41 standard.JPG


Wie man gut sehen kann, sehen wir das bekannte Verhalten und die bekannten Werte von einem Ryzen 3700X
1,469-1,475 Volt Spannung um den maximal hinterlegten Turbo zu erreichen.
Trotzdem bleibt das komplette System hier bei 51-53 Watt Stromverbrauch auf dem Desktop was ich für einen guten Wert halte.
Ich habe im Übrigen bewusst das Tool GPU-Z verwendet da man dort das Verhalten der Temperatur übersichtlich angezeigt bekommt und das Tool das System auch nicht übermäßig triggert, wenn ich Ryzenmaster anwerfe sieht die Templine eher aus wie ein Sägeblatt :-)

Alls nächstes Cynbench R20

Ryzen F41 Standard 2.JPG


Hier sieht man gut, Temp geht auf knapp 74C° und die CPU will gute 84 Watt für das Geleistete haben. Real liegen dann am Coast Check gute 152 Watt an. Cinebench ist sehr gut reproduzierbar, das System liegt immer erreicht immer + - 15 Punkte dies ist eindeutig in dem Bereich Messungenauigkeiten abzuhacken.
Was auffällt, mit dem Chipsatztreiber von AMD verliert das System reproduzierbar über 100 Punkte.
Ob dies am B450 oder einer sonstigen Besonderheit meines Systems liegt kann ich nicht sagen. Der Takt bleibt dabei gleich, ich konnte kein anderes Taktverhalten feststellen, wo die 100 Punkte verloren gehen, kann ich somit nicht sagen.

Als nächste das ganze mit Ryzenmaster übertaktet.
Dazu muss ich 2 Besonderheiten anmerken:
1.) Wenn man mit Ryzenmaster übertaktet muss dieses Tool ein paar Einstellungen vornehmen die man zumindest nicht im Bios meines Boards händisch einstellen kann. Mir ist es trotz aller Versuche nie geglückt ein gleiches Setup ohne den Ryzenmaster zu erstellen.
2.) Die Performance ist absolut identisch, ich habe auch Spieletests durchgeführt auch dort tut sich nichts Negatives. Der Stromverbrauch geht etwa zurück, im Cinebench R20 auf
+- 136 Watt.
Was das Besondere daran ist und wie man das erreichen kann möchte ich an den folgenden Bildern beschreiben.
Ryzen F41 opti..JPG


Wie man sehen kann, wird die Spannung bei 1,369 Volt gedeckelt, dass resultiert dann in einem Turboboost von knapp 4200 MHz der wird aber auch dann angelegt wenn man nur einen Kern in Anspruch nimmt. Der Performanceverlust beträgt dann im Cinebench R20 Single Core 500 zu 483 Punkte, was ich gerne akzeptiere.
Denn zum einen knapp 1,5 Volt (geht es nur mir so auch wenn AMD nicht aufhört es als normal zu bezeichnen) ist irgendwie....ungewohnt.
Schöner Nebeneffekt sieht man wenn man auf die Templine von GPU-Z schaut, glatt wie ein Kinderpopo, gefällt mir.

Nun was bringt die vermeindliche Übertaktung?

Ryzen Fiopti 2.JPG


Es bringt 0,00 trotzdem ist dies mein bevorzugtes Setting da das System unter Last etwas weniger Strom verbraucht und die Spikes in der Templine nur noch sporadisch auftreten.

Was habe ich eingestellt und wie habe ich es überprüft?
Im Ryzenmaster Profi 1 anwählen, und einfach auf automatische Übertaktung klicken.
Dann auf übernehmen/testen, das System wird dann neu gestartet.
Danach ins Bios zurück auf PBO gehen und dort +200 MHz einstelle, Spannungs und Boost Cap werden dadurch nicht mehr verändert.

Meine Vermutung: Ryzenmaster überprüft welcher Boost ist unter Last bei allen Kernen möglich und kappt dann dort den Voltage-Table und die damit verbundenen Boostmöglichkeiten für alle Kerne.
Wenn man so will, ist das der ACT von Ryzen.
Diese 4,200 GHz werden auch nur in Prime 95 und Cinebench R20 unterschritten, ansonsten steht der felsenfest sowohl in Spielen wie in Anwendungen auch Cinebench R15 läuft mit 4200 durch.
Ich gehe davon aus, dass bei meinem MB bei R20 und Prime eine Powerlimitierung vorliegt, denn die CPU ist weit weg von zu hohen Temps.

Bei Spielen, schwankte der Takt von 4100 MHz - 4250 MHz ohne die Übertaktung.
Mit dieser steht der Takt immer bei 4200 MHz. Rein von den FPS bewegt man sich z.B. bei The Division2 und dem dort vorhandenem Benchmark in 1920x1080 mit minimalen Details bei 194 FPS ohne Übertaktung (Durchschnitt von 3 Durchläufen) und 199 FPS mit Übertaktung.
Bei 1920x1080 mit maximalen Details ist die Graka schon wieder der limitierende Faktor und die Ergebnisse sind identisch.


Ryzen ist eigentlich eine echte 45 Watt CPU.

Als letztes für alle die hervorragende Leistung mit geringstem Stromverbrauch haben wollen, dafür auf ca.10 % Leistung verzichten können aber mal saftige 50% Strom sparen möchten.
Könnte auch interessant sein für Gewerbetreibende die auf hohe Rechenleistung angewiesen sind aber eben auch wirtschaftlich denken und entscheiden müssen.
Denkbar einfach, man geht ins Bios und deaktiviert den Core Performance Boost, wie man da hinkommt? Bei Gigabyte: Im Bios, MIT, Advanced Frequenz Settings, Advanced CPU Settings, Core Performance Boost --Disable.

Um es klar zu sagen, ich glaube, dass Ryzen 3000 so von AMD geplant war ehe man merkte, da geht auch mehr. Das Boostverhalten ist einwandfrei, die 3600 werden immer und überall erreicht das Verhalten auf dem Desktop ist so wie man es kennt (hier gibt es übrigens keinen Vorteil 50-53 Watt werden auch in diesem Modus benötigt).
Unter Last ist das schon einen ganz andere Hausnummer. Das ganze System verbraucht im Cinebench keine 100 Watt mehr, 97 Watt um konkret zu sein. Unabhängig ob das von mir verwendete Gerät Cost Check absolut genau misst, kann man doch so einiges aus dem Delta der zwei Messungen ableiten.
Bei Spielen liegt das Gesamtsystem mit der GTX 1080 bei 100% PT bei 225-230 Watt gemessen mit The Division2 da dies sowohl CPU wie auch GPU ordentlich ran nimmt.
Man verliert bei meinem Setup selbst bei 1920x1080 mit max Details keine Leistung wenn man dem internen Benchmark trauen darf und auch gefühlt habe ich jetzt nichts vermisst oder ist mir etwas negativ aufgefallen.
Dazu sei noch angemerkt, dass Ryzen wie ja allseits bekannt sehr am RAM hängt, mit CPB deaktiviert aber dem Speicher auf 3600 MHz mit standard Timings bekommt man bei FC New Dawn schon vergleichbare FPS im internen Benchmark wie mit Ryzen @Standard (ca 4150-4250 MHz) und 2400 MHz mit 16er Timings. Das ist wirklich krass, fast 600 MHz kann man mit schnellem Speicher ohne großartiges Feintuning rausholen!?

Core Performance Boost deaktiviert.
Ryzen [USER=679318]@NON[/USER] Boost.JPG

1,031 Volt max und eine total glatte Templine.

Cinebench R20
Ryzen@non Boost 1.JPG


4304 Punkte ca 10% langsamer wie mit Standard oder Auto-OC Settings und immer noch vergleichbar schnell wenn es um schiere Rechenleistung geht wie die Mitbewerber von Intel bei einem konkurrenzlos niedrigem Strombedarf. Ich habe das Bild leider nicht gespeichert aber HW Info sagt 46 Watt für die CPU alleine.
Das Ganze mit einer Temp von knapp 50C°.


Mein Fazit:
AMD hat vieles richtig gemacht und endlich wieder zu Intel aufgeschlossen oder besser gesagt überholt.
Trotzdem wirkt der Performance Boost irgendwie aufgesetzt. Verbrauch und Leistung sind immer noch gut, aber der "Bauer" hat schon recht wenn er sagt das Ding ist eigentlich mit der Brechstange von Haus aus übertaktet.
Wenn ich mit meiner Vermutung richtig liege würde auf einmal ein Ryzen 3800X auch Sinn ergeben.
Die Motivation ist einfach zu erklären, hätte man Ryzen 3000 mit 3,6 und 3,8 GHz gebracht, hätte AMD in Anwendungen mit Intel gleichgezogen und den Verbrauchsvorteil ganz auf seiner Seite.
In den Spielebenchmarks wäre der Abstand jedoch wieder zu groß gewesen um wirklich die Beachtung zu bekommen die man nun hat.
Ich glaube diese ist für AMD notwendig um in der Wahrnehmung der "Ottonormalverbraucher" wieder ein gutes Image aufzubauen, dann klappt es auch wieder mit dem OEM Geschäft.

Noch eine letzte Anmerkung in eigener Sache:
Ich habe ein Problem mit dem Ryzen-System nicht wegen den oben angesprochenen Punkten sondern in der Usebility.
Ich komme von einem Intel der Haswell Generation, bei diesem System das noch im Haus ist (steht jetzt bei meinem Junior, nur Graka wurde downgegradet :-) ) habe ich immer noch das Gefühl es läuft beim Arbeiten etwas schneller.
Ich bin jetzt nicht der schnellste auf der Tastatur aber bei den Programmen mit denen ich mich auskenne geht das mit der Mouse und Fenster auf und Bild rein usw. schon recht zackig. Nun habe ich das Problem, dass ich mit dem neuen System beim Fenster greifen oder auch beim Bild reinziehen öfter mal ins Leere greife. Ich hatte zuerst die neue Mouse in verdacht aber ein Wechsel zurück auf die Alte brachte keine Besserung.
Ebenso wenn man mehrere Programme öffnen will, Click click click und mit dem alten System gingen die nacheinander oder auch gleichzeitig auf. Mit dem neuen System muss ich öfter nachklicken weil das System den ersten Versuch nicht immer mit Aktion belohnt.
Doppelclick Einstellungen schon geändert, vordere und hintere USB Anschlüsse gewechselt, mit und ohne Treiber, Chipsatztreiber installiert und nicht installiert, es macht einfach keinen Unterschied. Ist jetzt nicht wirklich ein Beinbruch (ja ist ja schon gebrochen) und viele werden das überhaupt nicht merken aber mich nervt das.
Hat jemand ein Tipp, an was das liegen könnte?
Es spielt auch keine Rolle welche Software ich verwende, es passiert genau so bei z.B. Uplay und Steam, oft bleibt dann ein Programm einfach zu und ich muss nachklicken.

Update:
Gigabyte stellt seit dem 18.10.2019 für das kleine B450 Board das Bios F42G in der Version 1003ABBA bereit.
Ich habe dies aus Interesse mal ausprobiert und es steigert die Leistung der CPU, zumindest in den Benchmarks deutlich. Es liegen jetzt recht oft 4400 MHz an z.B. beim Laden oder auch beim oben schon erwähnten Spiel Grim Dawn. Bei hoher Last auf allen Kernen bleibt der Boost in der Regel knapp über 4200 MHz. Beim Spielen schwankten die Taktraten der CPU nun zwischen 4400 und 4150 MHz je nachdem was gerade auf dem Schirm los ist.

Was bringt es? In synthetischen Benchmarks knappe 2% :-) und das Gefühl, dass es von Anfang an so hätte sein sollen.
Das Ganze out of the Box, keine Limits erhöht, keine manuelle Anpassung, nur den Speicher per XMS Profil zuerst auf 3200 MHz übertaktet und dann den Multi auf 36 eingestellt.

Hier exemplarisch der Cinebench R20. Spiele kann ich leider nicht vergleichen, da die GTX 1080 einer RTX 2070 Super weichen musste.

cineb R20abba.JPG



Grüße
 
Zuletzt bearbeitet:

ibm9001

Lt. Junior Grade
Dabei seit
Juli 2005
Beiträge
423
Update #101

Neues BIOS aufgespielt und getestet.


ibm9001
 
Zuletzt bearbeitet:

Bullet88

Newbie
Dabei seit
März 2018
Beiträge
4
Einen wunderschönen in die Runde.

Mein System: ROG Asus Crosshair VI Hero
CPU: AMD 3900x
RAM: G-Skill Trident Z RGB (F4-3200C14-8GTZR) 2x8 Gig
GPU: 1080ti
Netzteil: be quiet! STRAIGHT POWER 11 CM 850W
BIOS: 7501 1.0.0.3 patch ABBA

Großes Problem ist egal was ich versuche zb. D.O.C.P oder separat die timings einstelle sowie es der RAM haben sollte geht nix. Sobald ich einstellungen vornehme egal was braucht mein PC mindestens einen Neustart mit POST-Code 8. Wenn ich aus Windows 10 einen Neustart machen geht er sogar komplett aus und fährt nach ausgehen dann erst wieder hoch. Habe auch schon andere RAM's die auf der QVL gelistet sind benutzt G-Skill Ripjaws V (F4-3200C14D-16GVK) 2x8 Gig. Es hilft nix. Probiere es jetzt schon seit knapp 3 Wochen. Lasse ich alles auf Defult läuft RAM auf 2133mhz funktioniert es und macht keinerlei probleme beim hochfahren sowie neustarts. Habe das Board vorher mit einem 1700 betrieben und da konnte ich wenigstens den RAM auf 3000 machen ohne viel Palaber. Hat da wer schon selbst die Erfahrung gemacht und könnte mir da helfen das zum laufen zu bringen spiele nämlich schon fast mit dem gedanken, ein neues Board zu holen und auf ein x470 Taichi zu gehen.

Bitte helft mir irgendwie.

Mfg Tobi
 

Javeran

Lt. Junior Grade
Dabei seit
Apr. 2003
Beiträge
305
@Bullet88 sind die RAMs wirklich wie im Handbuch beschrieben in den richtigen slots? Der RAM ist eigentlich total unbroblematisch. Vielleicht auch mal aus und wieder einbauen, schauen dass die RAMs auch fest sitzen. Ansonsten vllt ein Defekt.
 

Bullet88

Newbie
Dabei seit
März 2018
Beiträge
4
Ram's wurden mehrmals umgesteckt und getauscht und auch mal gesäubert. Habe auch schon geschaut ob ich CPU Kühler zufest angeschraubt habe aber alles normal, hatte sogar schon ballstix mit 2400mhz drauf die auf der qvl stehen die konnte ich mit docp laden und war alles normal bis auf das dann bluescreen beim zocken kam, aber weiß jetzt nicht mehr was da stand. Bin echt ratlos was ich noch tun soll.
 
Zuletzt bearbeitet:

iron-man

Lt. Junior Grade
Dabei seit
Juli 2013
Beiträge
426

Alpha.Male

Lieutenant
Dabei seit
Mai 2011
Beiträge
607

iron-man

Lt. Junior Grade
Dabei seit
Juli 2013
Beiträge
426
Stimmt !
Ich Depp hab das nicht als Link interpretiert / bzw. überlesen :freak:
 

peterX

Lt. Commander
Dabei seit
Apr. 2019
Beiträge
1.181
So nun hab ich mich extra hier mal angemeldet um auch mal meinen Senf abzugeben,:schluck:
Ich lese ja schon einige Jahre hier mit.:cool_alt:
Da mein altes SYS.(I7 3770K ASRock Fatal1ty P67 Prof.) doch schon in die Jahre gekommen ist, hab ich mir jetzt auch einen Ryzen R5 3600,
Asrock B450 Itx und Crucial Balisticks Sport LT 3000 CL15 2X8 GB zugelegt.
Ja was soll ich sagen? Der erste Start hatte etwas länger gedauert, aber das wuste ich ja das das so ist.
Trotzdem war es ein banges warten (läuft das überhaupt? Spielt der Ram mit? und passt das Bios überhaupt???)
Jetzt rennt das Sys. deutlich schneller als mein altes. Da bei der CPU OC ja nicht lohnt. habe ich mich mal an
dem Speicher versucht. Ich denke Bilder sagen mehr als Tausend Worte :D .cachemem3800save.png
Ich hab da gaaanz einfach nur die das Save profil aus dem Dram calculator geladen. Der Ram läuft mit 1,45Volt
und einer SOC spannung von 1,05Volt volll Stabil.
Vieleicht werd ich noch ein bisschen an den Timings spielen, mal sehen was da noch so geht.

Ps. an der Speicherspannung kann ich nicht weiter runter weil das Doofe Board da nur 0,05 Volt schritte zu lässt!!!
 
Zuletzt bearbeitet:

Gerry18

Lt. Junior Grade
Dabei seit
Aug. 2018
Beiträge
333
@peterX

Der R5 3600 sollte von selbst bei einer guten Kühlung all Kern auf 4,2 hoch takten. Da lohnt es sich echt nicht OC zu betreiben. Ich mach das nicht mal beim 3900X. Die paar MHZ die man da rausbringt machen das Kraut echt nicht fest finde ich.
 
Top