Schreibfehler SATA Platte

Mogwai

Lieutenant
Dabei seit
Juni 2008
Beiträge
538
Hallo Forum

Nachdem bei meinem System einige Defekte auftraten (Grafikkarte, RAM), wurden diese alle behoben, dafür hat sich seit dem Neuaufsetzen meines Rechners ein neues Problem eingeschlichen.

Unfegähr nach jedem 10. Hochfahren meldet der Rechner Schreibfehler auf verschiedenen Partitionen und Verzeichnissen. Führe dann ein Reset durch (weil normal runterfahren mit den Fehlermeldungen ewig dauert) und dann läufts wieder.

Mein System:
Win XP Pro
Asus A8V Deluxe Mainboard
Athlon 64 FX-60
3GB Ram
2 x Maxtor 250GB SATA Platten (NTFS), kein RAID

Würde mal auf ein Treiberproblem tippen, habe den Via Hyperion SATA Treiber installiert nach der Windowsinstallation, den IDE-Treiber brauchts ja dann wohl nicht, oder? Bei einem HD-Defekt müsste der Fehler vermutlich jedesmal auftreten.

Hab die erste Platte mal durch den HD-Tune Benchmark gejagt. Ergebnis: Transferrate durchschnittlich 43.8MB/sec. (4.4 min / 58.2 max), Zugriffszeit 14.5ms, Burst Rate 95.7MB/sec, CPU Usage 1.6%

2. Platte: Transferrate durchschnittlich 46.5MB/sec. (20.2 min / 57.5 max), Zugriffszeit 14.1ms, Burst Rate 95.9MB/sec, CPU Usage 2%, für mich als Laie fast identisch, bis auf den Minimalwert der bei der ersten Platte deutlich tiefer ist.

Was mir noch aufgefallen ist: Beim Entpacken von grossen Files dauert es ca. 6 Minuten bei 700MB (aus 7 Zip-Files). Das ist doch eher langsam, oder nicht??

Ein Quickscan hat auch keine Fehler angezeigt, obwohl bei der einen Platte der Test etwa 2 mal etwas gestottert hat.

Danke für eure Tips.

Mogwai
 
Plattenhersteller bieten zu ihren produkten meist programme an, womit man die datenträger auf defekte hin testen kann.
da bemühst du am besten mal google, oder schaust direkt auf der seite der hersteller.

greez
ksk
 
Poste mal den Health-Reiter aus HD Tune.
 
Ich würde es so machen wie theKSK schon schrieb.

Für einen schnellen Vorabtest kann man vorher schon mal HD Tune laufen lassen und die SMART Werte anschauen und einen Error Scan durchlaufen lassen.

Trotzdem sind die Programme der HDD Hersteller meist sehr viel intensiver und genauer.
Dafür kann so ein Test schon mal mehrere Stunden laufen.
 
falls du noch eins von den "alten" sata kabeln benutzt, würd ich mal überprüfen ob das vernünftig drin ist..

allgemein würd ich zu den "neueren" (mit "verschlussmechanismus") raten.. mit den anderen hatte ich schon sehr oft ähnliche probleme.

vielleicht zu einfach gedacht, aber schaden kanns ja nicht :)
 
Danke für die schnellen Antworten.

Also im Health Reiter steht nix drin und die Kabel hab ich auch schon überprüft, sitzen fest.

Werde mal bei Maxtor vorbeischauen.

Update: (Die Diagonsesoftware Seatools funktioniert nicht bei den Disks...) Hab doch noch ein Test gefunden der funktioniert. Der lange Test (Long Generic) läuft gerade bei der einen Platte, leider scheint die Logfilefunktion nicht zu funktionieren...

Test ist durchgelaufen, da jedoch das Logfile nicht gespeichert werden konnte weiss ich nicht was mit der Platte los ist... Muss mal rausfinden, warums nicht gespeichert werden kann.

Mogwai
 
Zuletzt bearbeitet:
Zurück
Top