Sound Blaster Zx extreme Soundprobleme

gEexTaH

Lt. Commander
Dabei seit
Sep. 2003
Beiträge
1.100
Hallo zusammen,

ich habe seit gestern die Sound Blaster Zx bei mir im Rechner verbaut und stehe im Moment vor einem großen Problem, bei dem ich einfach nicht weiter weiß.

Die Soundkarte ruckelt, d.h der Sound stockt so, wie es früher passiert ist, wenn der Discman erschüttert wurde und der Buffer aufgebraucht war.
Angeschlossen ist mein Pioneer VSX-921 via Toslink, zum Codieren habe ich sowohl Dolby Digital Live, wie auch DTS:Connect ausprobiert, doch bei beiden tritt dieses Phänomen auf.
Die Lautsprecher Einstellungen bin ich schon durchgegangen und in jedem Modus passiert irgendwas anderes komisches...
Im 5.1 Modus werden nach kurzer Zeit die Boxen verstellt, das bedeutet der linke Lautsprecher ist der Center, der Rechte ist dann hinten links und einer der Surround-Lautsprecher funktioniert dann gar nicht mehr, zudem knistert es.
Im Stereo-Direkt-Modus kommt es zu dem anfangs genannten Stocken und knistern.
Und wenn ich einfach nur über Kopfhörer höre, so kommt es zu extremen Knistern und auch das Klangbild ist völlig verfälscht, zudem fällt ein Hörer dabei aus.

Bei allen genannten Szenarien ist es so, dass das ganze nach gewisser Zeit wieder verschwindet und dann erneut auftritt. Die Fehler treten aber in so kurzen Abständen auf, dass ich nicht mal ein Lied von drei Minuten Fehlerfrei hören kann.

Da ich vorher eine andere Soundkarte im Einsatz hatte, nahm ich an, es könnte daran liegen, dass die alten Treiber nicht restlos entfernt wurden und es aufgrund dessen zu den Problemen gekommen ist. Also habe ich mein Windows 7 neu aufgesetzt und den aktuellsten Treiber installiert, doch leider ohne Verbesserung.
Meine Recherche im Internet verlief erfolglos da die Karte scheinbar noch sehr neu ist, bei Creative selbst konnte ich noch nicht anrufen, deswegen frage ich am Wochenende erst einmal hier.

Meine Frage ist nun, was kann ich noch tun, außer die Karte zurück zuschicken? Und wenn das die einzige Option ist, welche Alternativen bleiben mir?

Ich hoffe vielleicht hat einer von euch eine zündende Idee, was ich noch versuchen könnte. Ich bedanke mich schon mal im voraus für eure Zeit und Hilfe.

//edit
Hat sich erledigt, ich habe jetzt testweise noch den PCI-E Slot gewechselt und ein Bios Update durchgeführt. Es ist zum Teil besser geworden, aber das stottern bleibt. Entweder die Karte ist Defekt, oder aber es ist ein Treiber Problem.

Ich werde die Karte morgen zurück schicken.
 
Zuletzt bearbeitet:
Top