[SpinPoint F1] Festplatte kaputt? Oder doch was anderes..

A

AToMiKonE

Gast
Hallo!

Also.. es fing gestern unerwartet an:
Es kam eine Datenträgerüberprüfung, die nach 20Min immer noch bei 14 % war. Da dachte ich mir, das wird heute nix mehr :D Starte ich ihn neu und lass HDTune laufen. Also es gab für mich Anfangs 2 Möglichkeiten: Entweder Windows hatte sich aufgehängt.. oder die HDD verabschiedet sich bald.. PC neugestartet, HDTune laufen lassen, alles ganz, alles grün, Healt Status ok, allerdings war die Geschwindigkeit nicht mehr die tollste. Gut, dachte ich mir.. morgen tu ich mir meine wichtigsten Sachen noch mal lieber sichern. Und heute, voller Lust die Daten zu sichern :rolleyes: ..fährt der PC nichtmehr korekt hoch. Das heißt:
Der PC kommt durch BIOS, bishin zum Bootscreen, allerdings stürzt er nach 1Sek Bootscreen wieder ab.

Ist es nun die HDD?

Ich habe nichts an der Hardware sowohl an der SOftware in den letzten Tagen verändert.

Mein System:
Samsung SpinPoint F1 250GB
E7300 @ 3Ghz
HD 4850
2GB OCZ
GA-EP45-DS3
... der Rest ist wohl eher unwichtig

.. Ach und noch was, wenn die HDD dran schuld ist, könnt Ihr mir ja eine Preiswerte SSD empfehlen als Systemplatte die weniger als 100€ kostet und schnell ist. Wie gesagt, nur für das System (Vista 32Bit). Weil es war erst vor 3Monaten die HDD kaputt und langsam habe ich die Schnauze voll. Zum Glück ist wenigstens meine Musik gerettet :evillol:

Naja, gut. Danke für eure Hilfe!


MfG OPJKickers (heute sehr ausführlich :D)
 
Zuletzt bearbeitet:
A

AToMiKonE

Gast
So, ich weiß, Doppelpost ist nicht so schön, aber das Thema steht zu weit unten :D

Hab noch ein paar Infos:
Die Festplatte hatte vor einer Woche mal ganz laut gebrummt.

Eben bin ich dabei Vista zu installieren. Der erste Schock:
Kapazität - 232,9GB
Freier Speicherplatz - 232,8GB

Ich habe gedachte gut, dann kann ich auch eine komplett Formatierung machen (nicht die schnelle).. und jetzt ist die Frage, ist die HDD kaputt oder habe ich eine Highspeed PC? :p 2Sek und die Festplatte war formatiert. Das kann nicht sein, es waren mind. 180GB belegt. Alles weg, aber die Installation scheint einwandfrei zu laufen. Was soll das? Die Festplatte war die letzt Zeit komisch, hat keine Fehler in den Tests gehabt, geht auf einmal nichtmehr, alle Daten weg.. und jetzt funktioniert sie plötzlich wieder? WTF?!

Was ist da los? Es können doch nicht einfach 180GB Daten von heute auf morgen (wie der PC aus war) verschwinden!!

MfG OPJKickers
 
Zuletzt bearbeitet:

Sgt. Barnes

Lt. Commander
Dabei seit
März 2006
Beiträge
1.500
pack mal memtest-cd rein , wenn sofort fehler auftreten ist es logischerweise der ram. wenn nicht sofort fehler auftreten, memtest abbrechen und platte mit dft testen.
 
A

AToMiKonE

Gast
Gut, werde ich nochmal probieren.

Bin wieder ein Stk. weiter:
Vista hat sich installieren lassen, aber die 180GB Daten sind spurlos verschwunden. Als erstes HDTune :D Der PC ist mittendrin einmal ausgegangen und der PC ist quälend langsam, oft stockend. Der Mauszeiger bleibt manchmal hängen. Aber er läuft. Naja, fragt sich nur.. wie lang?

EDIT: So, jetzt hol ich mir 'ne SSD. Die HDD ist kaputt. Das kann nichts anderes sein. Denn die HDD hat letzte Woche schon gebrummt. Außerdem ist sie sooooo langsam:


HighSpeed, 'ne? Ich kann mir ein Glas Wasser holen wenn ich zwischen den Fenstern hin und her wechsel. Jetzt mach ich noch en Thread auf welche SSD gut ist. Warum? Sie hatte mir so treue Dienste erwiesen (zwar nur 3 Monate, aber eig immer sau schnell, sau leise und sau kühl).
 
Zuletzt bearbeitet:
Top