Starkes Mikrophonerauschen bei nagelneuem Mainboard

BeyJim

Cadet 1st Year
Dabei seit
Dez. 2018
Beiträge
11
Hi

ich habe mir ein neues Mainboard MSI B450 Gaming Plus geholt und alles eingerichtet mittlerweile läuft alles zu meiner Zufriedenheit Betriebssystem Programme etc, aber als ich dann mein Headset angeschlossen habe (welches ist egal hab hinterher ein paar ausprobiert bei allen das selbe Problem) hatte ich ein extremes Rauschen beim Mikro und das sogar oder gerade wenn der Mute-Regler an ist.

Treiber sind so aktuell wie ich sie finden konnte
Buchsen durchprobiert

Rauschunterdrücken und anderer Quatsch stehen nicht zur Option da es bei meinem alten Mainboard auch nicht nötig war und ich bei so teuren neuen Sachen nicht auf Notlösungen zurückgreifen möchte. Ich versteh es halt einfach nicht wenn es direkt am Mainboard läge würde das hier in diesem Forum ja nicht empfohlen werden.

Nochmal zum weiteren Verständnis meine Headsetkopfhörer haben rauschfreien Sound es ist lediglich das Mikro.

Hoffe ich hab alle nötigen Infos gegeben und ansässig zum heutigen Tag werde ich möglicherweise nicht direkt Antworten.
LG BeyJim
 

Sasi Black

Admiral
Dabei seit
Jan. 2013
Beiträge
7.708
oder falls das Headset nicht das aktuellste ist, die 5€ in ein USB Headset investieren... + rest der noch fehlt.
 

garbel

Ensign
Dabei seit
Nov. 2018
Beiträge
196
Kondensatormikrofon oder Dynamisches? Ersteres braucht eine Phantonspeisung und wird per XLR ans Mischpult/Audiointerface angeschlossen, sonst rauscht es.
 

Der Kabelbinder

Captain
Dabei seit
März 2009
Beiträge
3.336

Olunixus

Commodore
Dabei seit
Dez. 2009
Beiträge
4.582
Steckst du das Mikrofon vorne oder hinten am Gehäuse ein?
 

BeyJim

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
11
Mit einer Soundkarte wäre das Problem umgangen nicht gelöst ich meine wozu hab ich dann die Anschlüsse wenn sie nicht richtig funktionieren ich würde das Problem gerne verstehen können.

@Der Kabelbinder du hast recht klingt nach dem gleichen Problem

@Olunixus ja wie gesagt alle Buchsen getestet
Ergänzung ()

@Der Kabelbinder ok habe mir gerade auch deinen langen Beitrag im anderen Thread durchgelesen was eine Sauerei naja
 

Der Kabelbinder

Captain
Dabei seit
März 2009
Beiträge
3.336
Mit einer Soundkarte wäre das Problem umgangen nicht gelöst ich meine wozu hab ich dann die Anschlüsse wenn sie nicht richtig funktionieren ich würde das Problem gerne verstehen können.
Dann sprich den Hersteller darauf an, warum bei einem Mainboard für 100 Euro offenbar nur 0,0001% der Kosten für den Mikrofoneingang aufgewandt werden.

Wir können an der Stelle verständlicherweise nur Problemösungen anbieten.
 

distrophik

Lieutenant
Dabei seit
Nov. 2006
Beiträge
702
Ist eine Mikrofonverstärkung eingestellt? Was spricht denn gegen die Optionen für Rauschunterdrückung? Schließlich hast du einen anderen Soundchip, der eventuell empfindlicher ist und die Options durchaus sinnvoll ist.
 

Der Kabelbinder

Captain
Dabei seit
März 2009
Beiträge
3.336

BeyJim

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
11
Keine Option der Sound rauscht dann nicht, pfiept aber, hallt und alles klingt leicht dumpf
 

unique28

Lt. Commander
Dabei seit
Juni 2005
Beiträge
1.755
Habe das gleiche Mainboard hier. Funktioniert tadellos. Wenn es nicht an deinem Kopfhörer liegt - Defekt.
 

BeyJim

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
11
auf so eine Antwort hatte ich gehofft. Das macht die Sache erstmal klar, aber jetzt muss ich alles wieder auseinanderbauen und umtauschen. Da muss man tatsächlich überlegen ob ein Soundadapter für USB weniger Aufwand wäre.
 

ChotHoclate

Captain
Dabei seit
Dez. 2014
Beiträge
3.446
Solange warten bis irgendjemand das schreibt was du hören willst... Ich glaube nicht dass das der richtige Weg ist dein Problem zu lösen ;)
 

BeyJim

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
11
solange warten bis jemand das gleich Mainboard hat das andere waren Lösungsvorschläge jetzt hab ich Gewissheit das es ein Defekt ist.
 

Der Kabelbinder

Captain
Dabei seit
März 2009
Beiträge
3.336
Nicht alle Mikrofone haben die gleiche Empfindlichkeit und das gleiche Eigenrauschen!
Je nachdem, was man an solch einem Onboard anschließt, kann es ganz passabel oder gänzlich unbrauchbar klingen.

Ich würde mich glücklich damit schätzen, dass die angebotene Lösung womöglich nur wenige Euro entfernt ist.

Dass das Mainboard defekt ist, kann man nicht ausschließen. Halte ich jedoch weniger für wahrscheinlich, als dass der Onboard-Eingang von sich aus einfach eine Krücke ist.
 

ChotHoclate

Captain
Dabei seit
Dez. 2014
Beiträge
3.446
Vielleicht hat unique ja auch ein USB Headset ;)

Ich würde lieber 5€ für die Lösung des Problems investieren als 10 Stunden Zeit.
 

BeyJim

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
11
Das wäre ja jetzt sehr blöd gelaufen @ChotHoclate

Naja ich hole mir wohl einen USB-Adapter für mein Mic, denn falls es wirklich ein Defekt ist oder der Onboard-Eingang an sich kacke ist lohnt sich der Aufwand nicht wenn man für nen 5er ne Lösung hätte.

In dem Sinne kann ich nur sagen: Nie Glück :(
 
Top