Unregelmässige PC Probleme

Dark Soul

Lt. Junior Grade
Registriert
Juli 2007
Beiträge
497
Hi Community!

Hab für nen Freund nen PC zusammengesetz:

Core i7 860 2.8Ghz
MSI P55-GD65
Corsair CMX4GX3M2A1600C9, 2x2GB, 1600MHz
Samsung HD103SJ, F3, 7200rpm, 32MB, 1TB
HIS Radeon HD5850 (vorübergehend X1950Pro im Rechner)
Lite-On iHAS424-32, DVD Writer
Corsair CMPSU-650TX, 650W

Hab das System zusammengesetzt, hab ne X1950Pro genommen als Graka da die HD5850 noch nicht angekommen ist (TSMC hat ja Fertigungsprobleme), und mal Windows 7 installiert. Während der Win 7 installation ist dann das System mehrmals eingefrohren. Beim dritten Mal hat es dann geklappt, und Windows war installiert. Dann crashte es jedoch oft ab (Bluescreen) oder ist einfach eingefrohren.

Hab somit memtest86 3 Mal durchlaufen lassen, keine Fehler. Hab dann das BIOS von der ver. 1.0 auf 1.4 aktuallisiert und siehe da das System lief. Da ich sicher sein wollte, dass der PC lief habe ich noch HDTune installiert und die HD nach Fehlern überprüft (errortest). Dies ging auch ohne Probleme.

Hab nun paar Tage nichts an der Kiste gemacht, weil ich keine Zeit hatte. Heute kam ich wieder dazu, wollte Treiber und Office etc installieren. Der PC frohr ein und der Buzzer des Mainboards gab ein bleibendes Piepen von sich. Nach dem neustart zeigten sich wieder die gleichen Fehler, also Bluescreen und Freezes.

Nun weiss ich nicht welche Komponnente(n) defekt sein könnten. Also die HD und der Ram scheinen in Ordnung.

Ich persönlich tippe auf das Mainboard, da die Freezes oft beim ein und austecken von USB Geräten und der Intel Chipsatz installation auftraten.
Das Netzteil könnte auch noch eine Fehlerquelle sein, jedoch zeigt das BIOS richtige Spannungen an.

Ich hoffe ihr könnt mir helfen! Das Teil bringt mich zum verzweifeln:(...

Grüsse
 
Grafikkarte? Hört sich auch irgendwie nach zu wenig Strom an (wegen der Freezes). Was steht denn auf den Bluescreens?

EDIT: sorry, zu spät
 
Es dauert nur paar sek dann startet der pc neu, die genaue fehlermeldung kenne ich nicht.... soll ich sie mal rausfinden?

@ Fetter Fettsack
Was meinst du mit zu wenig Strom? Das NT hat ja 650W, also falls es richtig funktioniert. Alle Stromstecker sind angeschlossen...
 
Nur weil am Netzteil 650 Watt draufsteht, muss es die ja nicht unbedingt auch bringen ;)

Wenn ein System mit zu wenig Spannung versorgt wird, dann kann es auch zu Freezes kommen, daher meine Vermutung.

Ich sehe gerade, dass du ein Corsair hast, da ist sowas, was ich oben beschrieb wohl eher unwahrscheinlich.

Was steht denn im Bluescreen?
 
hehe, ist mir klar das wenn das NT zu wenig Strom liefert das nichts geht ;-) aber eben habe schon über 30 PCs gebaut und immer Corsair Netzteile genommen, die Dinger sind Qualitativ Top. Deshalb geht meine Vermutung eher Richtung Mobo.

Also ich finde mal den Code raus...

Grüsse
Ergänzung ()

Also das teil ist mir nun 5 mal eingefrohren, einmal davon mit einem ständigen Piepen. Einmal startete er sofort neu, der Bluescreen kam nicht... somit auch kein Code...

Habt ihr sonst noch Ideen?

Grüsse
 
Kommen die Fehler nur im laufenden Windows Betrieb nach dem booten oder auch schon beim booten?

Falls das Erstere, dann wähl einen Wiederherstellungspunkt aus wo alles noch ok war. Schmeiß alle Hardware raus + USB-Geräte abstecken bis auf die nötigste und probier. Rechner natürlich nicht übertakten und am Besten Bioseinstellungen auf default. Ggfs Windows mal neu installieren

Falls beim booten, dann auch sämtliche Hardware + USB entfernen bis auf das nötigste und auch BIOS auf default und testen. CMOS reset

Tipp:
Im Bios C-States auf disable stellen. Es gibt in wenigen Fällen einen C6/C7 Intel power drain bug mit wenigen B1 Stepping CPUs
 
Zuletzt bearbeitet:
Zurück
Oben