Wie bekomme in den ESS9018 auf dem Mainboard ans laufen?

t3chn0

Rear Admiral
Dabei seit
Okt. 2003
Beiträge
5.323
Hallo,

ich teste gerade diverse neue "Soundkarten" die ich hier so habe. Unter anderem befindet sich auf meinem Mainboard ein Soundchip mit ESS 9018.

Ich vermute, dass dieser ausschließlich über den 6.3mm Anschluss angesprochen werden kann. Ich habe nun mein Headset mit einem Adapter von 3.5mm auf 6.3mm angeschlossen, es kommt jedoch kein Ton.

Als Gerät ausgewählt ist Digital Audio S/PDIF (High Definition). Es wird auch angezeigt das Gerade "Ton" abgespielt wird, nur kommt davon exakt 0 an meinem Kopfhörer an.

Hat jemand eine Idee woran das liegen könnte? Ich dachte schon, dass die Kopfhörer zu wenig Ohm haben. Allerdings ist der Chip als Gaming Lösung quasi deklariert. Also sollte das auch mit einem normalen Headset funktionieren.
 

t3chn0

Rear Admiral
Ersteller dieses Themas
Dabei seit
Okt. 2003
Beiträge
5.323
Macht Sinn ^^. Ich habe nun den 3.5mm hinten, mittig in der unteren Reihe angeschlossen. Nun bekomme ich auch Ton.

Jetzt frage ich mich, ob die Ausgabe über den ALC1200 erfolgt, oder über den ESS Chip.

Ich kann die Qualität bis auf 32Bit + 192Khz hochstellen, was auch problemlos funktioniert. Ich denke nicht, dass der ALC 1200 so hoch auflösen kann, oder?

1596573204833.png
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
43.412
Was auch totaler Tullux ist und bei vielen Programmen / Spielen Probleme macht.

Und wie soll man die Frage verstehen? Wie viele Soundcodecs hat Dein Board denn?
 

t3chn0

Rear Admiral
Ersteller dieses Themas
Dabei seit
Okt. 2003
Beiträge
5.323
Das aus der Signatur =)

:

2x Realtek® ALC1220 Codec
  • 7.1-Channel High Definition Audio
  • Supports Optical S/PDIF output
ESS® E9018 Codec
  • Supports 6.3mm Gold-plated stereo headphone out
Ergänzung ()

Also sobald ich den Adapter für 6.3mm benutze, springt er automatisch auf den S/PDIF. Ich kann dann auch nichts anderes mehr auswählen...
 
Zuletzt bearbeitet:

Burki73

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.397
Du könntest im Bios den dortigen Realtek ALC 1220 ja deaktivieren. Dann kannst du deine Soundkarten in Ruhe testen. Wobei die doch auch schon älter ist, oder?
Falls diese Karte keine besonderen Features liefert, reicht auch der verbaute Onboard Realtek. Ausser die Karte liefert eben besonderes, wie einen guten Ausgang für KH oder ähnliches.

Ob diese Windows bitrateneinstellung etwas bewirkt, weiss ich nicht. Das liegt ja daran, was die Soundkarte in Hardware überhaupt kann. Meine ältere Soundkarte kann weniger, aber einstellen kann ich auch 32 bit / 192000 hz.
 

Knito

Lt. Commander
Dabei seit
Sep. 2010
Beiträge
1.866
Was ist das denn für ein Adapter? Es gibt auch Klinken-Adapter mit integriertem Spdif.
Oder auch Klinken-Ports die doppelt belegt sind: Klinke/Spdif.
Hast du mal ins Manual geschaut, was da Sache ist an dem Port?
Ergänzung ()

Also sobald ich den Adapter für 6.3mm benutze, springt er automatisch auf den S/PDIF. Ich kann dann auch nichts anderes mehr auswählen...
Wie ist das zu verstehen? Verschwinden die Geräte aus der Sound Steuerung?
 

TheDarkness

Lt. Commander
Dabei seit
Sep. 2013
Beiträge
1.899
Der Sabre wird nur über den 6.3 Anschluss verwendet.

Dass hier automatisch S/PDIF angesprochen wird ist nicht normal - ich würde ja sagen könnten Treiberprobleme sein, aber MSI bietet nur Realtek Treiber an.
Da es eigentlich fast keine Boards mit solchen Tripple Audio Solutions gibt und noch weniger Leute sowas kaufen und diese dann auch nutzen, wird es hier wohl auch keinen geben der direkt die Lösung weiß.

Würde erstmal schauen was für Wiedergabegeräte zur Verfügung stehen, danach mal im Geräte-Manager schauen, ob ein unbekanntes Gerät vorhanden ist und danach mal im Bios schauen, ob der Chip auch aktiviert ist.
 

feidl74

Lt. Commander
Dabei seit
März 2013
Beiträge
1.394
Das aus der Signatur =)

:

2x Realtek® ALC1220 Codec
  • 7.1-Channel High Definition Audio
  • Supports Optical S/PDIF output
ESS® E9018 Codec
  • Supports 6.3mm Gold-plated stereo headphone out
Ergänzung ()

Also sobald ich den Adapter für 6.3mm benutze, springt er automatisch auf den S/PDIF. Ich kann dann auch nichts anderes mehr auswählen...
der ess e9018 ist keine soundkarte.....ist einfach nen zusätzlicher soundchip, der nach dem namen zu urteilen, beim codieren/encodieren helfen soll. ohne so einem chip wäre es auch nur der 1200 alc von realtek.
asus hat sowas ja auch auf seinen TuF boards. da heist das dann z.b. alc 1200A
sobald du nen klinkenstecker benutzt von deinem headphone ist es normal das die ausgabe hinten umspringt. dafür hat der alc eine jackdetection, oder wie das heist. er erkennt automatisch wenn ein ausgabegerät eingestöpselt wird und wechselt dann zu dem jeweiligen anschluss...
 

t3chn0

Rear Admiral
Ersteller dieses Themas
Dabei seit
Okt. 2003
Beiträge
5.323
Kann es sein, dass der 6.3mm mit dem Adapter nicht klarkommt?

Im Bios kann ich nur "HD-Audio" aktivieren, oder deaktivieren.

Mein Monitor hat auch einen ESS-SABRE 9118 verbaut, das klappt ohne Probleme, wenn ich den Kopfhörer über 3.5mm an den Monitor anschließe.

Dann Steht da auch "ROG Audio High Definition Gaming Headset".

Nur auf dem Godlike steht auch nichts im Handbuch darüber. Ich sehe so niemals, welcher Chip tatsächlich aktiv ist.

So ist es derzeit nur "Lautsprecher, High Definition Audio". Was damit gemeint ist, keine Ahnung.

Es ist ja schon selten genug, dass ein Board den 6,3mm verbaut hat.

1596581066846.png


1596581097219.png


1596581133252.png


Mehr steht da nicht. Es gibt auch keinen dedizierten Treiber für den ESS 9018 von MSI und fürs Board.

Wie gesagt, bei meinem Monitor ist das einfacher. Einfach in den 3.5mm rein und schon funktioniert alles, auch ohne Treiber:

1596581287705.png
 

Knito

Lt. Commander
Dabei seit
Sep. 2010
Beiträge
1.866
Nur auf dem Godlike steht auch nichts im Handbuch darüber. Ich sehe so niemals, welcher Chip tatsächlich aktiv ist.
Soweit ich das sehe, wird der hier nicht als vollständiger Audio-chip verwendet, sondern nur als DAC mit Verstärker. Du benutzt also ich jedem Fall den Realtek ALC. Wenn du den 6.3 Port verwendest wird der ESS DAC aktiv anstatt dem normalen DAC.

Deswegen gibt es auch keine Einstellungen im BIOS und keine Treiber dazu.

" ES9018. Reference 32-bit Audio DAC. The SABRE Reference audio DAC series is the world's highest performance 32-bit audio DAC solution targeted for ..."

Codec ist also in der Beschreibung einfach falsch.

Probier einen anderen Adapter, die kosten ja nur ein paar Cent.
Oder einen anderen Kopfhörer an dem Adapter. Wenn das keine echte Stereo-Klinke am Kopfhörer ist, kann es bei der Erkennung über den Adaptern auch Probleme geben.
 
Zuletzt bearbeitet:
Top