Windows lässt sich nicht mehr booten

cR4b

Cadet 2nd Year
Dabei seit
Aug. 2008
Beiträge
28
Hallo,

ich habe ein riesen Problem. Mein PC verweigert mir den Dienst.

Es hat heute damit angefangen, dass ständig der Desktop nach ungefähr 10-20 min Sitzung eingefroren ist, d.h. mir blieb nur ein Neustart übrig. Meine Befürchtung war das irgendwas mit dem Kühlern nicht in Ordnung sein muss.


Daraufhin hab ich den PC aufgemacht und mir den CPU Kühler angesehen, und dieser war tatsächlich bedeckt von einer Matte aus Staub. Hab dann den PC erstma komplett vom Staub befreit und war guter Hoffnung, dass sich das Problem nun gelöst hast.


Hatte mich leider zu früh gefreut. Windows wollte jetzt einfach nicht mehr booten, ich kam noch bis zum normalen Windows-Ladebildschirm, dann frierte das Bild jedoch entweder wieder ein oder der PC bootet wieder von vorne.


Also hab ich Windows im abgesicherten Modus gestartet, dass ging auch tadellos, hab dann versucht das System per Systemprüfpunkten wiederherzustellen. Nach einem Neustart wollte Windows allerdings immernoch nicht starten.


Daraufhin hab ich die Windows-CD eingelegt und versucht Windows zu reparieren, danach wollte es allerdings immernoch nicht starten. So meine letzte Hoffnung war schließlich die Systempartition zu formatieren und Windows neu aufzusetzen.


Das hab ich dann auch gemacht, nur nach der Formatierung und Partitionierung, bei der Windowsinstallation friert das Bild einfach wieder ein oder es kommt jetzt folgende Fehlermeldung:



DRIVER_IRQL_NOT_LESS_OR_EQUAL

Technische Information:

STOP: 0x000000D1 (0x8988c518, 0x00000005, 0x00000000, 0xF74063BA)

atapi.sys -Adress F74063BA base at F7404000, DateStamp 3d6ddb04



Also kurz zusammengefasst, bin ich momentan nicht in der Lage Windows XP überhaupt noch neu zu installieren. Bei jedem Versuch der Installation stürzt der Rechner bei noch verbleibenden 35min ab.



Bitte um Hilfe!!!


Mit freundlichen Grüßen

Sebastian
 
Prüf mal mit Memtest86+ deinen Arbeitsspeicher, auch wenn ich in solchen Fällen immer sofort an das Mainboard denke (und damit leider auch meist richtig liege). Außerdem kannst du noch mit dem Hersteller-Tool deine HDD checken. Sowohl Memtest86+ (sicher) als auch das Hersteller-Tool der HDD (zumindest bei den meisten) läuft direkt von Diskette oder CD, da brauchst du Windows nicht starten.
 
en MemTest hab ich bereits gemacht, da gabs keinerlei probleme

welche anzeichen würde es eigentlich geben wenn die cpu beschädigt wäre?
 
Zuletzt bearbeitet: (Frage angehängt)
Dann würde ich noch das HDD Prüfprogramm probieren. Außerdem kannst du im BIOS auch einmal nachsehen, wie die Spannungswerte und Temperaturen aussehen. Bei den Spannungswerten darf man aber von der Genauigkeit der Daten her nicht zu viel erwarten.

EDIT zur defekten CPU: Seit dem AMD Athlon XP und seinem nicht weniger heißen Vorgänger Athlon-C habe ich keine defekten CPUs mehr gesehen, würde ich an sich ausschließen. Allerdings weiß ich auch nicht, welche CPU du hast ;)

Wenn du nach optischen defekten Suchen willst, dann schau dir lieber die Kondensatoren auf dem Board an, ob diese gewölbt oder geplatzt sind, dass ist einer der häufigsten Gründe für solche Probleme.
 
Zuletzt bearbeitet:
hab mir ma en tool zum testen der hdd von seagate geladen, aber beim test wurd nix gefunden, also festplatte scheihnt in ordnung zu sein
 
versuchs mal mit treiber aktualisierung der grafikkarte....vllt hielfts ja....war bei mir auch so
 
Der Fehler kommt doch schon während der Installation, also sollte der Grafikartentreiber venachlässigbar sein.

Für mich hört sich die Sache schwer nach defekter Festplatte an. Deshalb vielleicht auch der atapi.sys Stopfehler, und die ganzen Freezes.

Ich würde mal eine Intensivprüfung machen. Kann aber auch durchaus sein, dass die Mechanik der Platte langsam den Geist aufgibt. Da nützt dann auch keine Sektorenpfrüfung mehr.
 
Zuletzt von einem Moderator bearbeitet: (beiträge zusammengeführt)
Der Pentium-4 ist äußerst schwer zu einem Rechenfehler zu bewegen, da diese CPU dann einfach throttelt und die Geschwindigkeit verringert. Allerdings ist auch diese CPU nicht als Stromsparwunder zu bezeichnen, weshalb durchaus die Kondensatoren auf dem Mainboard defekt sein könnten.
 
Zitat von Simpson474:
Der Pentium-4 ist äußerst schwer zu einem Rechenfehler zu bewegen, da diese CPU dann einfach throttelt und die Geschwindigkeit verringert. Allerdings ist auch diese CPU nicht als Stromsparwunder zu bezeichnen, weshalb durchaus die Kondensatoren auf dem Mainboard defekt sein könnten.

hab hier maln bild von en paar kondensatoren gemacht, die direkt neben dem cpu sockel liegen, diese sind ein wenig nach oben gewölbt, kann das selbst aber net beurteilen ob die jetzt kaputt sind

hab mittlerweile mal ne andere seagate hdd ausm älteren probiert, führt allerdings zum selben ergebnis, der pc startet bei verbleibenden 35min einfach neu
 

Anhänge

  • JD600004.JPG
    JD600004.JPG
    232,5 KB · Aufrufe: 97
Zuletzt bearbeitet: (Neuerung des momentanen Standes)
Das Bild ist etwas klein, aber wenn das dunkle Zeugs nicht von der Kamera kommt, sondern wirklich auf den Kondensatoren ist, dann sind die wohl hinüber.

EDIT: Eigentlich müssen Kondensatoren eher nach innen als nach außen gewölbt sein. Ich hatte sogar schon den Fall, dass wirklich nur eine kleine Wölbung nach außen (ohne das man etwas auslaufen hätte sehen können) gereicht hat, damit das Teil nicht mehr funktioniert. Nachdem dieser Kondensator gewechselt war (war ein Kondensator in einem Monitor-Netzteil) funktionierte alles wieder.
 
Zitat von Simpson474:
EDIT: Eigentlich müssen Kondensatoren eher nach innen als nach außen gewölbt sein. Ich hatte sogar schon den Fall, dass wirklich nur eine kleine Wölbung nach außen (ohne das man etwas auslaufen hätte sehen können) gereicht hat, damit das Teil nicht mehr funktioniert.

das zeug auf den kondensatoren kommt net von der kamera, und das is auch nur auf denen neben dem cpu sockel, die andern sind glatt und ohne belag
 
Zuletzt bearbeitet:
Dann wars das wohl mit dem Board. Der Austausch der Kondensatoren lohnt sich meist nicht mehr, zumal man auch nie weiß, ob schon weitere Komponenten dadurch beschädigt wurden. Außerdem hat ein P4-Board, welches nicht C2D geeignet ist, so gut wie keinen Wert mehr und man sollte es bei eBay günstig bekommen.

PS: Außerdem würde ich dein Komplett-Zitat entfernen, das wird hier nicht gerne gesehen ;)
 
ok dann erstma vielen, vielen dank für die hilfe, werd mir dann wohl mal en neues mainboard holen und danke für den tipp ;)

MfG

Sebastian
 
Zurück
Top