Windows Netzwerkfreigaben können nicht verbunden werden

MaCr

Cadet 3rd Year
Dabei seit
Okt. 2015
Beiträge
58
#1
Hallo,

ich habe in meinem Heimnetz einen „Server“ (Normaler Rechner mit aktuellem Windows 8.1 Pro) und dazu zwei Rechner, die ich normal benutze. Beide haben ein aktuelles Windows 10 Pro.
Auf dem Server habe ich nun verschiedene Netzwerkfreigaben erstellt, um diese als Nas zu verwenden. Dazu gibt’s dann auch den Benutzer „share“, mit dem man sich dann anmeldet. Ich habe dann extra noch einen zweiten Nutzer „share2“ erstellt, auch wenn ich den meines Wissens nach, eigentlich gar nicht benötigen würde.
Der Zugriff funktioniert auf dem einen PC wunderbar. Der zweite PC kann sich aber einfach nicht aufschalten. Ein Zugriffslimit kann ich ausschließen, da ich mich mit dem ersten PC mit einer weiteren Freigabe verbinden konnte, nachdem es mit dem zweiten nicht funktioniert hatte.
Mein Netzwerk ist als Heimnetzwerk konfiguriert und die Freigabeeinstellungen sind korrekt gesetzt.
Die Fehlermeldung des zweiten PCs lautet: Das angegebene Netzkennwort ist falsch. Ein Screenshot der FM befindet sich auch im Anhang.
Ich war mit dem zweiten PC früher auf einer Freigabe auf dem ersten PC verbunden, die habe ich aber jetzt auf den Server ausgelagert. Steckt da vielleicht irgendwo noch was im System?

Vielen Dank im Vorfeld für Lösungsvorschläge,
Max
 

MoraX

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.124
#3
Kannst du dich verbinden indem du die IP-Adresse statt dem Netzwerknamen eingibts?

z.B.
\\192.168.2.120\freigabe
statt
\\windows8\freigabe
 

MaCr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Okt. 2015
Beiträge
58
#4
Hallo,

ja, alle Benutzer haben ein Kennwort. Sowohl die Clients, der Serveraccount und die Accounts mit denen ich mich anmelde auf dem Nas.

Der einzige Unterschied ist, dass ich auf dem PC, auf dem es nicht funktioniert, Windows Hello bzw eine PIN genutzt. Kann das damit zusammenhängen?





Über die direkte IP leider auch kein Erfolg.

Max
 

MoraX

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.124
#5
Kannst du den Windows 8 PC anpingen?
 
Dabei seit
Mai 2013
Beiträge
4.164
#6
Die Fehlermeldung des zweiten PCs lautet: Das angegebene Netzkennwort ist falsch. Ein Screenshot der FM befindet sich auch im Anhang.
Und? Kannst du ausschließen dass du ein falsches Kennwort verwendest? Wirst du überhaupt nach einem Kennwort gefragt?

Ich war mit dem zweiten PC früher auf einer Freigabe auf dem ersten PC verbunden, die habe ich aber jetzt auf den Server ausgelagert. Steckt da vielleicht irgendwo noch was im System?
Falls du nicht nach einem Kennwort gefragt wirst, könnten Anmeldeinformationen im System hinterlegt sein die nicht mehr stimmen. Das sollte man in der "Anmeldeinformationsverwaltung" sehen können.
 

MoraX

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.124
#7
Hier zu finden:
Systemsteuerung\Alle Systemsteuerungselemente\Anmeldeinformationsverwaltung
 

MaCr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Okt. 2015
Beiträge
58
#8
Hallo,

ja, nach Username und Kennwort werde ich gefragt. Diese sind sicher korrekt eingegeben. Über 10 Versuche, und auf dem ersten PC geht es.

Der WIndows 8 Server ist anpingbar.


Eben habe ich den Screenshot vergessen. Hier ist er:
 

Anhänge

MoraX

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.124
#9
- Kannst du dich mit dem anderen User anmelden?
- Kannst du dich mit dem zweiten User am ersten PC anmelden?
- Kannst du zugreifen, wenn du "Jeder" in die Freigabeberechtigung mit aufnimmst?
 

MaCr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Okt. 2015
Beiträge
58
#10
Mit dem anderen User klappts auch nicht.
Mit dem zweiten User auf dem ersten PC geht es.
Jeder ist in der Freigabeberechtigung aufgenommen.
 

anio

Cadet 2nd Year
Dabei seit
Juli 2018
Beiträge
26
#11
Ich denke mal, das C-S01 dein Server ist.

Sofern dies nicht so ist, dasnn versuche bitte bei der Anmeldung mal den Benuternamen wie folgt einzugeben \SERVERNAME\Benutzer

Testweise könntest du auch mal den User mit dem selben Passwort auf deinem System anlegen. Dann sollte die Freigabe ohne eingabe von Kennwörtern auch direkt funktionieren.
Ergänzung ()

Gerade noch gefunden.

Vielleicht hilft dir das ja weiter. Siehe letzter Post:

KLICK
 

MoraX

Lt. Commander
Dabei seit
Aug. 2008
Beiträge
1.124
#12
- Was genau gibst du in die Adresszeile des Explorers ein?
- Wie heißt die Freigabe auf dem Server?
 

MaCr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Okt. 2015
Beiträge
58
#13
C-S01 ist der Server, richtig.

Ich tippe \\C-S01\share ein. share ist der Name des freigegeben Ordners. So geht das auch auf dem ersten PC.
 

MaCr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Okt. 2015
Beiträge
58
#14
Ich habe mal weiter getestet und folgendes herausgefunden.
Ich habe auf dem zweiten PC jetzt ein Benutzerkonto mit den selben Credentials wie das Anmeldekonto share2 auf dem Server erstellt. Damit kann ich problemlos mich verbinden...

Das Problem muss also an meinem Benutzerkonto liegen.

Die Daten aus der Anmeldeinformationsverwaltung habe ich entfernt.

Ich nutze auf dem Account, der nicht geht, Windows Hello Gesichtserkennung und eine PIN. Kann das damit zusammenhängen?
 
Dabei seit
Juni 2017
Beiträge
167
#15
Was für ein Benutzerkonto ist denn auf dem Problem-PC eingerichtet,
der sich nicht an der Freigabe anmelden kann?

Ist es ein (lokales) Offline-Benutzerkonto oder ein Microsoft-Konto?

Ggf. auch mal testen als Benutzernamen nicht "share2",
sondern ".\share2" (ohne Anführungszeichen) anzugeben.

Gruß, Datax
 

MaCr

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Okt. 2015
Beiträge
58
#16
Danke Datax für die Antwort! Die Methode mit .\share2 hat funktioniert. Es wurde ursprünglich als Lokales Konto eingerichtet und später mit Microsoft verbunden.
 
Top