XMG U706 startet nicht mehr

Ray b.

Newbie
Dabei seit
Juli 2020
Beiträge
2
Moin zusammen,

Wie schon im Titel geht mein XMG U706 (3-4jahre alt) nicht mehr an. Also ich war die letzte Woche nicht zu Hause und hatte ihn deswegen vom Netz getrennt gehabt. Dann gestern kam ich nach Hause und wollte entspannt eine Runde zocken, was auch erstmal funktionierte. Doch nach ca. 1 Stunde ging er einfach aus und lässt sich nun nicht mehr einschalten. Das grüne Lämpchen am Netzteil leuchtet und das orangene am Laptop vorne auch und wenn ich dann den Powerknopf drücke und gedrückt halte, blickt vorne am Laptop das Lämpchen grün und im Netzteil ist ein klicken zu hören. Wenn ich dann wieder los lasse, ist das klicken weg und das Lämpchen wieder ganz normal Orange.

Woran könnte das liegen? Netzteil? Auch wenn die Lämpchen leuchten oder doch Mainboard?

Aso zur Info vor 2 Wochen hatte ich Probleme mit der CPU Temperatur sodass er sich immer notabgeschaltet hat. Die Temperatur hatte ich aber wieder in den Griff bekommen und dann lief auch alles wieder problemlos. Könnte da irgendwie ein Zusammenhang bestehen?


Würde den Laptop schon gerne retten, da er noch nicht so alt ist und von der Leistung top ist.

Lg Ray


Edit: Dieses klicken wenn man versucht den Laptop einzuschalten ist auch beim Laptop zu hören nicht nur beim Netzteil.
 
Zuletzt bearbeitet:

poerem

Ensign
Dabei seit
Feb. 2017
Beiträge
255
Könnte sein, dass das Netzteil kaputt ist und die Stunde Spielzeit den Akku geleert hat. Der war ja sicher nicht mehr voll nach der langen Ruhezeit. Wäre eine Erklärung.
 

Ray b.

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2020
Beiträge
2
Die Sache mit dem Akku ist nur das keiner drin ist. Er lief nur mit Netzteil. Es gab auch kein "Schlag" oder sonst irgendwelche Geräusche. Er ging ohne Ton einfach aus.
 

poerem

Ensign
Dabei seit
Feb. 2017
Beiträge
255
Ok. Dann bleibt dir nur ein neues NT zu kaufen und zu hoffen, dass damit das Problem gelöst ist. Wenn nicht, dann kann dir vermutlich nur der Service helfen..
 
Anzeige
Top