1. #1
    Cadet 1st Year
    Dabei seit
    Jan 2018
    Beiträge
    8

    Grafikkarte wird nicht erkannt nach Upgrade

    Guten Abend,

    ich habe heute mein neues Board (ASUS Maxiumus VII Ranger) + CPU (i5 4590 @3.3Ghz) und RAM eingebaut. Aus finanziellen Gründen konnte ich mir (noch) keine neue Grafikkarte kaufen. Ich besitze noch meine alte GTX560 welche einwandfrei lief.

    Die Grafikkartenlüfter laufen zwar, aber im Gerätemanager wird diese nicht erkannt. Auch die Onboard zu deaktivieren habe ich versucht, leider ohne Erfolg.

    Im BIOS habe ich auch schon alles versucht, jedoch wird immernoch keine Karte erkannt...


    Ich benutze ein 350W Netzteil.

    Hat jemand eine Lösung? Vielen Dank schonmal im Vorraus.

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Commander
    Dabei seit
    Dez 2014
    Beiträge
    1.750

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Die Grafikkartenlüfter laufen zwar, aber im Gerätemanager wird diese nicht erkannt.
    Der Monitor ist an der 560 und gibt ein Bild wird aber nicht erkannt ? Wie das ?
    Poste mal Bild vom Gerätemanager!

    350W Netzteil
    Ist bei der Konfiguration unter Last aber bisschen am Limit.

  4. #3
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Jan 2018
    Beiträge
    8

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Nein ich habe momentan den Monitor an der onboard Karte stecken.


    Klicke auf die Grafik für eine größere Ansicht 

Name:	Unbenannt3.png 
Hits:	46 
Größe:	1,41 MB 
ID:	659177

    Habe mal das unbekannte Gerät geöffnet

  5. #4
    Lt. Commander
    Dabei seit
    Dez 2014
    Beiträge
    1.750

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Gehe mal auf "Details" und poste die Hardware ID.

    Klicke auf die Grafik für eine größere Ansicht 

Name:	2018-01-03 01 56 38.jpg 
Hits:	30 
Größe:	91,1 KB 
ID:	659179

    Wenn es eine 560 ist, was passiert denn wenn du den Treiber installierst ?

    https://www.computerbase.de/download...force-treiber/

  6. #5
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Jan 2018
    Beiträge
    8

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    *pnp0a0a
    acpi\pnp0a0a

    Ergänzung vom 03.01.2018 02:05 Uhr: Da steht dann, dass keine Hardware gefunden wurde...

  7. #6
    Lt. Commander
    Dabei seit
    Dez 2014
    Beiträge
    1.750

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Das ist irgendwas von Asus.

    Grafikkarte steckt auch im obersten PCIe x16 Slot ?
    Treiberinstallation meldet bestimmt Fehler das kein geeignetes Gerät gefunden wurde ?

    Wie sieht Gerätemanager "nach Verbindung" aus bei den ganzen PCIe Slots:

    Klicke auf die Grafik für eine größere Ansicht 

Name:	2018-01-03 02 05 34.jpg 
Hits:	26 
Größe:	440,1 KB 
ID:	659180

  8. #7
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Jan 2018
    Beiträge
    8

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Ja die Grafikkarte steckt im obersten Slot. Auf diese Ansicht komm ich gar nicht

  9. #8
    Lt. Commander
    Dabei seit
    Dez 2014
    Beiträge
    1.750

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Ansicht "Geräte nach Verbindung":

    Klicke auf die Grafik für eine größere Ansicht 

Name:	2018-01-03 02 13 25.jpg 
Hits:	23 
Größe:	78,9 KB 
ID:	659181

    Ganz andere Frage, was war vorher drin ? Mainboard/CPU/RAM
    Kann sein das jetzt die 350W nicht mehr reichen und die Grafikkarte deshalb nicht mehr anspringt.

  10. #9
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Jan 2018
    Beiträge
    8

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Ergänzung vom 03.01.2018 02:21 Uhr: Klicke auf die Grafik für eine größere Ansicht 

Name:	4545.png 
Hits:	33 
Größe:	203,7 KB 
ID:	659183

    Das sehe ich bei Geräte nach Verbindung

    Ergänzung vom 03.01.2018 02:23 Uhr:
    Zitat Zitat von leipziger1979 Beitrag anzeigen
    Ansicht "Geräte nach Verbindung":

    Klicke auf die Grafik für eine größere Ansicht 

Name:	2018-01-03 02 13 25.jpg 
Hits:	23 
Größe:	78,9 KB 
ID:	659181

    Ganz andere Frage, was war vorher drin ? Mainboard/CPU/RAM
    Kann sein das jetzt die 350W nicht mehr reichen und die Grafikkarte deshalb nicht mehr anspringt.
    Vorher hatte ich ein ganz altes Mainboard von Asrock drin mit nem alten amd prozessor Aber die Lüfter laufen doch was ich komisch finde... und auch eine Ersatzgrafikkarte (GT430), welche deutlich weniger Strom verbraucht funktioniert leider nicht..
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	45.png 
Hits:	26 
Größe:	364,2 KB 
ID:	659182  
    Geändert von calli94 (03.01.2018 um 02:24 Uhr)

  11. #10
    Lt. Commander
    Dabei seit
    Dez 2014
    Beiträge
    1.750

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Wie ist die Hardware ID des unbekannten Gerätes ?

  12. #11
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Jan 2018
    Beiträge
    8

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Das ist die, welche ich dir eben genannt habe.

  13. #12
    Lt. Commander
    Dabei seit
    Dez 2014
    Beiträge
    1.750

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Das erste "unbekannten Gerät" war bei "andere Geräte"
    Die des "unbekannten Gerätes" welches unter der Onboard Grafik steht wäre interessant.

  14. #13
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Jan 2018
    Beiträge
    8

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Das war ein Fehler von mir habe eine legacyhardware hinzugefügt bzw. wollte es und dann hat der das Gerät hinzugefügt da stand nur "Display" bei der Hardware ID

  15. #14
    Lt. Commander
    Dabei seit
    Dez 2014
    Beiträge
    1.750

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Eigentlich müsste die Grafikkarte, vergleiche mal mit meinem Bild, hier hängen:

    Klicke auf die Grafik für eine größere Ansicht 

Name:	2018-01-03 02 31 29.jpg 
Hits:	20 
Größe:	28,2 KB 
ID:	659184

    Aber da hängt bei dir gar kein Gerät.
    Also ich tippe mal darauf das das Netzteil nicht mehr ausreicht.
    Gehe mal davon aus das die 2 PCIe Stromstecker angeschlossen sind.

  16. #15
    Cadet 1st Year
    Ersteller dieses Themas

    Dabei seit
    Jan 2018
    Beiträge
    8

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Ich weiß grad ehrlich gesagt nicht welche du meinst... Hängen die am Netzteil?

    Ergänzung vom 03.01.2018 02:42 Uhr: Ich glaube ich war echt so dumm und hab die nicht angeschlossen... werde mir morgen einen Adapter kaufen dafür

  17. #16
    Lt. Commander
    Dabei seit
    Dez 2014
    Beiträge
    1.750

    AW: Grafikkarte wird nicht erkannt nach Upgrade

    Die 2 6poligen Stromanschlüsse an der Grafikkarte.

    Klicke auf die Grafik für eine größere Ansicht 

Name:	2018-01-03 02 45 56.jpg 
Hits:	21 
Größe:	100,8 KB 
ID:	659185

    Die 560 müsste glaube 2 davon haben.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite