2 Graikkarten = PC friert bei Spielen ein

K

Krylia

Gast
Hallo allerseits!

Ich habe mir letztens einen neuen PC gekauft:

Betriebss.: Win 7 Ultimate 64bit Service Pack 1
Motherboard: SAM3+ Gigabyte GA-990FXA-UD3
Prozessor: SAM3 Phenom II X6 1090T; 6x3,20GHz
RAM: 4x 4096MB DDR3 PC1600 Kingston
Grakka: 2x 1024MB AMD HD6870 DDR5 DirectX11
*CPU ist übertaktet
*Grakkas mit CrossFire verbunden
*aktuellsten Treiber installiert (Bios, Grakka, etc.)

Das Problem:
Beim Spielen friert mir der Bildschirm ein (je nach Speil nach mehr oder weniger Minuten). Das passiert aber nur, wenn ich beide verwende.
Benutze ich nur eine (egal welche), funktioniert alles einwandfrei. Habe beide durch den 3DMark11-Test geschickt, den haben die auch einmal zusammen geschafft ohne abzuschmieren.
Wenn ich ins AMD Vision Engine Control Center gehe und auf "GPU erkennen" klicke, zeigt er mir nur eine Eins an. Unter Leistung->Graphics Overdrive zeigt er mir zwar die zweite Grakka an, aber Aktivität und Temp sind 0.

Was ist falsch? bzw. Was stimmt nicht?

Vielen Dank schonmal im voraus.
 
passiert das auch unübertaktet?
 
Temperaturen der Grakas schon gecheckt?
 
Name of Netzteil, bitte
 
Netzteil: 700W be quiet! System Power 80+
Temperatur der 1. Grakka während eines Spiels: Im Bereich von 50-60°C (zu schnell abgeschmiert für was genaueres).
Temperatur der 2. Grakka während eines Spiels: 0°C; die macht da irgenwie nichts

Wie kann ich das einstellen, damit es nicht mehr übertaktet ist?
 
Erstmal Willkommen im Forum!

Wenn die CPU übertaktet ist wirst du sie ja irgendwann mal so eingestellt haben!
Das machst du einfach wieder rückgängig und bringst das Teil zurück in den Standard Takt.

Welche Serie genau ist das NT von BeQuiet?
 
Also wenn die 2. Grafikkarte keine Temp anzeigt, dann ist Crossfire vermutlich noch garnicht aktiviert.
 
Haben beide Grafikkarten den Stromstecker eingesteckt und sind mit einer Crossfire Brücke verbunden?
 
*CPU wurde nicht von mir, sonderm vom Händler übertaktet.

*CrossFire ist aktiviert, beide sind mit diesem CrossFire-"Kabel" verbunden.

*Grakkas sind mit Strom/Motherboard verbunden.

*@Wums: genau das Netzteil meine ich!^^


Ich kann zwar nichts damit anfangen, aber vielleicht weiß jemand anderer, wie man das hier liest:


Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

FAULTING_IP:
EtronXHCI+4b85
fffff880`053a2b85 488b4220 mov rax,qword ptr [rdx+20h]

EXCEPTION_RECORD: fffff8800315a7b8 -- (.exr 0xfffff8800315a7b8)
ExceptionAddress: fffff880053a2b85 (EtronXHCI+0x0000000000004b85)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 0000000000000000
Parameter[1]: 0000000000000020
Attempt to read from address 0000000000000020

CONTEXT: fffff8800315a010 -- (.cxr 0xfffff8800315a010)
rax=fffff8800315aa38 rbx=0000000000000000 rcx=fffffa800ebf48d0
rdx=0000000000000000 rsi=fffffa800ebf4a20 rdi=fffffa800ebf4a20
rip=fffff880053a2b85 rsp=fffff8800315a9f0 rbp=fffffa800f96bc10
r8=0000000000000200 r9=0000000000000019 r10=fffffa800f8ce790
r11=0000000000000000 r12=fffff88000c85b90 r13=0000000000000002
r14=0000000000000000 r15=0000000000000001
iopl=0 nv up ei ng nz na po nc
cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00210286
EtronXHCI+0x4b85:
fffff880`053a2b85 488b4220 mov rax,qword ptr [rdx+20h] ds:002b:00000000`00000020=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT: 1

PROCESS_NAME: System

CURRENT_IRQL: 0

ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%08lx verweist auf Speicher 0x%08lx. Der Vorgang %s konnte nicht im Speicher durchgef hrt werden.

EXCEPTION_PARAMETER1: 0000000000000000

EXCEPTION_PARAMETER2: 0000000000000020

READ_ADDRESS: 0000000000000020

FOLLOWUP_IP:
EtronXHCI+4b85
fffff880`053a2b85 488b4220 mov rax,qword ptr [rdx+20h]

BUGCHECK_STR: 0x7E

DEFAULT_BUCKET_ID: NULL_CLASS_PTR_DEREFERENCE

LAST_CONTROL_TRANSFER: from 0000000000000000 to fffff880053a2b85

STACK_TEXT:
fffff880`0315a9f0 00000000`00000000 : fffff880`00c0e30f 00000000`00000001 00000000`00000000 00000000`00000002 : EtronXHCI+0x4b85


SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: EtronXHCI+4b85

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: EtronXHCI

IMAGE_NAME: EtronXHCI.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 4d67ec38

STACK_COMMAND: .cxr 0xfffff8800315a010 ; kb

FAILURE_BUCKET_ID: X64_0x7E_EtronXHCI+4b85

BUCKET_ID: X64_0x7E_EtronXHCI+4b85

Followup: MachineOwner
---------
 
Sieht für mich nach nem RAM Fehler aus nur ist sehr merkwürdig das er dann einfach Freezed und nicht mit nem Bluescreen abschmiert.

Ich würde mal Memtest durchlaufen lassen um sicher zu gehen;)
 
Memtest habe ich letztens schon gemacht, der zeigt keine Fehler an.
Dachte deshalb, dass es eher was mit der Grakka zu tun hat.
Ich werde ihn später noch einmal durchführen, nur zur Sicherheit.
 
Hm poste uns mal bitte alle relevanten Temps von CPU, GPU, Northbridge, Southbridge und Festplatten.
 
Fahr doch bitte erstmal die CPU im Standardtakt und teste dann nochmal. Ein x6 übertaktet zieht schon ganz ordentlich auch wenn ich denke, dass du "nur" um die 550W brauchen müsstest.
 
Temperaturen:
Festplatte: 32°C
Ergänzung ()

Habe die CPU auf Standardtakt runtergeschraubt, aber trotzdem friert der Bildschirm ein
Leider hats daran nicht gelegen.

Hier noch einmal die Temperaturen, diesmal mit beiden Grakkas und normal-takt-CPU:
 

Anhänge

  • temperaturen.png
    temperaturen.png
    38,8 KB · Aufrufe: 143
  • temperaturen2.png
    temperaturen2.png
    52,5 KB · Aufrufe: 145
Zuletzt bearbeitet von einem Moderator:
Das sieht ja soweit ganz gut aus mit den Temps also daran sollte es schonmal nicht liegen.

Also wie gesagt ich würde noch einmal Memtest durchlaufen lassen um sicher zu gehen aber sollte der ohne Befund ausgehen würde ich mal auf das NT tippen.
Denn RAM, Board, HDD`s und CPU müssten Bluescreens auswerfen was aber nicht passiert.

Die Grakas und das Netzteil hingegen können mit Freeze`s abstürzen ohne Bluescreen nur wenn du sagst die Karten einzeln arbeiten würde ich die fast auschließen und wie gesagt auf das NT tippen!
 
Ich hab mir nochmal die Fehlermeldung angesehen:

0xC0000005: STATUS_ACCESS_VIOLATION indicates a memory access violation occurred

Was bedeutet das genau?
 
0xC0000005: STATUS_ACCESS_VIOLATION indicates that a memory access violation occurred.

Eine Speicherzugriffsverletzung. sieht also nach Hardwarefehler im Arbeitsspeicherbereich aus.

Teste mal den RAM mit Memtest86
 
Habe den Memtest laufen lassen, aber es hat anscheinend einen BlueScreen gegeben (war grad nicht beim PC).

Fehlerbericht:
Problemsignatur:
Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 3079

Zusatzinformationen zum Problem:
BCCode: a0
BCP1: 000000000000000B
BCP2: 00000002FFDEE000
BCP3: 0000000000000003
BCP4: 00000000A7674000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\091711-23556-01.dmp
C:\Users\Tina\AppData\Local\Temp\WER-39359-0.sysdata.xml


Auswertung der .dmp-Datei:
INTERNAL_POWER_ERROR (a0)
The power policy manager experienced a fatal error.
Arguments:
Arg1: 000000000000000b, The hibernation file is too small.
Arg2: 00000002ffdee000, Size of the hibernation file.
Arg3: 0000000000000003, HIBERFILE_PROGRESS_MEMORY_RANGES
Arg4: 00000000a7674000, Size of the remaining memory ranges.

Debugging Details:
------------------


BUGCHECK_STR: 0xA0

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: System

CURRENT_IRQL: 2

LAST_CONTROL_TRANSFER: from fffff80003f1f403 to fffff80003ce3c40

STACK_TEXT:
fffff880`0c5fb1b8 fffff800`03f1f403 : 00000000`000000a0 00000000`0000000b 00000002`ffdee000 00000000`00000003 : nt!KeBugCheckEx
fffff880`0c5fb1c0 fffff800`03f1faab : fffffa80`0f1691a0 00000000`0000e000 fffffa80`0f1691a0 00000000`0000d850 : nt!PopWriteHiberPages+0xa3
fffff880`0c5fb3c0 fffff800`03f1fc15 : 00001f0a`1435e122 fffff880`0c5fb6c8 fffff880`0000e000 00000000`00000010 : nt!PopAddPagesToCompressedPageSet+0x1eb
fffff880`0c5fb450 fffff800`03f21022 : fffff880`0c265000 fffff880`0c5fb6c8 00000000`00000020 00000000`00000067 : nt!PopBufferCompressedPageSet+0xd5
fffff880`0c5fb4c0 fffff800`03f21809 : fffffa80`0000a2b6 fffff880`0a987000 00000000`002ffded 00000000`0000d850 : nt!PopWriteHiberImage+0x3d2
fffff880`0c5fb6b0 fffff800`03c2409e : ffffffff`ffd0d000 00000000`00000000 fffff800`03f21620 00000000`00000000 : nt!PopSaveHiberContext+0x1ea
fffff880`0c5fb860 fffff800`03f26c59 : fffff800`00003713 00000000`00000000 00000000`00000000 fffff800`03d034d3 : hal!HalHandleMcheck+0x256
fffff880`0c5fb8d0 fffff800`03f26cff : 00000000`00000000 fffffa80`0f1691a0 fffff800`03e8ec40 00000000`03f22830 : nt!PopHandleNextState+0x12a
fffff880`0c5fb920 fffff800`03f2c380 : 00000000`00000005 00000000`00000001 00000000`00000000 fffff880`0c5fbaa0 : nt!PopIssueNextState+0x1f
fffff880`0c5fb950 fffff800`03f2c7e4 : 00000000`00000000 00000000`0043e600 00000000`00000000 00000000`00000001 : nt!PopInvokeSystemStateHandler+0x3c0
fffff880`0c5fbb10 fffff800`03f28634 : ffffffff`ffffffff ffffffff`ffffffff 00000000`0043e600 00000000`00000000 : nt!PopEndMirroring+0x84
fffff880`0c5fbbe0 fffff800`03f2cb65 : fffff880`0c5fbd00 fffff880`00000008 00000000`00000000 fffffa80`00000008 : nt!MmDuplicateMemory+0xb64
fffff880`0c5fbcd0 fffff800`03f7efee : fffffa80`0f28f040 fffffa80`0ef1b940 fffffa80`0cd98040 fffff800`03cdb757 : nt!PopTransitionToSleep+0xd5
fffff880`0c5fbd40 fffff800`03cd55e6 : fffff880`02f64180 fffffa80`0f28f040 fffffa80`10ad22e0 fffff880`0121c384 : nt!PspSystemThreadStartup+0x5a
fffff880`0c5fbd80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND: kb

FOLLOWUP_IP:
nt!PopWriteHiberPages+a3
fffff800`03f1f403 cc int 3

SYMBOL_STACK_INDEX: 1

SYMBOL_NAME: nt!PopWriteHiberPages+a3

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: nt

IMAGE_NAME: ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP: 4e02aaa3

FAILURE_BUCKET_ID: X64_0xA0_nt!PopWriteHiberPages+a3

BUCKET_ID: X64_0xA0_nt!PopWriteHiberPages+a3
Ergänzung ()

bluescreenviewer:
fehler enstand durch "ntoskrnl.exe"
 
Zurück
Oben