2 Piepser + schwarzer Bildschirm

frzr1337

Newbie
Registriert
Dez. 2008
Beiträge
2
Hallo.

Seit heute habe ich leider ein Riesenproblem mit meinem anderen PC.

Nachdem ich den PC einschalte, macht er ungewöhnlich schnell 2 längere Piepser und der Bildschirm bleibt Schwarz bzw. im Standby-Modus.

Der RAM ist es nicht, denn ich habe das gleiche Problem mit meinen alten Arbeitsspeichern. Ein CMOS-Clear hat bis jetzt auch nicht gefruchtet. Und was total komisch ist: Selbst wenn ich gar keine RAM-Riegel draufstecke, macht er auch diese 2 Piepser - normalerweise piepst ein PC ohne Arbeitsspeicher unendlich vor sich hin und nicht nur 2mal?!

Mein System:
Core 2 Quad Q6600 auf 3,1 Ghz (trotz overclocking: Temps immer im grünen Bereich)
Gigabyte GA-P35-DS3L (rev. 2)
ATI HD4850 512 MB
Corsair XMS2 4 GB PC8600 (die neuen Speicher)
Melco 2 GB PC6400 (alte RAM)

Seit ner Woche hab ich neue RAM's, die ab und zu schon Probleme machten. Außerdem hatte ich schon diverse Bluescreens, meist mit dem BCCode a - ich weis allerdings nicht, ob das mit dem jetzigen Problem zusammenhängt. (laut dem Program MemTest sind die neuen Corsair-Speicher fehlerhaft)

Ich hoffe ihr habt ein paar Ideen, was es sein könnte.. denn ich weis nicht mehr weiter.

Verzweifelte Grüße...
 
das ist unterschiedlich je nach mainboard hersteller.

Ich schlage vor, absolutes troubleshooting machen, alles raus, bis auf Mainboard, Tastatur und GraKa.

eigentlich ist bei gigabyte auch 2 mal langes signal der speicher, aber wenn der bios nicht auf dem bildschirm erscheint, klingt das sehr nach grafikproblemen.

hast du evtl. noch eine alte grakarte?
 
Wieso schreibst du das Problem nicht dem Support von Gigabyte?
Ausserdem gibt es doch auch im Handbuch eine Liste mit diesen Fehlercodes, oder täusche ich mich da ...

mfg Chuck
 
... der Tipp von @SlipKn0T ist doch prima, allerdings, damit kein Missverständnis entsteht, CPU auch drin lassen.
 
Hallo und danke für eure Antworten.

Alte PCI-E hab ich leider nicht mehr hier.. ich glaub allerdings nicht, dass die Graka flöten is.. aber naja, kann ja sein.

Langsam komme ich sowieso ins grübeln, ob die Piepser nun "kurze" oder "lange" sind. ^^
Immerhin definierts auch jeder anders ;-)

Laut Gigabyte bedeuten 2 kurze Piepser "cmos setting error".. ich hab jetzt schon zig mal ein cmos-clear gemacht und das mit verschiedenen Jumpern und habe sogar schon die BIOS-Batterie ausgetauscht.. immer das gleiche.

Für 2 lange Piepser hab ich nirgends was gefunden, aber laut dir, SlipKn0T, entweder Speicher oder Graka.. Speicher kann ich ausschliessen, weil wenn ich die alten beiden Riegel einbaue, das Problem immer noch besteht..

Naja, morgen werde ich systematisch alles ausbauen und nacheinander wieder ranbauen.. Hab mich schon genug geärgert heute.

Melde mich wieder - und nochmal danke für eure Ratschläge.


@ Westcoast: Welchen Code genau meinst du? Mit mehr als "BCCode a" kann ich nicht dienen (wie o.g.)
 
Zurück
Oben