Asus Tuf Gaming B550, Ryzen 3700X, VCore Idle = 1,472V, OC per Default aktiv?

schmodd

Ensign
Registriert
Apr. 2007
Beiträge
149
Moin,

ich hab die Tage folgende Config zusammengebaut (bis auf die Grafikkarte, werkelt aktuell noch ne alte im Rechner): https://geizhals.de/?cat=WL-1616664.

Nun stellt sich mir die Frage warum die CPU im Idle laut UEFI/BIOS auf 1,472 V taktet und ca. 40 °C anliegen?
Weiterhin wundert mich warum die Default-Settings des Mainboards Richtung OC gehen.
Ich habe daher folgende Einstellungen im UEFI/BIOS getätigt:
  • Asus Performance Enhancement -> deaktiviert
  • Precision Boost Overdrive -> deaktiviert
  • OC Tuner -> keep current settings
  • Lüfterkurven der Lüfter eingestellt (non-silent Setting)
  • DOCP (bzw. XMP) auf 3200 MHz
  • FCLK auf 1600 MHz

Für mich ist nirgends ersichtlich, dass die CPU-Spannung erhöht wurde (durch mich jedenfalls nicht - steht alles auf "Auto" - siehe Fotos). Ich finde die Asus Einstellungen aber auch leicht unübersichtlich. Alles was ich will ist die CPU komplett Standard innerhalb der Bestimmungen (ohne OC) zu betreiben.

Was habt ihr, sofern ihr das Board besitzt, eingestellt?
 

Anhänge

  • 1.jpg
    1.jpg
    1,1 MB · Aufrufe: 371
  • 2.jpg
    2.jpg
    1,3 MB · Aufrufe: 371
  • 3.jpg
    3.jpg
    1,3 MB · Aufrufe: 353
Zuletzt bearbeitet:
Morgen,

ja nach Bordhrsteller und Board sind die default Werte mal mehr oder weniger im OC Bereich, das ist kein großes Geheimnis heut zu Tage.

Im Bios/UEFI gibt es keine Sparmaßnahmen, daher liegen da 3,6GHz und die 1,4xxV an, das iist auch normal. Wenn dann musst du schon bei laufendem OS schauen ob der Sleep bzw. auch der Boost richtig funktionieren.
 
  • Gefällt mir
Reaktionen: feidl74 und djducky
schmodd schrieb:
Moin,

ich hab die Tage folgende Config zusammengebaut (bis auf die Grafikkarte, werkelt aktuell noch ne alte im Rechner): https://geizhals.de/?cat=WL-1616664.

Nun stellt sich mir die Frage warum die CPU im Idle laut UEFI/BIOS auf 1,472 V taktet und ca. 40 °C anliegen?
Weiterhin wundert mich warum die Default-Settings des Mainboards Richtung OC gehen.
Ich habe daher folgende Einstellungen im UEFI/BIOS getätigt:
  • Asus Performance Enhancement -> deaktiviert
  • Precision Boost Overdrive -> deaktiviert
  • OC Tuner -> keep current settings
  • Lüfterkurven der Lüfter eingestellt (non-silent Setting)
  • DOCP (bzw. XMP) auf 3200 MHz
  • FCLK auf 1600 MHz

Für mich ist nirgends ersichtlich, dass die CPU-Spannung erhöht wurde (durch mich jedenfalls nicht - steht alles auf "Auto" - siehe Fotos). Ich finde die Asus Einstellungen aber auch leicht unübersichtlich. Alles was ich will ist die CPU komplett Standard innerhalb der Bestimmungen (ohne OC) zu betreiben.

Was habt ihr, sofern ihr das Board besitzt, eingestellt?
wenn du direkt im BIOS bist, wirken keine Stromsparmechanismen. die cpu taktet immer voll und auch lüfter drehen höher, wie üblich bzw höhere temps wie im windows idle
im BIOS gibt es keinen IDLE, da kein "stromsparmodus" aktiv ist, das kommt erst im windows
 
Danke für die schnellen Antworten.

@feidl74: Deine Aussagen kann ich nachvollziehen. Unter Windows siehts alles ganz anders aus. Wollte mich nur vergewissern, dass meine Werte im Bios normal sind.
 
  • Gefällt mir
Reaktionen: feidl74
Zurück
Oben