BenQ 1655: LED blinkt beim Brennen ?

sylvio2000

Lieutenant
Dabei seit
Aug. 2001
Beiträge
819
Ich hab mal ne ganz blöde Frage. Ich habe mir den erwähnten Brenner gekauft. Alles scheint auch soweit zu funktionieren, nur was ich komisch finde, ist dass die LED des Brenners während des Schreibvorgangs immer für 2s an und dann für 2s aus ist. Die neueste Firmware von Januar 2006 BCDB habe ich auch schon drauf gemacht. Ich hab das mal eine Weile beobachtet und an dem Rhythmus scheint sich nichts zu ändern.
Ist das normal bei dem Brenner? Bei Nero schwankt der Cache zwar ziemlich, aber ganz leer war er noch nie.

Ich habe bis jetzt ausprobiert: Philips DVD-R ; Platinum CDR ; Imation CDR

Bei allen das gleiche Spiel.

PS: DMA Modus ist eingeschalten.
 

Relict

Admiral
Dabei seit
Juni 2005
Beiträge
7.297
Das ist ganz normal und bei jedem Brenner, dass er blinkt.
Sozusagen eine Warnung/ Hinweis, dass er gerade brennt und Du nix dran machen kannst/ sollst.
Zu was sollte die LED auch sonst gut sein? ;)
 
Zuletzt bearbeitet:

sylvio2000

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2001
Beiträge
819
Also, so selbstverständlich finde ich das nicht mit dem Blinken. Bei meinen letzten Brennern hat die LED während des gesamten Schreibvorgangs dauerhaft geleuchtet (beim LiteOn sogar in einer anderen Farbe), und nur wenn der Puffer leer war ging die LED aus.
Habt ihr beiden diesen Brenner oder vermutet ihr das nur, dass das normal ist?
 

Relict

Admiral
Dabei seit
Juni 2005
Beiträge
7.297
Jeder Hersteller macht das eben ein bisschen anders. Sieht ja auch nicht jeder Brenner gleich aus. Und nein ich habe diesen Brenner nicht. Meiner (LG) blinkt immer in einer Farbe (gibt wohl nur die) und verhält sich wie @KipDotter beschrieb.

Aber hast Du irgendwelche Probleme währendes Brennvorganges oder mit den gebrannten Medien? Wenn nein, dann denke ich, machst Du Dir viel zu grosse Sorgen.

Versuch eventuell mal mit weniger Geschwindigkeit zu brennen. Eventuell schwankt der Cache so stark (welcher der von Nero oder der interne?), wegen zu niedriger Datenrate oder anderer Hintergrundanwendungen.
Mein interner BrennerCache (nur 2MB) schwankt auch, hatte aber noch nie Probleme.
 

KipDotter

Lt. Junior Grade
Dabei seit
Feb. 2005
Beiträge
411
Meinereiner hat den DW1640 von BenqQ ;)
Außerdem hat ein erster Brenner (Ein Teac 55 irgendwas auch geblinkt).
Und (ich kanns jetz nicht beschwören) aber die NEC Brenner blinken glauche ich auch ... Ich achte da nicht wirklich auf die LED; weil - wer sieht schon ständig unterm Schreibtisch nach, was der Rechner so während dem Brennen macht???

Tschau
Kip
 

sylvio2000

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2001
Beiträge
819
Na gut, dann ist das mein erster Brenner, der beim Schreiben blinkt :D
Probleme hatte ich mit den gebrannten CDs/DVDs bisher auch nicht.

Nur einmal da hat er bestimmt 40 min. für eine DVD gebraucht, keine Ahnung was da los war. Mit anderen DVDs des gleichen Typs gabs keine Probleme.

PS: Ist es auch normal bei Benq, dass die LED, wenn eine beschriebene CD/DVD eingelegt ist, dauerhaft leuchtet? Ich meine auch wenn absolut nichts gelesen wird?
 
Top