Bericht Bericht: ATi Catalyst 10.4

Wolfgang

Redakteur
Teammitglied
Dabei seit
Nov. 2002
Beiträge
6.098
#1
Catalyst 10.4 heißt der neueste Treiber aus dem Hause ATi, der die hauseigenen Grafikkarten verbessern und beschleunigen soll. Wie schlägt sich der Treiber gegenüber dem Vorgänger? Wir testen ihn an einer Radeon HD 5870 mit Hilfe unseres ausführlichen Testparcours'. Dabei achten wir nicht nur auf die Performance sondern versuchen darüber hinaus, Inkompatibilitäten und Probleme herauszufinden.

Zum Artikel: Bericht: ATi Catalyst 10.4
 
N

NeoSephiroth

Gast
#2
Also ich habe im vergleich zu den Vorgängern nur eins deutlich bemerkt:

Und zwar dass das Adaptive AA endlich wieder funktioniert, was es bei mir seit Catalyst 9.11 nicht mehr getan hat.
Danke ATI!^^
Performance ist wie immer...also für mich im nicht messbaren Bereich.
 
Dabei seit
Juli 2008
Beiträge
1.991
#4
Soll bei Batman zwei mal das selbe bild vorhanden sein ?(2 x GT200)
 
Dabei seit
Dez. 2006
Beiträge
2.641
#5
GERADE bei Battlefield Bad Company 2 hat sich einiger getan !

das sollte man unbedingt erwähnen !

die ladenzeiten haben sich bei mir von 17 sek auf 6 sek reduziert !
 

Fortatus

Lt. Commander
Dabei seit
Juni 2009
Beiträge
1.131
#6
Habt ihr 10.4a oder 10.4? Meines Wissens nach ist 10.4a die aktuellere Version und der Battlefield Bad Company 2-Fix hat es erst in 10.4a geschafft und nichtmehr in den WHQL-zertifizierten 10.4er
 

Visualist

Lt. Commander
Dabei seit
Feb. 2006
Beiträge
1.219
#7
Da stimme ich zu .
Die Ladezeiten bei BC2 haben einen riesen Sprung gemacht mit dem neuen Treiber.
MFG
 

Toxicity

Lieutenant
Dabei seit
Juli 2007
Beiträge
906
#8
Man muss den Videokonverter separat runter laden, installieren und neu starten, dann erst taucht er auch im Catalyst auf.
 
Dabei seit
Apr. 2008
Beiträge
1.874
#9
@Fortatus:

CB hat den 10.4mit Treiberversion 8.723.0.0, der Catalyst 10.4a hat die Treiberversion 8.740.0.0
 

Timesless

Rear Admiral
Dabei seit
Feb. 2007
Beiträge
5.318
#10
10.4a drauf und zufrieden, mal schauen was der 10.5 bringt nächsten Monat.
 
Dabei seit
März 2009
Beiträge
1.546
#11
Warum keine DX11 Spiele?
 

GrumpyDude

Lieutenant
Dabei seit
Okt. 2007
Beiträge
767
#12
Wundert mich, dass ein Graka-Treiber die Ladezeiten in einem Spiel verringert...

Was die wohl da optimiert haben :rolleyes::
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
35.190
#13
Die lange Ladezeit hat angeblich was mit dem Laden der Shader-Effekt in den VRAM zu tun... irgendwo gabs zumindest mal eine etwas genauere Aussage.

Der Fix soll im offiziellen 10.4 nur für die 5k-Serie drin sein. Im 10.4a auch für die älteren Modelle. Zumindest hab ich das so noch in Erinnerung, ich schau heut aber nicht mehr genauer nach ;-)


Der 10.4er läuft auf meiner 5870 jedenfalls bisher ohne Probleme. Ob meine Abstürze weg sind kann ich bisher noch nicht sagen, aber die Hoffnung ist eigentlich eher gering. Ich denk mal eher das meine Karte nen Treffer hat... :-(
 

3m4nuel

Cadet 4th Year
Dabei seit
Apr. 2009
Beiträge
121
#14
Schade, grade die Änderungen im Stromverbrauch hätten mich interessiert. Vlt könntet ihr das in Zukunft noch testen CB.

Grüße
 

IntoTheSky

Cadet 2nd Year
Dabei seit
Feb. 2007
Beiträge
20
#15
Der Fix soll im offiziellen 10.4 nur für die 5k-Serie drin sein. Im 10.4a auch für die älteren Modelle. Zumindest hab ich das so noch in Erinnerung, ich schau heut aber nicht mehr genauer nach ;-)
Dann würde ich das hiermit bestätigen und zwar lädt Bad Company 2 unter dem finalen 10.4 Treiber plötzlich wieder langsamer als unter dem 10.4a. Ich spiele mit einer 4870.
 
Zuletzt bearbeitet:
Dabei seit
Juli 2006
Beiträge
2.970
#16
Einzig in Colin McRae Dirt 2 (DX) mit aktiver Kantenglättung (drei Prozent) und in Crysis Warhead ebenfalls mit angeschaltetem Anti-Aliasing (vier Prozent) gibt es zu Gunsten des Catalyst 10.3 größere Unterschiede.
DX? ja ist doch klar, wäre auch unlogisch, wenn DiRT 2 in OpenGL gebencht worden wäre :D
Der Artikel liest sich gut nur die Stelle muss nur noch ausgebessert werden :)
 

Th3ri0n

Lt. Commander
Dabei seit
Juni 2003
Beiträge
1.182
#17
Idletakt-Fehler.

5850 läuft in 2D auf 400 MHz Chip, RAM hat normalen 3D Takt von 1125 MHz.

Schlecht. Mal schauen wie die Spiele laufen, ansonsten gibts 10.3 zurück.
 

kampion

Commander
Dabei seit
Feb. 2007
Beiträge
2.981
#19
Komisch, aber bei mir hat sich während der Installation der Monitor abgeschaltet. :rolleyes:
Musste resetten, danach war wieder alles im Lot.
 

think->write!

Lt. Commander
Dabei seit
Mai 2008
Beiträge
1.053
#20
ist der 2D Bug in der 5000 Serie nun Geschichte? Den TomsHardware mal gefunden haben will. HD5850 mit ca. der Performens von 130% von der Mobility Radeon HD4530.
 
Top