Bildschirm funktioniert nach Treiberupdate nicht mehr!

shrddpicz

Cadet 4th Year
Dabei seit
Juni 2015
Beiträge
79
Habe soeben ''versucht'' den Neuen Grafikkartentreiber für meine r9 290 runterzuladen... soweit auch alles gut.. nach dem Neustart kam ich dann noch in den anmelde Modus, wo ich mich auch angemeldet habe.. dann, sobald ich im Desktop ging die die ''Powerleuchte'' vom Bildschirm aus, und kurz danach der Bildschirm, also quasi Blackscreen.. habe den Prozess drei mal wiederholt, bis ich dann beim Hochfahren F8 gedrückt habe, und den letzten Widerherstellungspunkt vom 25.1 ausgewählt habe, was auch ohne Probleme lief.. dann beim Hochfahren hat der Bildschirm im Anmeldemodus auf einmal angefangen rot zu flimmern, hab den PC aus Panik dann direkt wieder ausgeschaltet... seit den bekomme ich kein Bild mehr und die Powerleuchte blinkt dauerhaft auf... was hat das zu bedeuten.. kann mir wer helfen?

LG
 

shrddpicz

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2015
Beiträge
79
Hmmm.. also bis eben nicht, hab keine Lust den immer an und dann notgedrungen herunterzufahren, denke mal ist auch nicht so gut für die Festplatte oder? Was ist POST? BIOS versuche ich gleich mal!

Betriebssystem Win 10 64bit
Netzteil: BeQuiet 500W
Mainboard: AsRock BM85 Pro4
GPU: Sapphire R9 290 Tri-X
CPU: Xeon 1231 v3

EDIT: Also, tatsächlich nur blackscreen, ins BIOS komme ich nicht.. habe grade noch mal nen anderen Bildschirm angeschlossen, da bekomme ich nur die Meldung ''no cable connected'' ....
 
Zuletzt bearbeitet:
Top