bitte helft mir hab ein dickes problem mit 2.festplatten

Status
Es sind keine weiteren Antworten möglich.

AlMualim

Lieutenant
Dabei seit
Nov. 2004
Beiträge
990
hallo.
der pc von meinem freund is vor kurzem verbrannt.
auf der festplatte sind wichtige dokumente, sie funktioniert aber noch einwandfrei.

nun weiss ich aber nicht wie ich seine dokumente retten kann. ich habe meine und seine festplatte in meinem pc angeschlossen. ich kann auf all seine datein zugreifen, nur wenn ich in den ordner "eigene dateien" zugreifen will, kommt eine fehlermeldung "zugrif verweigert"

gibt es keine lösung?bitte helft mir ich bin euch sehr dankbar ihr seit meine letzte hoffnung :( :( :(

edit:ok danke es hat mit linux geklapt, dane nochmals an ale hier
 
Zuletzt bearbeitet:

TK-Shockwave

Lt. Commander
Dabei seit
März 2003
Beiträge
1.265
Dieses Problem liegt an den IDs der User. bist du den als Administrator im System eingelogged? Wenns net geht versuch es mit na Linux BootCD. Aber oft reicht es aus wenn du ein Benutzer hast der den selben Namen hat wie Ordner Besitzer. Kann aber auch sein das es nicht geht...dann musst du es mit Linux Probieren..ich denke aber mal das es Zugriffsrechte sind die Fehlen..also als Admin anmelden und nochmal probieren
 

AlMualim

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
990
danke für den tip den verdacht hatte ich auch, ich versuchs gleich

Edit:

Schade hat leider nicht funktioniert. wie soll das mit dem linux funktionieren?ich ahbe suse linux funktioniert das damit auch?und auf welche platte soll ich linux installieren?

//Versuche bitte mal wegen der Übersicht keine Doppelposts so kurzfristig hintereinander zu schreiben. Benutze dazu unten rechts den Edit-Button. Lies dazu auch mal die Regeln §3! Doppelpost geht ins Aquarium.
Viele Grüße Fiona

ich habe winxp pro
werds versuchen
danke
 
Zuletzt bearbeitet:
F

Fiona

Gast
Muß raten wegem BS? :confused_alt:
Gehe erstmal von WinXP Pro aus.
Starte mal in den abgesicherten Modus.
Mache Rechtsklick auf das Laufwerk / Eigenschaften / Sicherheit.
Setze unten bei Zulassen alle Haken bei Administratoren.
Neustart.
Mache Rechtsklick auf das Laufwerk / Eigenschaften / Sicherheit.
Setze alle Haken bei Zulassen bei deinem Konto mit Adminrechten.
Versuche es erneut darauf zuzugreifen.

WinXP Home hat nicht diese Sicherheits-Anzeige.
Dafür gibt es einen Patch.
FaJo XP File Security Extension (XP FSE)
Info gibt es hier;
http://www.fajo.de/portal/index.php?option=content&task=view&id=6&Itemid=

Die einfache Dateifreigabe sollte dazu deaktiviert sein.
Geht bei Explorer / Extras / Ordneroptionen.
Bei Einfache Dateifreigabe verwenden (empfohlen) bitte den Haken entfernen.

Ansonsten kann auch Bart's PE Builder helfen.
Info mal hier im Thread;
https://www.computerbase.de/forum/threads/daten-rettung-tool-gesucht.99330/

Viele Grüße

Fiona

Edit

Das du WinXP Pro hast habe ich erst jetzt anhand deines zweiten Beitrages gesehen.
Damit hat sich Fajo für WinXP Home erledigt.

Gruß Fiona
 
Zuletzt bearbeitet:
Status
Es sind keine weiteren Antworten möglich.
Top